<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Thoughts from our younger staff—summer in France - Wrangler News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.wranglernews.com/wn/xmlrpc.php" />
<script>var et_site_url='https://www.wranglernews.com/wn';var et_post_id='21002';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg" />
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thoughts from our younger staff—summer in France - Wrangler News" />
<meta property="og:description" content="By Noah Kutz Delicious food, marvelous wine, strong coffee and artistic mastery are written on an endless list of French stereotypes – along with rudeness, excessive smoking and body odor. Some things hold true while others stand to be corrected. After just two weeks in France, I’ve learned a few lessons that you may find &hellip;" />
<meta property="og:url" content="https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2019-07-02T18:07:42+00:00" />
<meta property="article:modified_time" content="2019-07-02T19:30:03+00:00" />
<meta property="og:updated_time" content="2019-07-02T19:30:03+00:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg" />
<meta property="og:image:secure_url" content="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Noah Kutz Delicious food, marvelous wine, strong coffee and artistic mastery are written on an endless list of French stereotypes – along with rudeness, excessive smoking and body odor. Some things hold true while others stand to be corrected. After just two weeks in France, I’ve learned a few lessons that you may find [&hellip;]" />
<meta name="twitter:title" content="Thoughts from our younger staff—summer in France - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg" />
<meta name="twitter:creator" content="@WranglerNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wranglernews.com/#organization","name":"Wrangler News","url":"https://www.wranglernews.com/","sameAs":["http://www.facebook.com/WranglerNews","http://instagram.com/wranglernews","https://twitter.com/WranglerNews"],"logo":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#logo","url":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","width":923,"height":158,"caption":"Wrangler News"},"image":{"@id":"https://www.wranglernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.wranglernews.com/#website","url":"https://www.wranglernews.com/","name":"Wrangler News","publisher":{"@id":"https://www.wranglernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.wranglernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#primaryimage","url":"https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg","width":1280,"height":960},{"@type":"WebPage","@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#webpage","url":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/","inLanguage":"en-US","name":"Thoughts from our younger staff\u2014summer in France - Wrangler News","isPartOf":{"@id":"https://www.wranglernews.com/#website"},"primaryImageOfPage":{"@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#primaryimage"},"datePublished":"2019-07-02T18:07:42+00:00","dateModified":"2019-07-02T19:30:03+00:00"},{"@type":"NewsArticle","@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#article","isPartOf":{"@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#webpage"},"author":{"@id":"https://www.wranglernews.com/author/wnnoahkutz/#author"},"headline":"Thoughts from our younger staff\u2014summer in France","datePublished":"2019-07-02T18:07:42+00:00","dateModified":"2019-07-02T19:30:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#webpage"},"publisher":{"@id":"https://www.wranglernews.com/#organization"},"image":{"@id":"https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#primaryimage"},"articleSection":"Commentary,Top Story","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.wranglernews.com#organization"}},{"@type":["Person"],"@id":"https://www.wranglernews.com/author/wnnoahkutz/#author","name":"Noah Kutz","image":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6828c405f197eaf4c8e1440d7a82a7aa?s=96&d=mm&r=pg","caption":"Noah Kutz"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="https://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="https://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="https://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Thoughts from our younger staff—summer in France Comments Feed" href="https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.7.1';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-5324446-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-5324446-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.wranglernews.com/wn/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/d4s4xf5g/a3qgl.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/eyr4zee/a3qgl.css" media="all"/>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/1r1cv623/a3qh5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/1czre0ss/a3qh5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.wranglernews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/2fw4q606/a3qh5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/advanced.js?ver=1.13.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/frourlum/a3qgl.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js?ver=2.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p9NcRW-5sK' />
<link rel="alternate" type="application/json+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F07%2F02%2Fthoughts-from-our-younger-staff-summer-in-france%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F07%2F02%2Fthoughts-from-our-younger-staff-summer-in-france%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="https://www.wranglernews.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #424242 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
</style>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"33467ba636","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6.1";
var td_get_template_directory_uri="https:\/\/www.wranglernews.com\/wn\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.wranglernews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/category/commentary/",
"name": "Commentary"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/",
"name": "Thoughts from our younger staff—summer in France"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #000000;
}
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #000000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #000000;
}
.tdm-btn-style1 {
background-color: #000000;
}
.tdm-btn-style2:before {
border-color: #000000;
}
.tdm-btn-style2 {
color: #000000;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #000000;
-moz-box-shadow: 0 2px 16px #000000;
box-shadow: 0 2px 16px #000000;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #000000;
-moz-box-shadow: 0 4px 26px #000000;
box-shadow: 0 4px 26px #000000;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #f9f9f9;
}
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
color: #020000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
border-color: #020000;
}
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
background-color: #020000;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-21002 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child et_bloom thoughts-from-our-younger-staff-summer-in-france global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.wranglernews.com/">
<img class="td-retina-data"  data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923"/>
<span class="td-visual-hidden">Wrangler News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
</div>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, July 2, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-masthead-navigation" class="top-header-menu"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9511"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9512"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9513"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9538"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9514"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11715"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9516"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5d1bb0c95d0fc_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d1bb0c95d0fc_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_5d1bb0c95d0fc_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><div id="wrang-462ba9c8eaff08a78a473b638fa98b86"></div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wranglernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Commentary" class="entry-crumb" href="https://www.wranglernews.com/category/commentary/">Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Thoughts from our younger staff—summer in France</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-21002" class="post-21002 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-top-story" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://www.wranglernews.com/category/commentary/">Commentary</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/top-story/">Top Story</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Thoughts from our younger staff—summer in France</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wranglernews.com/author/wnnoahkutz/">Noah Kutz</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-02T11:07:42+00:00" >July 2, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21002">18</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F07%2F02%2Fthoughts-from-our-younger-staff-summer-in-france%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Thoughts+from+our+younger+staff%E2%80%94summer+in+France&url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F07%2F02%2Fthoughts-from-our-younger-staff-summer-in-france%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg&description=Thoughts+from+our+younger+staff%E2%80%94summer+in+France">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Thoughts from our younger staff—summer in France&body=https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<figure id="attachment_21003" aria-describedby="caption-attachment-21003" style="width: 696px" class="wp-caption alignleft"><img class="size-large wp-image-21003" src="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-1024x768.jpeg" alt="" width="696" height="522" srcset="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-1024x768.jpeg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-150x113.jpeg 150w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-300x225.jpeg 300w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-768x576.jpeg 768w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-80x60.jpeg 80w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-265x198.jpeg 265w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-696x522.jpeg 696w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-560x420.jpeg 560w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627-610x458.jpeg 610w, https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg 1280w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-21003" class="wp-caption-text">Editor’s note: At age 19, our youngest intern, Noah Kutz, is on a weeks-long French language immersion trip until his ASU classes resume in August. In his absence, Nicholas Johnsen, 21, a senior at Creighton University in Omaha, is filling in. We thought you’d enjoying reading their accounts of differing, but nonetheless wide eyed, summer experiences.</figcaption></figure>
<p><strong>By Noah Kutz </strong></p>
<p>Delicious food, marvelous wine, strong coffee and artistic mastery are written on an endless list of French stereotypes – along with rudeness, excessive smoking and body odor.</p>
<p>Some things hold true while others stand to be corrected. After just two weeks in France, I’ve learned a few lessons that you may find surprising and even useful for day-to-day interactions back home.</p>
<p>On the second day of my journey I noted in my journal, “The wine &#8211; fantastic. The people &#8211; Not entirely welcoming. Parisians walking around with baguettes and rapidly speaking French? Yes.”</p>
<p>My first impressions of the country were nothing more than expected as I seemed to be living out of my French culture textbook.</p>
<p>Something I learned quickly is that tourists have their own stereotypes (particularly the Americans). We are extremely loud everywhere we go and tend to disrupt anything peaceful in every setting.</p>
<p>On a boat tour on the Seine, my classmates and I saw a graffiti marking on a wall that read “Refugees welcome. Tourists go home.”</p>
<p>On the same tour, a local Parisian waved from the shore, so we greeted him and his comrades with enthusiastic waving and shouts of “Bonjour!” Moments later he turned around and dropped his pants to give us a rather unwelcome—yet mildly hilarious (some agreed) — farewell.</p>
<p>Rude as they may seem, Parisians cannot necessarily be blamed.</p>
<figure id="attachment_21004" aria-describedby="caption-attachment-21004" style="width: 255px" class="wp-caption alignleft"><img class="wp-image-21004 " src="https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-768x1024.jpg" alt="" width="255" height="340" srcset="https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-768x1024.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-113x150.jpg 113w, https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-225x300.jpg 225w, https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-696x928.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-315x420.jpg 315w, https://www.wranglernews.com/wn/wp-content/uploads/NOAH-ARC-DE-TRIOMPE-e1562090638152-610x813.jpg 610w" sizes="(max-width: 255px) 100vw, 255px" /><figcaption id="caption-attachment-21004" class="wp-caption-text">Wrangler staffer Noah Kutz’s summer in France included a visit to the iconic Arc de Triomphe which honors those who fought in France’s Revolutionary and Napoleonic wars. —Photo courtesy Noah Kutz</figcaption></figure>
<p>Paris is a major city, much like New York and D.C., that host millions of tourists every year, so it’s entirely understandable that you’d find the people to be a little more curt in their interactions with foreigners.</p>
<p>Additionally, most French people don’t live by the same boisterous standards that many Americans seem to.</p>
<p>When visiting a different country, we’re advised to be mindful of the standards those people hold and how their viewpoints might conflict with our own (believe me, I’ve been “that” tourist a few times already).</p>
<p>Along with this, saying “hello” to people could be the difference between a nice espresso and someone spitting in your drink.</p>
<p>If I walk into a French café and abruptly order my coffee with a brief “please” and “thanks,” I shouldn’t expect to have any reciprocated respect from the server.</p>
<p>However, a simple “Bonjour” before my order would carry me across every cultural and lingual divide, and would stand as the precursor to an often delightful, memorable encounter.</p>
<p>Though it seems that kindness can be anticipated in our home community, perhaps we can take this cultural example as a lesson to be courteous in every instance, and to never forget to greet one another.</p>
<p>To address any other stereotypes you may believe about France, I saw a man pick up a half-smoked cigarette from an ash tray outside a café and attempt to smoke the rest of it.</p>
<p>As for the general fragrances emanating from close-quarter encounters, I’ve come to the conclusion that deodorant is definitely more popular in the United States.</p>
<p>So far I’ve ridden electric scooters through Paris (see the cover story in this issue of Wrangler News for yet another angle to the scooter issue), climbed onto a small island in the Mediterranean in Marseille and played Sweet Home Alabama at a music bar with a few Frenchmen in Grenoble – not to mention countless other memories along the way.</p>
<p>Despite my adventures, Arizona will forever be my home. Be proud of your local communities, dear reader, and never take for granted the people and things you see every day.</p>
<p>And whenever you get the chance, give someone a polite greeting and ask how they’re doing – your coffee might taste a little better after all.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="wrang-c98b27138a36516fcdffbe2ac8cf407b"></div><div id="wrang-e487af5e5994cf0fc9559244ebd747de"></div><span class="et_bloom_bottom_trigger"></span>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F07%2F02%2Fthoughts-from-our-younger-staff-summer-in-france%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Thoughts+from+our+younger+staff%E2%80%94summer+in+France&url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F07%2F02%2Fthoughts-from-our-younger-staff-summer-in-france%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg&description=Thoughts+from+our+younger+staff%E2%80%94summer+in+France">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Thoughts from our younger staff—summer in France&body=https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.wranglernews.com/author/wnnoahkutz/"><img alt='' src='https://secure.gravatar.com/avatar/6828c405f197eaf4c8e1440d7a82a7aa?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6828c405f197eaf4c8e1440d7a82a7aa?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.wranglernews.com/author/wnnoahkutz/">Noah Kutz</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Noah Kutz"></span><meta itemprop="datePublished" content="2019-07-02T11:07:42+00:00"><meta itemprop="dateModified" content="2019-07-02T12:30:03-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wranglernews.com/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline " content="Thoughts from our younger staff—summer in France"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/IMG_8627.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f372e45360" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></div></aside><aside class="td_block_template_1 widget wrang-widget"><div id="wrang-bb36f22e63da4d84e42087e2eab2fc17"></div></aside><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Sign up for our e-edition here!</span></h4><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/ffvas3pz/a3qgl.css" media="all"/>
<div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2019/07/02/thoughts-from-our-younger-staff-summer-in-france/'>
<div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_1'>
<span id='input_6_1_3_container' class='name_first' >
<input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
<label for='input_6_1_3' >First</label>
</span>
<span id='input_6_1_6_container' class='name_last' >
<input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
<label for='input_6_1_6' >Last</label>
</span>
</div></li><li id='field_6_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'   aria-required="true" aria-invalid="false" />
</div></li><li id='field_6_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description__3'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjk4ZjE3YWMwNjk4OTc0ZGNhNmYyNzNhZjVhMzcyNmUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5d1bb0c97dc8d_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,605</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WranglerNews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">840</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/WranglerNews"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16502"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16503"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16504"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16505"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16506"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-16507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16507"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-16508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16508"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-16509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-16509"><a href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wn/wplogin">Login</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Wrangler News                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script>
var advanced_ads_ga_UID = 'UA-5324446-1';
var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="30" data-cookie_duration="1">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img src="https://www.wranglernews.com/wn/wp-content/plugins/bloom/images/premade-image-03.png" alt="Join The Wrangler Family..." class=" et_bloom_image_slideup et_bloom_image">
<div class="et_bloom_form_text">
<h2>Join The Wrangler Family...</h2><p><strong>One email each week, unsubscribe anytime. </strong></p>
<p>Includes our <em>e-Edition</em> and web-exclusive content!</p>
<p>Think Local. Read Local.</p>
<p> </p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="First Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_last">
<input placeholder="Last Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="a10380b0d5" data-page_id="21002" data-account="wranglernews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Welcome to The Wrangler Community!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.6.1 (rara)
Deploy mode: deploy
uid: 5d1bb0c981f3d
-->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"8964fa8a4c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mu0a0kf/a3qh5.css" media="all"/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/105.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wranglernews.com\/2019\/07\/02\/thoughts-from-our-younger-staff-summer-in-france\/","stats_nonce":"934f395aec","subscribe_nonce":"8f68c4c47a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script data-wpfc-render="false">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</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[21002]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.wranglernews.com/wn/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'144714568',post:'21002',tz:'-7',srv:'www.wranglernews.com'} ]);
_stq.push([ 'clickTrackerInit', '144714568', '21002' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.wranglernews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"20965":{"title":"Tempe water audit","target":"https:\/\/tempe.watersmart.com\/index.php\/welcome"},"20857":{"title":"McKays True Value","target":"http:\/\/ww3.truevalue.com\/mckaystruevalue\/Home.aspx"},"20852":{"title":"Tempe Online Portal","target":"tempe.gov\/watersmart"},"20848":{"title":"Kyrene Grad","target":"www.kyrene.org"},"20844":{"title":"Tempe City Page","target":"tempe.gov"},"20842":{"title":"TUHSD Van Vape","target":"https:\/\/www.tempeunion.org\/vanishthevape"},"20651":{"title":"Dignity memorial","target":"http:\/\/dignityphoenix.com"},"20648":{"title":"tca","target":"https:\/\/www.tempecenterforthearts.com"},"20531":{"title":"cartwright","target":"http:\/\/krissellshouses.com"},"20429":{"title":"jay chang","target":"https:\/\/client.schwab.com\/public\/consultant?fc=jay.chang"},"20189":{"title":"culinary dropout","target":"https:\/\/www.culinarydropout.com\/"},"19737":{"title":"Fwy chevy new","target":"https:\/\/www.freewaychevrolet.com"},"19571":{"title":"Knowles criminal","target":"https:\/\/www.knowleslaw.org"},"19564":{"title":"Pollack full 2019","target":"https:\/\/pollacktempecinemas.com"},"19563":{"title":"megafit","target":"http:\/\/megafitaz.com"},"19562":{"title":"lucas full","target":"https:\/\/www.thelucasgroup.com"},"19375":{"title":"tempe chamber","target":"https:\/\/tempechamber.org"},"19367":{"title":"Tempe El new","target":"https:\/\/www.tempeschools.org\/our-schools\/enrollment-registration\/kindergarten-kinder-greatschools"},"19235":{"title":"music store","target":"https:\/\/www.the-music-store.com"},"19219":{"title":"university animal","target":"https:\/\/universityvet.com"},"19042":{"title":"Dignity Health  4","target":"https:\/\/dignityazweightloss.org\/"},"18962":{"title":"Westchester","target":"http:\/\/www.voaseniorliving.org\/communities\/westchester-senior-living\/"},"18948":{"title":"Dignity Health full","target":"https:\/\/dignityazweightloss.org\/"},"17932":{"title":"Juana's","target":"http:\/\/juanashouse.com"},"17922":{"title":"Enzyme","target":"https:\/\/enzymeprocess.co"},"17796":{"title":"Tempe Smile","target":"http:\/\/www.tempesmiledesign.com"},"17790":{"title":"Nick Bastian","target":"http:\/\/www.kyrenecorridorhomes.com"},"17567":{"title":"Dignity Health Group Ad","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional"},"17565":{"title":"Dignity Health 3","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional\/services\/orthopedic-services"},"17563":{"title":"Dignity Health 2","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional\/services"},"17316":{"title":"Dignity Health 1","target":"https:\/\/www.dignityhealth.org\/arizona"},"14807":{"title":"Freeway Chevrolet","target":"http:\/\/freewaychevy.com\/"}}};var advads_gatracking_anonym = true;</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2415828704834 seconds, on 02-07-19 12:30:17 -->