﻿<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Chandler seeks aspiring police cadets - Wrangler News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://www.wranglernews.com/2017/10/10/chandler-seeks-aspiring-police-cadets/" />
<link rel="canonical" href="http://www.wranglernews.com/2017/10/10/chandler-seeks-aspiring-police-cadets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chandler seeks aspiring police cadets - Wrangler News" />
<meta property="og:description" content="West Chandler young adults who have been thinking about a career in law enforcement can get a first-hand look at the field in the Chandler Police Department’s Cadet Program, which is now accepting applications. " />
<meta property="og:url" content="http://www.wranglernews.com/2017/10/10/chandler-seeks-aspiring-police-cadets/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="News Briefs" />
<meta property="article:published_time" content="2017-10-10T11:51:06-07:00" />
<meta property="fb:app_id" content="546093448859608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="West Chandler young adults who have been thinking about a career in law enforcement can get a first-hand look at the field in the Chandler Police Department’s Cadet Program, which is now accepting applications. " />
<meta name="twitter:title" content="Chandler seeks aspiring police cadets - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:creator" content="@WranglerNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wranglernews.com\/","name":"Wrangler News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wranglernews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wranglernews.com\/2017\/10\/10\/chandler-seeks-aspiring-police-cadets\/","sameAs":["http:\/\/www.facebook.com\/WranglerNews","http:\/\/instagram.com\/wranglernews","https:\/\/twitter.com\/WranglerNews"],"@id":"#organization","name":"Wrangler News","logo":"http:\/\/www.wranglernews.com\/wn\/wp-content\/uploads\/Wrangler-Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Chandler seeks aspiring police cadets Comments Feed" href="http://www.wranglernews.com/2017/10/10/chandler-seeks-aspiring-police-cadets/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-5324446-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5324446-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wranglernews.com\/wn\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/mag-builder/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspapertimes-style-css'  href='http://www.wranglernews.com/wn/wp-content/themes/newspapertimes-2017/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C500%2C700%7CSource+Serif+Pro%3A400%2C600%2C700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wranglernews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js'></script>
<link rel='https://api.w.org/' href='http://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p8QzxG-3X1' />
<link rel="alternate" type="application/json+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F10%2F10%2Fchandler-seeks-aspiring-police-cadets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F10%2F10%2Fchandler-seeks-aspiring-police-cadets%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="http://www.wranglernews.com/wp-json/tribe/events/v1/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.main-content-slider .moving-slider, .main-content-slider .moving-slider img  {
    display: block;
width: 100%;
}		</style>
	</head>

<body class="post-template-default single single-post postid-15191 wp-custom-logo tribe-no-js tribe-theme-newspapertimes-2017">
<div id="wrapper">
  <header id="header">
            <div class="container">
                <div class="row">
                                        <div class="header-top">
                        <div class="col-md-9 col-sm-9">
                            <div class="header-top-catag">
                               
                                                             </div><!-- /.header-top-catag -->
                        </div><!-- /.col-9 -->
                        <div class="col-md-3 col-sm-3">
                            <div class="header-top-right">
                                Thursday 12 October, 2017                            </div><!-- /.header-top-right -->
                        </div><!-- /.col-3 -->
                    </div><!-- /.header-top -->
                </div><!-- /.row -->
            </div><!-- /.container -->


            <div class="container">
                            <div class="nav-part ">
                              <div id="nav-icon">
                                   <span></span>
                                   <span></span>
                                   <span></span>
                                   <span></span>
                              </div>
                            </div><!-- /.nav-part --> 

                <div class="row"> 
           
                  
                <div class="logo-fullwidth">
                  <a href="http://www.wranglernews.com">
                      <img src="http://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></a>  
                </div><!-- /.logo-fullwidth-->
                                    
            </div><!--/.row -->
<div class="nav-part ">
    <nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="mobilemenu">
                  <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="mobile-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-9532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
</ul></div> 
                </div><!-- /.mobilemenu -->
                </nav> 
            </div>
            </div><!-- /.container -->
            <div class="container">
                <div class="row">
                    <div class="headlines">
                      <div class="headlines-block">
                            <div class="col-md-9 col-sm-9">
                                                              <div class="headlines-text">
                                                                      <span>HEADLINES</span>
                                                                  <div class="sliding-text">
                                                                        <div class="slider-text">
                                            <a href="http://www.wranglernews.com/2017/10/12/fitness-buffs-launch-new-concept-realty-center/">Fitness buffs launch new-concept realty center</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="http://www.wranglernews.com/2017/10/11/recounts-95-year-old-crime-buster-im-calling-cops/">Recounts 95-year-old crime buster: &#8216;I&#8217;m calling the cops&#8217;</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="http://www.wranglernews.com/2017/10/10/saturn-set-orbit-starting-oct-23/">Saturn set to orbit starting Oct. 23</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="http://www.wranglernews.com/2017/10/10/tempe-wants-city-boards-commissions-list-openings-volunteer-positions/">Tempe wants you; City boards, commissions list openings for volunteer positions</a>
                                        </div><!-- /.slider-text -->
                                                                        <div class="slider-text">
                                            <a href="http://www.wranglernews.com/2017/10/10/work-starts-new-west-chandler-museum/">Work starts on new West Chandler museum</a>
                                        </div><!-- /.slider-text -->
                                                                                                </div><!-- /.sliding-text -->
                                </div><!-- /.headlines-text -->
                                                          </div><!-- /.col-md-8 col-sm-8 -->
                        <div class="col-md-3 col-sm-3">

                            <div class="search-btn">
                              <a class="mk-search-trigger mk-fullscreen-trigger" href="#" style="display: table-cell; padding: 0 30px 0 20px; vertical-align: middle;" id="search-button-listener">
                                <div class="search-button">
                                   <i class="fa fa-search" aria-hidden="true"></i>
                                </div>
                              </a>
                              <div class="mk-fullscreen-search-overlay" id="mk-search-overlay">
                                <a href="#" class="mk-fullscreen-close" id="mk-fullscreen-close-button"><i class="fa fa-times" aria-hidden="true"></i></a>
                                <div id="mk-fullscreen-search-wrapper">
                                 <form role="search" method="get" class="mk-fullscreen-searchform" action="http://www.wranglernews.com/">
                                    <label>
                                        <span class="text-above-search-bar"></span>
                                        <input type="search" class="search-field"
                                            placeholder="Search..."
                                            value="" name="s"
                                            title="Search for:" id="mk-fullscreen-search-input"/>
                                    </label>
                                    <label class="search-overlay">
                                        <i class="fa fa-search" aria-hidden="true"></i>
                                    <input type="submit" class="search-submit"
                                        value="" />
                                    </label>
                                </form>
                                </div>
                              </div>
                            </div>

                            <a class="npt-lightbox" href="#goofy">
                             <i class="fa fa-share-alt" aria-hidden="true"></i>
                            </a> 
                            <div class="lightbox-target" id="goofy">
                               <div class="social-icons-header">
                                                                    <li><a href="http://www.facebook.com/wranglernews" target="blank">
                                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                                    </li>
                                                                                                    <li><a href="http://www.twitter.com/wranglernews" target="blank">
                                        <i class="fa fa-twitter" aria-hidden="true"></i></a>
                                    </li>
                                                                                                                                 
                                                                                                                                                                                                                               </div><!-- /.social-icons -->
                               <a class="lightbox-close" href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
                            </div>
                            <div class="add-to-cart"> <div class="storefront-primary-navigation">                            </div>
                        </div><!-- /.col-md-4 -col-sm-4 -->
                      </div><!-- /.headlines-part -->
                     </div><!-- /.headlines -->
                                          <div class="headlines-part">
                     <div class="col-lg-12 col-md-12 col-sm-12 npt-blackmenu">
                         <div class="headlines-catag">
                            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="nav-part-3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
</ul></div>                         </div><!-- /.headlines-catag -->
                     </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.headlines-part -->
                                          <div class="header-navigation">
                        <div class="col-lg-12 col-md-12 col-sm-12 npt-whitemenu">
                                                      <div class="nav-part">
                             <div class="menu-masthead-navigation-container"><ul id="menu-masthead-navigation" class="nav-part-4"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-14772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14772"><a href="http://www.wranglernews.com/wp-admin">Login</a></li>
</ul></div>                            
                            </div><!-- /.nav-part -->
                            
                        </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.header-navigation -->
                                             <div class="ad2">
                          <div class="wrang-below-menus" id="wrang-1742591802"><a href="http://www.wranglernews.com/linkout/14807" rel="nofollow" target="_blank"><img width="728" height="90" src='http://www.wranglernews.com/wn/wp-content/uploads/728x90_freewaychevrolet.jpg' alt='' title='Freeway Chevrolet' /></a></div>                        </div><!-- /# id -->
                                      </div><!-- /.row-- >
                
            </div><!-- /.container -->
        </header><!-- /header -->

       
<div class="single-main">
		        <div class="container">
            <div class="row">
              <div class="single-title-categories">
                <div class="category">
                    <div class="col-md-12 col-sm-12">
                        <div class="category-lists">
                                                              <li><a href="http://www.wranglernews.com/category/neighborhood/">
                                      News Briefs                                  </a></li>
                                                    </div><!-- /.category-lists -->
                    </div><!-- /.col-md-12 -->
                </div><!-- /.category -->

                <div class="page-titles">
                    <div class="col-md-12 col-sm-12">
                        <div class="page-title">
                            <h1>Chandler seeks aspiring police cadets</h1>
                        </div><!-- /.page-title -->
                    </div><!-- /.col-md-12 col-sm-12 -->
                </div><!-- /.page-title -->
                            </div><!-- /.row -->
           </div>
        </div><!-- /.container -->
        <div class="container content-part single-content-wrapper">
            <div class="row">
            <div class="main-left npt-category-block">
                 <p>West Chandler young adults who have been thinking about a career in law enforcement can get a first-hand look at the field in the Chandler Police Department’s Cadet Program, which is now accepting applications. </p>
                <div class="post-meta">

                    <span>By</span>      
                    <a href="http://www.wranglernews.com/author/wrangler-news-editor/" title="Posts by Wrangler News Editor" rel="author">Wrangler News Editor</a>                     on                     October 10, 2017                                    </div><!-- /.post-meta -->
                                                <div class="post-content-area npt-singlepost">
                   <p>West Chandler young adults who have been thinking about a career in law enforcement can get a first-hand look at the field in the Chandler Police Department’s Cadet Program, which is now accepting applications.</p>
<p>The program is designed for young men and women ages 14 to 20 who are U.S. citizens, maintain a ‘C’ average in school, and commit to two Monday-night meetings per month and one community service event per month.</p>
<p>Applicants are not required to be residents of Chandler.</p>
<p>Chandler PD will hold a recruitment night on Wednesday, Oct. 18, and Thursday, Oct. 26, at the department’s Chandler Heights substation, 4040 E. Chandler Heights Road.</p>
<p>Officer John Somerville described the program as being committed to molding young adults into career professionals.</p>
<p>“Our efforts focus on developing the skills necessary for success in any vocation, while instilling the values of personal integrity, service to one’s community, and being part of something bigger than yourself,” said Somerville.</p>
<p>Information: 480-782-4951 or CPDcadets.com</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                </div><!-- /.post-content-area -->

                                                                       <div class="author">
                    <div class="author-image">
                        <img alt='' src='http://1.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />                    </div><!-- /.author-image -->
                    <div class="author-description">
                        <h3><a href="http://www.wranglernews.com/author/wrangler-news-editor/" title="Posts by Wrangler News Editor" rel="author">Wrangler News Editor</a></h3>
                        <p></p>
                    </div><!-- /.author-description -->
                </div><!-- /.author -->
                                <div class="tags-category">
                                    </div><!-- /.tags-category -->
                                <div class="comments-areas">
                    <div class="comments-links">
                        	<div id="comments" class="comments-area ">

	
	   <div class="comments-link"> <h3><a href="#respond"> Leave a Comment </a> </h3></div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/10/chandler-seeks-aspiring-police-cadets/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" placeholder=" Share your Opinion" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder ="Name" value="" size="30" />   </p>
<p class="comment-form-email"><input id="email" name="email" placeholder ="E-mail" type="text" value="" size="30" />  </p>
<p class="comment-form-url"><input id="url" name="url" placeholder ="Website" type="text" value="" size="30" /> </p> <div class="cb"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='15191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c27637ab5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- .comments-area -->
                    </div><!-- /.comments-link -->
                </div><!-- /.comments-area -->
            </div><!-- /.main-left -->
            <div class="main-right">
                
	<aside id="sidebar" class="sidebar widget-area">
		<section id="gform_widget-4" class="widget gform_widget"><h4 class="widget-title">Sign up for our e-edition here!</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_6' ><a id='gf_6' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2017/10/10/chandler-seeks-aspiring-police-cadets/#gf_6'>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_6_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_6_1'>
                            
                            <span id='input_6_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_6_1_3' >First</label>
                                                </span>
                            
                            <span id='input_6_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_6_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_6_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_6_3' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_6_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImEyNjM4ZWYwMmMyMTY3OTQ3ZTIxOTRkNzc2YzYzMzM1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></section><section id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wranglernews" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wranglernews"><a href="https://www.facebook.com/wranglernews"></a></blockquote></div>
		</div>
		</section>	</aside><!-- .sidebar .widget-area -->
            </div><!-- /.main-right -->
            <div class="clear"></div>
        </div>
        </div><!-- /.container -->

    </div><!-- /.single-main -->

<footer id="footer">
         <div class="footer-area">
        <div class="container footer-container">
        <div class="row footer-row">
            <div class="footer-part">
                <div class="col-md-3 col-sm-3">
                    <div class="footer-logo">
                       <a href="http://www.wranglernews.com">
                          <img src="http://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></a>
                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-3 -->
                <div class="col-md-9 col-sm-9">
                    <div class="footer-nav">
                        <div class="menu-masthead-navigation-container"><ul id="menu-masthead-navigation-1" class="nav-part-5"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14772"><a href="http://www.wranglernews.com/wp-admin">Login</a></li>
</ul></div>                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-9 -->
            </div><!-- /.footer-part -->
            <div class="footer-part-articles">

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article last-article">
                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->              
            </div><!-- /.footer-part-articles -->
        </div><!-- /.row -->
    </div><!-- /.container -->
    </div><!-- /.footer-area -->
        <div class="copyrights">
        <div class="container">
            <div class="row">
                <div class="col-md-12 col-sm-12">
                                        <div class="copyrights-content">
                        <span>Wrangler News - All rights reserved</span>
                    </div><!-- /.copyrights-content -->
                                    </div><!-- /.col-md-12 -->
            </div><!-- /.row -->
        </div><!-- /.container -->
    </div><!-- /.copy-rights -->
</footer><!-- /footer -->
</div><!-- /.wrapper -->
<div id="back-top">
 <a href="#top"> <span> </span></a>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/newspapertimes-2017/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/newspapertimes-2017/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/105.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [["14807","ad",null]];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'130740372',post:'15191',tz:'-7',srv:'www.wranglernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '130740372', '15191' ]);
</script>
<script>var advads_tracking_ads = [];</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.wranglernews.com @ 2017-10-12 03:22:01 by W3 Total Cache -->