<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wranglernews.com/wn/xmlrpc.php">
	
	<title>Sculptures embody beauty ... and sculptor&#039;s life - Wrangler News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" />
<link rel="canonical" href="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sculptures embody beauty ... and sculptor&#039;s life - Wrangler News" />
<meta property="og:description" content="By carving out one’s path in life, adversity often has a way of throwing a wrench in the best laid plans. Local centenarian John Bestall is certainly no stranger to adversity." />
<meta property="og:url" content="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-05-18T12:53:19-07:00" />
<meta property="fb:app_id" content="546093448859608" />
<meta property="og:image" content="http://www.wranglernews.com/wn/wp-content/uploads/VETERAN-WEB.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By carving out one’s path in life, adversity often has a way of throwing a wrench in the best laid plans. Local centenarian John Bestall is certainly no stranger to adversity. " />
<meta name="twitter:title" content="Sculptures embody beauty ... and sculptor&#039;s life - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="http://www.wranglernews.com/wn/wp-content/uploads/VETERAN-WEB.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="http://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="http://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="http://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Sculptures embody beauty &#8230; and sculptor&#8217;s life Comments Feed" href="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wranglernews.com\/wn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/owl-carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/bootstrap-social.css?ver=4.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-5324446-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5324446-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wranglernews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.8'></script>
<link rel='https://api.w.org/' href='http://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p1UvRM-3H1' />
<link rel="alternate" type="application/json+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F05%2F18%2Fsculptures-embody-beauty-sculptors-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F05%2F18%2Fsculptures-embody-beauty-sculptors-life%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wranglernews.com"><link rel="htt://theeventscalendar.com" href="http://www.wranglernews.com/wp-json/tribe/events/v1/" />	
	<!--[if lt IE 9]>
		<script src="http://www.wranglernews.com/wn/wp-content/themes/sharp/js/html5.js"></script>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-14199 single-format-standard tribe-no-js tribe-theme-sharp body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="container">
	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="row">
			<div class="col-md-12">
				<div class="site-masthead">
					<nav itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						<ul class="mastheadnav responsive_menu">
						
							<li id="menu-item-9510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9510"><a href="http://www.wranglernews.com/login/">Login</a></li>
<li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
							 
															<li class="pull-right social_header">
																			<a href="http://www.facebook.com/wranglernews" data-toggle="tooltip" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
											<i class="fa fa-facebook pull-left"></i>
										</a>
									
																			<a href="http://www.twitter.com/WranglerNews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
											<i class="fa fa-twitter pull-left"></i>
										</a>
									
									
									
																		
																
									
																			<a href="http://instagram.com/wranglernews/" title="Instagram" rel="nofollow"><span>Find on Instagram</span>
											<i class="fa fa-instagram pull-left"></i>
										</a>
																
									
																		
										

																	

									<a href="http://www.wranglernews.com/feed/" title="Site feed" rel="nofollow">
										<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
									</a>
									
														
							</li>
							<li class="pull-right gabfire_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
						</ul>
					</nav>
				
					<!-- Modal -->
					<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal" aria-hidden="true">
						<div class="modal-dialog">
						  <div class="modal-content">
							<div class="modal-header">
							  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							  <h4 class="modal-title">Search in Site</h4>
							</div>
							<div class="modal-body">
								<form action="http://www.wranglernews.com/">
									<div class="input-prepend">
										<label>To search in site, type your keyword and hit enter</label>
										<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
									</div>
								</form>	
							</div>
							<div class="modal-footer">
							  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
							</div>
						  </div><!-- /.modal-content -->
						</div><!-- /.modal-dialog -->
					</div><!-- /.modal -->
				</div>
			</div>
		</div><!-- /.row -->		

		<div class="row logo-banner">

			<div class="col-sm-12 col-md-12 col-lg-4">
			
				<div class="sitelogo" style="padding:0px 0px 0px 0px;">		
											<div itemprop="headline">
							<a href="http://www.wranglernews.com/" title="Think Local. Read Local.">
								<img src="http://www.wranglernews.com/wn/wp-content/uploads/Wrangler-Logo.jpg" alt="Wrangler News" title="Wrangler News"/>
							</a>
						</div>
										<div class="clearfix"></div>
				</div><!-- .logo -->
				
			</div>
			
			<div class="headerbanner col-sm-12 col-md-12 col-lg-8 pull-right hidden-xs">
				<div class="innerad">
					<section id="text-4" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="https://www.babboitalian.com" target="_blank" rel="nofollow"> <img src="http://www.wranglernews.com/wn/wp-content/uploads/BAbboBanner.png"></a></div>
		</div></section>
				</div>
			</div>
		</div>
		
		<div class="row site-nav">
			<div class="col-md-12">
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-9532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
					</ul>
				</nav>
			</div>
		</div>
		
	</header>		
		<section class="row">
			<div class="col-md-12">
				<div class="post-lead">
				
											<p class="post-category"><a href="http://www.wranglernews.com/category/community-news/" rel="category tag">Community News</a> &middot; <a href="http://www.wranglernews.com/category/top-story/" rel="category tag">Top Story</a></p>
										
					<h1 class="post-title" itemprop="headline">Sculptures embody beauty &#8230; and sculptor&#8217;s life</h1>
					
											<p class="post-datecomment">
							<span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.wranglernews.com/author/wrangler-news-editor/" rel="author" class="fn" itemprop="name">Wrangler News Editor</a></span> on <time class="published updated" itemprop="datePublished" datetime="2017-05-18T12:53">May 18, 2017</time></span><span class="commentnr">No Comments</span>						</p>
										
				</div>
			</div>
		</section>	
	<section class="row ">

		<main class="post-wrapper col-xs-12 col-md-8" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
						
			
					

	<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-14199 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-top-story last_archivepost">
		<div class="entry-content" itemprop="text"><figure id="attachment_14262" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-14262" src="http://www.wranglernews.com/wn/wp-content/uploads/VETERAN-WEB.jpg" alt="" width="750" height="562" srcset="http://www.wranglernews.com/wn/wp-content/uploads/VETERAN-WEB.jpg 750w, http://www.wranglernews.com/wn/wp-content/uploads/VETERAN-WEB-150x112.jpg 150w, http://www.wranglernews.com/wn/wp-content/uploads/VETERAN-WEB-300x225.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Friendship Village in Tempe is home to a centenarian who is also a gifted sculptor. (Wrangler News photo)</figcaption></figure>
<p><span style="color: #000000; font-size: small;">By Jonathan Coronel</span></p>
<p><span style="color: #000000; font-size: small;">By carving out one’s path in life, adversity often has a way of throwing a wrench in the best laid plans. Local centenarian John Bestall is certainly no stranger to adversity. </span></p>
<p><span style="color: #000000; font-size: small;">Growing up in Downey, Calif., the son of two Irish immigrant parents, Bestall learned the example of hard work from his parents. During World War II, because she was fluent in five languages, Bestall’s mother applied for and was hired on the spot for an assistant position to a colonel in the Army, who was able to pull some strings and help his parents gain citizenship.</span></p>
<p><span style="color: #000000; font-size: small;">Meanwhile, Bestall, already married, began serving at Barbers Point Naval Air Station in Kapolei, Hawaii. </span></p>
<p><span style="color: #000000; font-size: small;">While serving there, Bestall became a metalsmith 1st class as a result of his skill at repairing planes that had been damaged by the enemy. </span></p>
<p><span style="color: #000000; font-size: small;">“There wasn’t anything on an airplane that I couldn’t fix—I was valuable to them and it was a good deal for me since I learned so much,” Bestall says.</span></p>
<p><span style="color: #000000; font-size: small;">Tragedy struck one day while working on the base, however, when a Japanese bomb exploded and left Bestall completely deaf. Luckily, thanks to his skill with his hands, Bestall would return to California and find work as an industrial arts teacher at a public high school. </span></p>
<p><span style="color: #000000; font-size: small;">He wouldn’t catch any easy breaks, though, being assigned as a teacher at a high school notorious for its troublemaker students. </span></p>
<p><span style="color: #000000; font-size: small;">Bestall quickly proved his mettle and laid down the law.</span></p>
<p><span style="color: #000000; font-size: small;">“Some of these students did not like me telling them what to do. One student was a lightweight boxer and brought two sets of boxing gloves to class one day, so we fought. He didn’t cover up so I shot a left jab and caught him in his right eye—turned the right side of his face black,” said Bestall.</span></p>
<p><span style="color: #000000; font-size: small;">It was a pretty good advertisement in case anyone else wanted to cross me!” he says laughingly. </span></p>
<p><span style="color: #000000; font-size: small;">As an industrial arts teacher, and later professor at the College of San Mateo, Bestall loved to create sculptures. Making casts to precise specifications, he would take them to the local foundry, where they were cast in bronze. </span></p>
<p><span style="color: #000000; font-size: small;">Today, every one of Bestall’s sculptures starts with pen and paper, where he meticulously plans his project to make sure it comes out just right. His precision and skill are evident in his favorite piece, a charming bronze sculpture, titled </span><i><span style="color: #000000; font-size: small;">Pulqueria </span></i><span style="color: #000000; font-size: small;">after the infamously rough and tumble saloons of the same name found in Mexico, that sits at the entrance to his room. </span></p>
<p><span style="color: #000000; font-size: small;">“The pulqueria is not a very nice place; it has a corrugated iron roof and an earthen floor. I named it that because I remember walking down the street knowing I shouldn’t go in there.”</span></p>
<p><span style="color: #000000; font-size: small;">Bestall’s next sculpture, one he plans to give his granddaughter, will presumably be something totally different. “I’m 100 years old. I’m aware my age isn’t going to get any easier, so it’d be a nice thing to do for her,” Bestall says. </span></p>
<p><span style="color: #000000; font-size: small;">What shines through in our conversation with Bestall is his sunny disposition. Despite losing his hearing, and more recently his beloved wife, Bestall takes things in stride. </span></p>
<p><span style="color: #000000; font-size: small;">“You are who you are, so make the best of it—that’s it. One reason I could be so free and easy about it was that I had skills to fall back on, like being a metalsmith,</span><b> </b><span style="color: #000000; font-size: small;">working on shot-up planes. I knew no matter what the problem was, I could fix it.”</span></p>
<p><span style="color: #000000; font-size: small;">Indeed, Bestall has sculpted his life with the same dedication that he does his artwork, and the result has been a masterpiece greater than any made from mere bronze. </span></p>
<div class="clearfix"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</article>

	<div id="comments">
	
	
	
			
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/sculptures-embody-beauty-sculptors-life/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98b82bb967" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->
					
		</main><!-- col-md-8 -->
		
		<div class="clearfix hidden-lg hidden-md"></div>

		<div class="col-md-4 sidebar pull-left" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<section id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect With Us</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/WranglerNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://www.twitter.com/WranglerNews" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href="http://instagram.com/wranglernews/" rel="nofollow">instagram</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
	<section id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This</h3>
<div class="gab_share_boxes"><div class="facebook-share-box"><div class="fb-like" data-href="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" data-counturl="http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" data-text="Sculptures embody beauty &#8230; and sculptor&#8217;s life" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/&t=Sculptures embody beauty &#8230; and sculptor&#8217;s life" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=Sculptures embody beauty &#8230; and sculptor&#8217;s life http://www.wranglernews.com/2017/05/18/sculptures-embody-beauty-sculptors-life/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="mailto:?subject=Wrangler%20News%20%3A%20Sculptures%20embody%20beauty%20...%20and%20sculptor%27s%20life&amp;body=I%20recommend%20this%20page%3A%20Sculptures%20embody%20beauty%20...%20and%20sculptor%27s%20life.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.wranglernews.com%2F2017%2F05%2F18%2Fsculptures-embody-beauty-sculptors-life%2F" title="Email a Friend : Sculptures embody beauty ... and sculptor's life">Email</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
<section id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">Latest Print Edition</h3>
<ul><li ><a href="http://www.wranglernews.com/2017/03/31/print-edition-april-1-2017/" title="Print Edition &#8211; April 1, 2017">Print Edition &#8211; April 1, 2017</a>  <a href="http://www.wranglernews.com/2017/03/31/print-edition-april-1-2017/" title="Print Edition - April 1, 2017"><img width="145" height="150" src="http://www.wranglernews.com/wn/wp-content/uploads/wn040117-145x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wranglernews.com/wn/wp-content/uploads/wn040117-145x150.jpg 145w, http://www.wranglernews.com/wn/wp-content/uploads/wn040117-290x300.jpg 290w, http://www.wranglernews.com/wn/wp-content/uploads/wn040117.jpg 300w, http://www.wranglernews.com/wn/wp-content/uploads/wn040117-30x30.jpg 30w" sizes="(max-width: 145px) 100vw, 145px" /></a></li></ul><a href="http://www.wranglernews.com/category/online-edition/" > </a></div></section>
<section id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wranglernews" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wranglernews"><a href="https://www.facebook.com/wranglernews"></a></blockquote></div>
		</div>
		</div></section>
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widgetinner"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/WranglerNews">My Tweets</a></div></section>
	
</div>
	</section>
	
		
		
	<footer itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="row">
			<div class="col-xs-12 col-sm-7 col-md-4">
							</div>
			
			<div class="col-xs-12 col-sm-5 col-md-3">
							</div>
			
			<div class="clearfix visible-sm"></div>
			
			<div class="col-xs-12 col-sm-3 col-md-2">
							</div>
			
			<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
							</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-secondrow">			
					<div class="navwidgets navwidgets-1">
						<div>
													</div>
					</div>
					
					<div class="navwidgets navwidgets-2">
						<div>
													</div>
					</div>

					<div class="clearfix visible-xs"></div>
					
					<div class="navwidgets navwidgets-3">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-4">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-5">
						<div>
													</div>
					</div>					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-meta">
				
					<p class="footer-metaleft pull-left">
						&copy; 2017, <a href="#top" title="Wrangler News" rel="home"><strong>&uarr;</strong> Wrangler News</a>
					</p><!-- #site-info -->
								
					<p class="footer-metaleft pull-right">
						<a rel="nofollow" href="http://www.wranglernews.com/login/">Log in</a>					</p> <!-- #footer-right-side -->
					
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'28245202',post:'14199',tz:'-7',srv:'www.wranglernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28245202', '14199' ]);
</script>
				</div>
			</div>
		</div>
	</footer>
</div><!-- container -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.wranglernews.com @ 2017-05-18 14:50:30 by W3 Total Cache -->