<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude - Wrangler News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.wranglernews.com/wn/xmlrpc.php" />
<script>var et_site_url='https://www.wranglernews.com/wn';var et_post_id='22923';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-scaled.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude - Wrangler News" />
<meta property="og:description" content="By Joyce Coronel  “When you buy into a neighborhood and you live this long, you want neighbors. I didn’t build my house to have a business become my neighbor,” says Gwen Mastin as she contemplates the forthcoming assisted living group home to be developed in her South Tempe neighborhood, Corona del Sol Estates. The quiet, &hellip;" />
<meta property="og:url" content="https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2020-02-07T18:37:49+00:00" />
<meta property="article:modified_time" content="2020-02-07T18:38:32+00:00" />
<meta property="og:updated_time" content="2020-02-07T18:38:32+00:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Joyce Coronel  “When you buy into a neighborhood and you live this long, you want neighbors. I didn’t build my house to have a business become my neighbor,” says Gwen Mastin as she contemplates the forthcoming assisted living group home to be developed in her South Tempe neighborhood, Corona del Sol Estates. The quiet, [&hellip;]" />
<meta name="twitter:title" content="Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-scaled.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wranglernews.com/#organization","name":"Wrangler News","url":"https://www.wranglernews.com/","sameAs":["http://www.facebook.com/WranglerNews","http://instagram.com/wranglernews","https://twitter.com/WranglerNews"],"logo":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#logo","url":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","width":923,"height":158,"caption":"Wrangler News"},"image":{"@id":"https://www.wranglernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.wranglernews.com/#website","url":"https://www.wranglernews.com/","name":"Wrangler News","description":"Tempe &amp; West Chandler The Place We Call Home","publisher":{"@id":"https://www.wranglernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.wranglernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#primaryimage","url":"https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#webpage","url":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/","inLanguage":"en-US","name":"Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude - Wrangler News","isPartOf":{"@id":"https://www.wranglernews.com/#website"},"primaryImageOfPage":{"@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#primaryimage"},"datePublished":"2020-02-07T18:37:49+00:00","dateModified":"2020-02-07T18:38:32+00:00"},{"@type":"NewsArticle","@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#article","isPartOf":{"@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#webpage"},"author":{"@id":"https://www.wranglernews.com/#/schema/person/a75ba87e4b66d4013025efd74d9c7337"},"headline":"Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude","datePublished":"2020-02-07T18:37:49+00:00","dateModified":"2020-02-07T18:38:32+00:00","commentCount":"7","mainEntityOfPage":{"@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#webpage"},"publisher":{"@id":"https://www.wranglernews.com/#organization"},"image":{"@id":"https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#primaryimage"},"articleSection":"Community News,Top Story","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.wranglernews.com/#organization"}},{"@type":["Person"],"@id":"https://www.wranglernews.com/#/schema/person/a75ba87e4b66d4013025efd74d9c7337","name":"Joyce Coronel","image":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/73172a1ee0ad9f9954042b6faa2d5861?s=96&d=mm&r=pg","caption":"Joyce Coronel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="https://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="https://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="https://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude Comments Feed" href="https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.10.3';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-5324446-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-5324446-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
//@formatter:off
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.wranglernews.com/wn/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/jz944kup/7qupw.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mx4thjl/7qupw.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/eyr4zee/7qupw.css" media="all"/>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/1r1cv623/7quw9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/2pn8ye1u/7quw9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wranglernews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/g12a081d/7quw9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/advanced.js?ver=1.16.1'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/assets/291.js?ver=2.6.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6xzdokxk/7qupw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js?ver=2.6.2'></script> -->
<link rel='https://api.w.org/' href='https://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9NcRW-5XJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2020%2F02%2F07%2Ftempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2020%2F02%2F07%2Ftempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="https://www.wranglernews.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #424242 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Playfair Display", Georgia, "Times New Roman", serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
</style><script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"2e7e41a5a6","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6.1";
var td_get_template_directory_uri="https:\/\/www.wranglernews.com\/wn\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.wranglernews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/category/community-news/",
"name": "Community News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/",
"name": "Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #000000;
}
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #000000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #000000;
}
.tdm-btn-style1 {
background-color: #000000;
}
.tdm-btn-style2:before {
border-color: #000000;
}
.tdm-btn-style2 {
color: #000000;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #000000;
-moz-box-shadow: 0 2px 16px #000000;
box-shadow: 0 2px 16px #000000;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #000000;
-moz-box-shadow: 0 4px 26px #000000;
box-shadow: 0 4px 26px #000000;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #f9f9f9;
}
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
color: #020000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
border-color: #020000;
}
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
background-color: #020000;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-22923 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child et_bloom tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.wranglernews.com/">
<img class="td-retina-data"  data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923"/>
<span class="td-visual-hidden">Wrangler News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
</div>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Saturday, February 8, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-masthead-navigation" class="top-header-menu"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9511"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9512"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9513"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9538"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9514"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11715"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9516"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5e3f4fd0ec184_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e3f4fd0ec184_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_5e3f4fd0ec184_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><div class="wrang-f0ca2c5658cb34d5f264450f8ac60f78" id="wrang-f0ca2c5658cb34d5f264450f8ac60f78"></div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wranglernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community News" class="entry-crumb" href="https://www.wranglernews.com/category/community-news/">Community News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-22923" class="post-22923 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-top-story" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://www.wranglernews.com/category/community-news/">Community News</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/top-story/">Top Story</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wranglernews.com/author/wnjoycecoronel/">Joyce Coronel</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-07T11:37:49+00:00" >February 7, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2020%2F02%2F07%2Ftempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tempe+assisted-living+home+provokes+outcry+as+neighbors+fear+a+disruption+of+quietude&url=https%3A%2F%2Fwww.wranglernews.com%2F2020%2F02%2F07%2Ftempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-scaled.jpg&description=Tempe+assisted-living+home+provokes+outcry+as+neighbors+fear+a+disruption+of+quietude">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude&body=https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<figure id="attachment_22930" aria-describedby="caption-attachment-22930" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-22930 size-large" src="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-1024x683.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-768x512.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-1536x1024.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-2048x1365.jpg 2048w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-696x464.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-630x420.jpg 630w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-1920x1280.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-610x407.jpg 610w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-22930" class="wp-caption-text">A stormy meeting between residents of Corona del Sol Estates and the owner of an assisted living group home that is soon to be developed in their neighborhood drew a crowd of homeowners to air their qualms. Sparks flew as residents expressed dismay regarding these plans in the upscale South Tempe neighborhood. — Photos by Billy Hardiman for Wrangler News</figcaption></figure>
<p><strong>By Joyce Coronel</strong></p>
<p><strong> </strong>“When you buy into a neighborhood and you live this long, you want neighbors. I didn’t build my house to have a business become my neighbor,” says Gwen Mastin as she contemplates the forthcoming assisted living group home to be developed in her South Tempe neighborhood, Corona del Sol Estates.</p>
<p>The quiet, upscale homes situated west of McClintock Drive and south of Warner Road were constructed decades ago when fields of farmland dominated the area.</p>
<p>Mastin and her husband raised their children in the house they built and never imagined a business would spring up next door to them. “This is all about making money,” Mastin says. “What happens if his license—it can be revoked if he doesn’t pay it on time—what happens if this financially doesn’t turn for him?”</p>
<p>Jim Robinson, owner of Avana Assisted Living, the Tempe-based business which purchased the home at 1426 E. Calle de Arcos, says the property had fallen into pre-foreclosure when he bought it last summer. The company owns a second property at 44 E. Knight Lane, near Rural and Carver roads, which has already been transformed into an assisted living group home. There are no residents there—yet.</p>
<p><img class="wp-image-22924 size-medium alignleft" src="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-300x200.jpg" alt="" width="300" height="200" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-1024x683.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-768x512.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-1536x1024.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-2048x1365.jpg 2048w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-696x464.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-630x420.jpg 630w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-1920x1280.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_002-610x407.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Robinson said he didn’t realize how big an industry residential assisted living was until his own father, suffering from Alzheimer’s, became a resident at one in Illinois.</p>
<p>“As I’ve done my research, it’s unbelievable how many residential assisted living homes there are around the Phoenix area,” Robinson says.</p>
<p>“In certain parts of the Valley, you can throw a stone and hit about 50 of these homes. And you would never know it from the outside because they look like any other residential home.”</p>
<p>That’s cold comfort to people like Jill Etienne, who lives near the property on Calle de Arcos.</p>
<p>“We just feel like this type of development would change the dynamic in the neighborhood and the reason why everyone lives here,” Etienne says. She and her husband moved into Corona del Sol Estates last summer, enticed by the previous owners of their home who told them it was a very family-oriented neighborhood with block parties and other social gatherings. There is talk among concerned residents about pooling resources to hire an attorney to fight Avana Assisted Living’s development of the house on Calle de Arcos, Etienne said.</p>
<p><strong><img class="size-medium wp-image-22927 alignright" src="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-300x200.jpg" alt="" width="300" height="200" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-1024x683.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-768x512.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-1536x1024.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-2048x1365.jpg 2048w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-696x464.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-630x420.jpg 630w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-1920x1280.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_025-610x407.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" />Neighbors concerned </strong></p>
<p><strong> </strong>Mark Kaiser, president of the Corona del Sol Estates Neighborhood Association, has met with Robinson.</p>
<p>“The concerns of the neighborhood revolve around excessive traffic and a change from the old family-style neighborhood to having businesses interspersed among the residents,” Kaiser said.</p>
<p>“The concern is that if you have a 10-patient assisted-group-living home, you’re obviously going to have care attendees there which will bring some number of cars on a daily basis and then you’ll have visitors. So there’s concern that there will be more than normal traffic on the street.”</p>
<p>Robinson counters that he’s already got a plan to allay those fears.</p>
<p>“We’ll create a ton of parking space. We already have a nice big driveway but we’ll also be creating a roundabout driveway. There are several other homes in the neighborhood that have those.”</p>
<p>According to Kris Baxter-Ging, a public information officer for the city of Tempe, there are 74 current or pending group homes in Tempe.</p>
<p>“Once a group home submits, we add them to this list so we do not have another home apply for the same area. These homes are for adult care, persons with disabilities or child shelters,” Baxter said.</p>
<p>The Tempe Zoning and Development Code also has a requirement for a 1,200-foot separation distance from the lot line of one group home to the lot line of an existing group home. That’s a little less than a quarter of a mile, so depending on the size of the neighborhood, there is a possibility that more than one group home could be established in a Tempe neighborhood.</p>
<figure id="attachment_22925" aria-describedby="caption-attachment-22925" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-22925 size-large" src="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-1024x683.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-768x512.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-1536x1024.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-2048x1365.jpg 2048w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-696x464.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-630x420.jpg 630w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-1920x1280.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_007-1-610x407.jpg 610w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-22925" class="wp-caption-text">Neighbors posed questions and aired concerns, challenging Jim Robinson, the owner, to address their considerable worries for the future of their family-oriented community.</figcaption></figure>
<p><strong>Chandler’s response</strong></p>
<p><strong> </strong>Neighboring Chandler has a similar restriction of a 1,200-foot distance between group homes. According to Stephanie Romero, public information officer for the city of Chandler, there are 222 registered or pending group homes in Chandler.</p>
<p>David de La Torre, planning manager with Chandler’s Development Services Department, said the city&#8217;s zoning code allows group homes to have up to five residents.  However, a group home for residents who have a disability can request a “reasonable accommodation waiver” to have more than five residents up to a maximum of 10.</p>
<p>&#8220;Generally speaking, people living in an assisted living home are considered to have a disability. The definition of a disability in Chandler&#8217;s code mirrors the definition used in federal law that protects discrimination of people with disability, which is very general and inclusive of various types of disabilities,” De la Torre said.</p>
<p>“Currently in Chandler, there are 27 registered or pending group homes with more than five residents.  Eight of those 27 are approved to have 10 residents.&#8221;</p>
<p>Although work had not yet begun on preparing the Calle de Arcos property for its planned usage,</p>
<p>Robinson said he plans to begin demolition work any day now and hopes renovation will be complete by May 1.</p>
<p>The city of Tempe approved Robinson’s building permit Jan. 19 he now must await state licensing, something he will apply for after a sprinkler system and alarms have been installed. He’s hoping residents of Corona del Sol Estates will feel differently about the presence of a group home in their neighborhood once they can see that their current concerns have not materialized.</p>
<p>“I hope that over time, not only will they just tolerate the fact that I’m there, but that they can actually embrace it,” Robinson said.</p>
<p><strong><img class="aligncenter wp-image-22931 size-large" src="https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-1024x683.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-768x512.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-696x464.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-630x420.jpg 630w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2-610x407.jpg 610w, https://www.wranglernews.com/wn/wp-content/uploads/i-vLQ9zrc-X2.jpg 1279w" sizes="(max-width: 696px) 100vw, 696px" />Property values</strong></p>
<p><strong> </strong>Residents of Corona del Sol Estates don’t seem placated by these assertions, however, as evidenced by the appearance of 50 or 60 neighborhood residents at an informational meeting on Feb. 1 that grew heated and led to raised voices and shouting.</p>
<p>“It got down to personal attacks on me,” Robinson said. “They called me a snake and a liar.”</p>
<p>“The quietness is going to be gone with 10 people living there,” Mastin told Wrangler News.  “This isn’t about being compassionate…it’s all about making money.”</p>
<p>According to Avana Assisted Living’s website, monthly pricing for the facility starts at $5,000 for a private suite with a bathroom. The most expensive accommodations run $7,500 for a two-bedroom suite with half-bath and patio.</p>
<p>Kaiser, the neighborhood association president, toured Avana’s group home on Knight Lane. The home there is larger than the one on Calle de Arcos, he said.</p>
<p>“Inside it was neat and clean and new—it was open and airy,” Kaiser noted.</p>
<p>Still, Kaiser said, the concern is that home values in the area may slip with the establishment of group homes on quiet streets like Calle de Arcos.</p>
<p>Nick Bastian, a South Tempe Realtor who lives not far from the property, offered his take on the situation.</p>
<p>“I don’t know that this particular use is going to be anybody in the neighborhood’s favorite use, but I don’t think it’s going to have a real negative impact,” Bastian said.</p>
<p>“These types of properties—depending on how they’re run and managed—a lot of times you won’t even know they are there.”</p>
<p>And, he noted, alluding to another thorny community issue, 10 elderly assisted-living residents next door might just be a quieter alternative to the possibility of a 10-bedroom Airbnb. Cities across the nation have grappled with that hornet’s nest for the last few years.</p>
<p>In fact, another South Tempe home last year was converted to a vacation rental with paved-over lawns  and reportedly a 10-bedroom occupancy, which the state legislature has ruled cities cannot regulate.</p>
<p>Unlike an Airbnb “I have to be licensed by the state,” Robinson said. “My license will be on the wall and there will be regular inspections.”</p>
<p>As the Calle de Arcos project continues, Robinson is slated to move forward with renovation in hopes of having residents soon. As to the property on Knight Lane, he already has bookings and deposits in place.</p>
<p>“There’s a large demand for this,” Robinson said. “Tempe is underserved.”</p>
<p><img class="aligncenter size-large wp-image-22926" src="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-1024x683.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-768x512.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-1536x1024.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-2048x1365.jpg 2048w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-696x464.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-630x420.jpg 630w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-1920x1280.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_023-610x407.jpg 610w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="wrang-f07a8330b1290466dc0ac5871d815f3f" id="wrang-f07a8330b1290466dc0ac5871d815f3f"></div><div class="wrang-eda4ca9996e485c736f9871ff10a30e1" id="wrang-eda4ca9996e485c736f9871ff10a30e1"></div><span class="et_bloom_bottom_trigger"></span>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2020%2F02%2F07%2Ftempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tempe+assisted-living+home+provokes+outcry+as+neighbors+fear+a+disruption+of+quietude&url=https%3A%2F%2Fwww.wranglernews.com%2F2020%2F02%2F07%2Ftempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-scaled.jpg&description=Tempe+assisted-living+home+provokes+outcry+as+neighbors+fear+a+disruption+of+quietude">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude&body=https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.wranglernews.com/author/wnjoycecoronel/"><img alt='' src='https://secure.gravatar.com/avatar/73172a1ee0ad9f9954042b6faa2d5861?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/73172a1ee0ad9f9954042b6faa2d5861?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.wranglernews.com/author/wnjoycecoronel/">Joyce Coronel</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joyce Coronel"></span><meta itemprop="datePublished" content="2020-02-07T11:37:49+00:00"><meta itemprop="dateModified" content="2020-02-07T11:38:32-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wranglernews.com/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline " content="Tempe assisted-living home provokes outcry as neighbors fear a disruption of quietude"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/Assisted_Living_Debate_033-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>7 COMMENTS</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-83231">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/908de71fec0016c92a56cb535f1296ca?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/908de71fec0016c92a56cb535f1296ca?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Kelly</cite>
<a class="comment-link" href="#comment-83231">
<time pubdate="1581126715">February 7, 2020 at 6:51 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Yeah because those rowdy senior can really be disruptive and you should segregate all the old people from family neighborhoods. What’s the difference if they’re living in their own home or in a group home? wouldn&#8217;t you rather have that for your parents instead of an institutional setting?  Some people are so ignorant!</p>
</div>
<div class="comment-meta" id="comment-83231">
<a rel='nofollow' class='comment-reply-link' href='#comment-83231' data-commentid="83231" data-postid="22923" data-belowelement="comment-83231" data-respondelement="respond" aria-label='Reply to Kelly'>Reply</a>                </div>
</article>
<ul class="children">
<li class="comment " id="comment-83234">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/1e469fba4db91e8560b820e0d7548d71?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e469fba4db91e8560b820e0d7548d71?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Mwd25</cite>
<a class="comment-link" href="#comment-83234">
<time pubdate="1581133788">February 7, 2020 at 8:49 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Except as article points out, you can get waiver for not only more then 5, but up to 10 and they only need be disabled. Meaning you can have a house full of “recovering” addicts as that is a federally defined disability. I have no issue with that that being defined as disability but i do have a problem with for profit business being put in residential area. Particularly when you put requirements in place but then always give a work around, or as they call it a waiver, to not have to comply with the requirements. If its zoned residential then thats it. It shouldn’t mean you can open a business. And it certainly shouldn’t mean you can say its for 5 seniors, get approved, then next thing you know theres 10 twenty year old recovering addicts living there.</p>
</div>
<div class="comment-meta" id="comment-83234">
<a rel='nofollow' class='comment-reply-link' href='#comment-83234' data-commentid="83234" data-postid="22923" data-belowelement="comment-83234" data-respondelement="respond" aria-label='Reply to Mwd25'>Reply</a>                </div>
</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment " id="comment-83232">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/b9c5dd195b4afb0fe6062ecda2b8cd1d?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b9c5dd195b4afb0fe6062ecda2b8cd1d?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>David</cite>
<a class="comment-link" href="#comment-83232">
<time pubdate="1581126746">February 7, 2020 at 6:52 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Seem like the same type of idiots that move next to an airport or a racetrack. Then complain about the noise&#8230; hate them&#8230;</p>
</div>
<div class="comment-meta" id="comment-83232">
<a rel='nofollow' class='comment-reply-link' href='#comment-83232' data-commentid="83232" data-postid="22923" data-belowelement="comment-83232" data-respondelement="respond" aria-label='Reply to David'>Reply</a>                </div>
</article>
</li><!-- #comment-## -->
<li class="comment " id="comment-83233">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/06d7ab6572c864ec60b684fcb0e5e60b?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/06d7ab6572c864ec60b684fcb0e5e60b?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Jim Zirbes</cite>
<a class="comment-link" href="#comment-83233">
<time pubdate="1581132820">February 7, 2020 at 8:33 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Nick is exactly right. The fear of this in some circles is much worse than what will likely actually transpire.</p>
</div>
<div class="comment-meta" id="comment-83233">
<a rel='nofollow' class='comment-reply-link' href='#comment-83233' data-commentid="83233" data-postid="22923" data-belowelement="comment-83233" data-respondelement="respond" aria-label='Reply to Jim Zirbes'>Reply</a>                </div>
</article>
</li><!-- #comment-## -->
<li class="comment " id="comment-83235">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/f9e36dd96a4c959ee8f83b5924ebb70c?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f9e36dd96a4c959ee8f83b5924ebb70c?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Lynne S.</cite>
<a class="comment-link" href="#comment-83235">
<time pubdate="1581136610">February 7, 2020 at 9:36 pm</time>
</a>
</footer>
<div class="comment-content">
<p>It&#8217;s a tough issue. There is a need for well run senior living places. Cities need to restrict it to seniors only. Prescott is full of group homes, many for drug addicts. Not good in family neighborhoods.</p>
</div>
<div class="comment-meta" id="comment-83235">
<a rel='nofollow' class='comment-reply-link' href='#comment-83235' data-commentid="83235" data-postid="22923" data-belowelement="comment-83235" data-respondelement="respond" aria-label='Reply to Lynne S.'>Reply</a>                </div>
</article>
</li><!-- #comment-## -->
<li class="comment " id="comment-83236">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/d0537ba173b84e08cbf5c457352b6efc?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d0537ba173b84e08cbf5c457352b6efc?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>M</cite>
<a class="comment-link" href="#comment-83236">
<time pubdate="1581197564">February 8, 2020 at 2:32 pm</time>
</a>
</footer>
<div class="comment-content">
<p>I cannot believe how disgustingly selfish these homeowner are. Get a grip NIMBYs. ITS A SENIOR HOME. You’re lucky your kids haven’t put your ass in one yet.</p>
</div>
<div class="comment-meta" id="comment-83236">
<a rel='nofollow' class='comment-reply-link' href='#comment-83236' data-commentid="83236" data-postid="22923" data-belowelement="comment-83236" data-respondelement="respond" aria-label='Reply to M'>Reply</a>                </div>
</article>
</li><!-- #comment-## -->
<li class="comment " id="comment-83237">
<article>
<footer>
<img alt='' src='https://secure.gravatar.com/avatar/3d265633ed601ae02e46ba3c582fb48a?s=50&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3d265633ed601ae02e46ba3c582fb48a?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Hoodstrong</cite>
<a class="comment-link" href="#comment-83237">
<time pubdate="1581207501">February 8, 2020 at 5:18 pm</time>
</a>
</footer>
<div class="comment-content">
<p>I have worked in group homes off and on for years serving both adults and children( mental illness)..one thing said at the end of the article has no bearing on the issue..saying that Tempe is underserved does nothing to help his case&#8230;people come from all over(state) to any neighborhood with an affordable open bed&#8230;i am thinking now and can not recall any residents of the group homes I worked in being from that same city..much less same neighborhood..it&#8217;s generally not something they want to share with family or childhood chums&#8230;</p>
</div>
<div class="comment-meta" id="comment-83237">
<a rel='nofollow' class='comment-reply-link' href='#comment-83237' data-commentid="83237" data-postid="22923" data-belowelement="comment-83237" data-respondelement="respond" aria-label='Reply to Hoodstrong'>Reply</a>                </div>
</article>
</li><!-- #comment-## -->
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
<div>
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
</div>
</div>
</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3687e1385" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></div></aside><aside class="td_block_template_1 widget wrang-widget"><div class="wrang-dc139438789f6e995dc699729246f928" id="wrang-dc139438789f6e995dc699729246f928"></div></aside><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Sign up for our e-edition here!</span></h4><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/ffvas3pz/7qupw.css" media="all"/>
<div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2020/02/07/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude/'>
<div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_1'>
<span id='input_6_1_3_container' class='name_first' >
<input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
<label for='input_6_1_3' >First</label>
</span>
<span id='input_6_1_6_container' class='name_last' >
<input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
<label for='input_6_1_6' >Last</label>
</span>
</div></li><li id='field_6_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'   aria-required="true" aria-invalid="false" />
</div></li><li id='field_6_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description__3'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjk4ZjE3YWMwNjk4OTc0ZGNhNmYyNzNhZjVhMzcyNmUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5e3f4fd117018_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,588</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WranglerNews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">883</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/WranglerNews"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16502"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16503"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16504"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16505"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16506"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-16507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16507"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-16508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16508"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-16509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-16509"><a href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wn/wplogin">Login</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Wrangler News                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script>
var advanced_ads_ga_UID = 'UA-5324446-1';
var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="1">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="353" src="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg 610w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-150x87.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-300x174.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-768x444.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-1024x592.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-696x403.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-726x420.jpg 726w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM.jpg 1400w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join Our Family...</h2>
<h2></h2>
<h2 style="text-align: center;"><em>Wrangler Newsletter</em></h2><p style="text-align: center;">One email</p>
<p style="text-align: center;">Once a week</p>
<p style="text-align: center;">Unsubscribe anytime</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="a10380b0d5" data-page_id="22923" data-account="wranglernews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">Join</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Welcome to The Wrangler Community!</h2>
<div class="et_bloom_form_footer"><p><strong><em>Think Local. Read Local.</em></strong></p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.6.1 (rara)
Deploy mode: deploy
uid: 5e3f4fd11b6db
-->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='et-gf-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400italic,700,700italic,900italic,900&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mu0a0kf/7qupw.css" media="all"/>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/105.js?ver=1.19'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4116'></script>
<script async="async" type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wranglernews.com\/2020\/02\/07\/tempe-assisted-living-home-provokes-outcry-as-neighbors-fear-a-disruption-of-quietude\/","stats_nonce":"c4d17edbf5","subscribe_nonce":"2e68f6a395","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script data-wpfc-render="false">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</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[22923]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.wranglernews.com/wn/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'144714568',post:'22923',tz:'-7',srv:'www.wranglernews.com'} ]);
_stq.push([ 'clickTrackerInit', '144714568', '22923' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.wranglernews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"22799":{"title":"az mortgage","target":false},"22798":{"title":"sea of beauty","target":"https:\/\/seaofbeauty.biz"},"22797":{"title":"tempe prep","target":"https:\/\/www.tempeprep.org"},"22241":{"title":"Phamous smiles","target":"https:\/\/phamoussmiles.com"},"22240":{"title":"edward jones","target":"https:\/\/www.edwardjones.com\/index.html"},"22054":{"title":"watershed","target":"http:\/\/www.watershedaz.com"},"21931":{"title":"UHC","target":"https:\/\/www.myuhcagent.com"},"21769":{"title":"Pampered Paws","target":"https:\/\/www.cagefreegrooming.com"},"21764":{"title":"Bogeys","target":"https:\/\/www.bogeysgrillaz.com"},"21743":{"title":"Robenstine Medicare","target":"https:\/\/www.linkedin.com\/in\/roberta-robenstine-678342a9\/"},"21645":{"title":"Children's dental","target":"https:\/\/www.childrensdentalvillage.net"},"21139":{"title":"agnew","target":"https:\/\/www.kw.com\/kw\/agent\/agnew"},"21120":{"title":"babbo","target":"https:\/\/www.babboitalian.com"},"21037":{"title":"contreras life","target":"https:\/\/www.statefarm.com\/agent\/us\/az\/tempe\/mary-contreras-tlk8q1ys000"},"21014":{"title":"Bastian","target":"https:\/\/nickbastian.com\/kyrene-corridor\/"},"20857":{"title":"McKays True Value","target":"http:\/\/ww3.truevalue.com\/mckaystruevalue\/Home.aspx"},"20651":{"title":"Dignity memorial","target":"http:\/\/dignityphoenix.com"},"19737":{"title":"Fwy chevy new","target":"https:\/\/www.freewaychevrolet.com"},"19563":{"title":"megafit","target":"http:\/\/megafitaz.com"},"19042":{"title":"Dignity Health  4","target":"https:\/\/dignityazweightloss.org\/"},"18962":{"title":"Westchester","target":"http:\/\/www.voaseniorliving.org\/communities\/westchester-senior-living\/"},"18950":{"title":"Great harvest","target":"http:\/\/www.tempegreatharvest.com\/"},"18948":{"title":"Dignity Health full","target":"https:\/\/www.dignityhealth.org\/emergency-care"},"17932":{"title":"Juana's","target":"http:\/\/juanashouse.com"},"17796":{"title":"Tempe Smile","target":"http:\/\/www.tempesmiledesign.com"},"17567":{"title":"Dignity Health Group Ad","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional"},"17565":{"title":"Dignity Health 3","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional\/services\/orthopedic-services"},"17563":{"title":"Dignity Health 2","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional\/services"},"17316":{"title":"Dignity Health 1","target":"https:\/\/www.dignityhealth.org\/arizona"},"14807":{"title":"Freeway Chevrolet","target":"http:\/\/freewaychevy.com\/"}}};var advads_gatracking_anonym = true;</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.90183997154236 seconds, on 08-02-20 17:18:25 -->