<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock - Wrangler News</title>
<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.wranglernews.com/wn/xmlrpc.php" />
<script>var et_site_url='https://www.wranglernews.com/wn';var et_post_id='34460';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="U.S. 60 has been repaired and reopened following a May 7 water-main break." />
<link rel="canonical" href="https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock - Wrangler News" />
<meta property="og:description" content="U.S. 60 has been repaired and reopened following a May 7 water-main break." />
<meta property="og:url" content="https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="https://www.facebook.com/WranglerNews" />
<meta property="article:published_time" content="2022-05-25T21:49:49+00:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="974" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WranglerNews" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Lee Shappell" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="https://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="https://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="https://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock Comments Feed" href="https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-5324446-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var mi_version = '8.5.3';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-5324446-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.MonsterInsightsDualTracker = {
helpers: {},
trackers: {},
};
if ( mi_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = monsterinsights_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
} );
__gtagTracker( 'config', 'UA-5324446-1', {"forceSSL":"true"} );
window.gtag = __gtagTracker;											(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- wranglernews.com is managing ads with Advanced Ads --><script data-wpfc-render="false" id="wrang-ready">
window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<!-- <link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.wranglernews.com/wn/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/lws2ixf1/i1pvn.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.wranglernews.com/wn/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wranglernews.com/wn/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/jlva5onz/i1pvn.css" media="all"/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mx4thjl/i1pvn.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7COswald%3A600%2C700%2C500&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=11.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/8tmqz6qt/i1pvn.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=11.4.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/g3tjyrcp/i1pvn.css" media="all"/>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/9hwyfhl1/i1pvn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script> -->
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wranglernews.com","hash_tracking":"false","ua":"UA-5324446-1","v4_id":""};/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/lowh5etg/i1pvn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/ovty4i9/i1pvn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/231.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.wranglernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wranglernews.com/wp-json/wp/v2/posts/34460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wranglernews.com/wn/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wranglernews.com/wn/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p9NcRW-8XO' />
<link rel="alternate" type="application/json+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2022%2F05%2F25%2Fsouth-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2022%2F05%2F25%2Fsouth-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wranglernews.com"><link rel="alternate" href="https://www.wranglernews.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #ffffff !important; border-left-color: transparent !important; }
}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #424242 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Playfair Display", Georgia, "Times New Roman", serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
</style><link rel="preload" href="https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script>
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"a856e17bb8","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<style id="tdb-global-colors">
:root {--accent-color: #fff;}
</style>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"a856e17bb8","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<script>
window.tdaGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"a856e17bb8","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":30375};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img, .td-animation-stack .td-lazy-img";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.1";
var td_get_template_directory_uri="https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#999999";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="247db5e806";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<!-- Button style compiled by theme -->
<style>
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
body .tdm-social-item i {
color: #999999;
}
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #999999;
}
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #999999;
}
.tdm-btn-style1 {
background-color: #999999;
}
.tdm-btn-style2:before {
border-color: #999999;
}
.tdm-btn-style2 {
color: #999999;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #999999;
-moz-box-shadow: 0 2px 16px #999999;
box-shadow: 0 2px 16px #999999;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #999999;
-moz-box-shadow: 0 4px 26px #999999;
box-shadow: 0 4px 26px #999999;
}
</style>
<style id="tdw-css-placeholder">/* adjust the ad wrapper */
.prefix-top {
position: relative;
margin-bottom: 20px;
}
/* label element */
.prefix-adlabel {
position: absolute;
bottom: -20px;
left: 0px;
}
</style></head>
<body class="post-template-default single single-post postid-34460 single-format-standard td-standard-pack tribe-no-js page-template-var-www-vhosts-wranglernews-com-httpdocs-wn-wp-content-themes-newspaper-page-php tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child et_bloom south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock global-block-template-1 td-magazine tdb_template_30375 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wranglernews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-30388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-30388"><a href="https://www.wranglernews.com/category/tempe/">Tempe</a></li>
<li id="menu-item-30389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30389"><a href="https://www.wranglernews.com/category/chandler/">Chandler</a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30390"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-30391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30391"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-30392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30392"><a href="https://www.wranglernews.com/category/sports/">Sports</a></li>
<li id="menu-item-30393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30393"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-30394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30394"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-30395" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-30395"><a href="https://www.wranglernews.com/events/">Events</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_2{
min-height: 0;
}.td-header-mobile-wrap{
position: relative;
width: 100%;
}
/* phone */
@media (max-width: 767px){
.tdi_2:before{
content: '';
display: block;
width: 100vw;
height: 100%;
position: absolute;
left: 50%;
transform: translateX(-50%);
box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
z-index: 20;
pointer-events: none;
}@media (max-width: 767px) {
.tdi_2:before {
width: 100%;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}
</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#000000 !important;
}
}
</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_4,
.tdi_4 .tdc-columns{
min-height: 0;
}.tdi_4,
.tdi_4 .tdc-columns{
display: block;
}.tdi_4 .tdc-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
.tdi_4 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_4 .tdc-row-video-background-error,
.tdi_4 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:7px !important;
}
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_6{
vertical-align: baseline;
}.tdi_6 > .wpb_wrapper,
.tdi_6 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_6 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_6 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_6 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_6{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-7px !important;
padding-top:4px !important;
}
}
</style>
<style>
/* custom css */
.tdb-header-align{
vertical-align: middle;
}.tdb_mobile_search{
margin-bottom: 0;
clear: none;
}.tdb_mobile_search a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_search a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_search svg{
height: auto;
}.tdb_mobile_search svg,
.tdb_mobile_search svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_search a{
pointer-events: none;
}.tdi_7 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_7 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_7 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_7 .tdb-header-search-button-mob{
color: #ffffff;
}.tdi_7 .tdb-header-search-button-mob svg,
.tdi_7 .tdb-header-search-button-mob svg *{
fill: #ffffff;
}.tdi_7 .tdb-header-search-button-mob:hover{
color: #aaaaaa;
}
/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-header-search-button-mob i{
width: 22px;
height: 22px;
line-height:  22px;
}.tdi_7 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 22px;
height: 22px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_9{
vertical-align: baseline;
}.tdi_9 > .wpb_wrapper,
.tdi_9 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_9 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_9 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_9 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_9{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
margin-bottom: 0;
clear: none;
}.tdb_header_logo .tdb-logo-a,
.tdb_header_logo h1{
display: flex;
pointer-events: auto;
align-items: flex-start;
}.tdb_header_logo h1{
margin: 0;
line-height: 0;
}.tdb_header_logo .tdb-logo-img-wrap img{
display: block;
}.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdb_header_logo .tdb-logo-svg-wrap svg{
width: 50px;
display: block;
}.tdb_header_logo .tdb-logo-text-wrap{
display: flex;
}.tdb_header_logo .tdb-logo-text-title,
.tdb_header_logo .tdb-logo-text-tagline{
-webkit-transition: all 0.2s ease;
transition: all 0.2s ease;
}.tdb_header_logo .tdb-logo-text-title{
background-size: cover;
background-position: center center;
font-size: 75px;
font-family: serif;
line-height: 1.1;
color: #222;
white-space: nowrap;
}.tdb_header_logo .tdb-logo-text-tagline{
margin-top: 2px;
font-size: 12px;
font-family: serif;
letter-spacing: 1.8px;
line-height: 1;
color: #767676;
}.tdb_header_logo .tdb-logo-icon{
position: relative;
font-size: 46px;
color: #000;
}.tdb_header_logo .tdb-logo-icon-svg{
line-height: 0;
}.tdb_header_logo .tdb-logo-icon-svg svg{
width: 46px;
height: auto;
}.tdb_header_logo .tdb-logo-icon-svg svg,
.tdb_header_logo .tdb-logo-icon-svg svg *{
fill: #000;
}.tdi_10 .tdb-logo-a,
.tdi_10 h1{
align-items: center;
justify-content: center;
}.tdi_10 .tdb-logo-svg-wrap{
display: block;
}.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_10 .tdb-logo-img{
max-width: 130px;
}.tdi_10 .tdb-logo-img-wrap{
display: block;
}.tdi_10 .tdb-logo-text-tagline{
margin-top: 0;
margin-left: 0px;
color: #ffffff;
font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_10 .tdb-logo-text-wrap{
flex-direction: row;
align-items: baseline;
align-items: center;
}.tdi_10 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_10 .tdb-logo-text-title{
color: #ffffff;
font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_10 .tdb-logo-a:hover .tdb-logo-text-title{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_10 .tdb-logo-a:hover .tdb-logo-text-tagline{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-title {
font-size: 36px;
}
}@media (max-width: 767px) {
.tdb_header_logo .tdb-logo-text-tagline {
font-size: 11px;
}
}
/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-text-title{
display: none;
font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_10 .tdb-logo-text-tagline{
display: none;
font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.wranglernews.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo-mobile.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo-mobile.jpg" alt="Logo"  title=""  width="268" height="125" /></span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_12{
vertical-align: baseline;
}.tdi_12 > .wpb_wrapper,
.tdi_12 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_12 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_12 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_12 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_12{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-5px !important;
padding-top:3px !important;
}
}
</style>
<style>
/* custom css */
.tdb_mobile_menu{
margin-bottom: 0;
clear: none;
}.tdb_mobile_menu a{
display: inline-block !important;
position: relative;
text-align: center;
color: #4db2ec;
}.tdb_mobile_menu a > span{
display: flex;
align-items: center;
justify-content: center;
}.tdb_mobile_menu svg{
height: auto;
}.tdb_mobile_menu svg,
.tdb_mobile_menu svg *{
fill: #4db2ec;
}#tdc-live-iframe .tdb_mobile_menu a{
pointer-events: none;
}.tdi_13 .tdb-block-inner{
text-align: right;
}.tdi_13 .tdb-mobile-menu-button i{
font-size: 28px;
width: 28px;
height: 28px;
line-height:  28px;
}.tdi_13 .tdb-mobile-menu-button svg{
width: 28px;
}.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 28px;
height: 28px;
}.tdi_13 .tdb-mobile-menu-button{
color: #ffffff;
}.tdi_13 .tdb-mobile-menu-button svg,
.tdi_13 .tdb-mobile-menu-button svg *{
fill: #ffffff;
}.tdi_13 .tdb-mobile-menu-button:hover{
color: #aaaaaa;
}.tdi_13 .tdb-mobile-menu-button:hover svg,
.tdi_13 .tdb-mobile-menu-button:hover svg *{
fill: #aaaaaa;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_15{
min-height: 0;
}.td-header-mobile-sticky-wrap.td-header-active{
opacity: 1;
}.td-header-mobile-sticky-wrap{
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}
/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
}.td-header-mobile-sticky-wrap.td-header-active{
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}
</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#000000 !important;
}
}
</style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_17,
.tdi_17 .tdc-columns{
min-height: 0;
}.tdi_17,
.tdi_17 .tdc-columns{
display: block;
}.tdi_17 .tdc-columns{
width: 100%;
}
/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
.tdi_17 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_17 .tdc-row-video-background-error,
.tdi_17 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:7px !important;
}
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_19{
vertical-align: baseline;
}.tdi_19 > .wpb_wrapper,
.tdi_19 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_19 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_19 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_19 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_19{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-7px !important;
padding-top:4px !important;
}
}
</style>
<style>
/* custom css */
.tdi_20 .tdb-header-search-button-mob i{
font-size: 22px;
width: 55px;
height: 55px;
line-height:  55px;
}.tdi_20 .tdb-header-search-button-mob svg{
width: 22px;
}.tdi_20 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 55px;
height: 55px;
display: flex;
justify-content: center;
}.tdi_20 .tdb-header-search-button-mob{
color: #ffffff;
}.tdi_20 .tdb-header-search-button-mob svg,
.tdi_20 .tdb-header-search-button-mob svg *{
fill: #ffffff;
}.tdi_20 .tdb-header-search-button-mob:hover{
color: #aaaaaa;
}
/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-header-search-button-mob i{
width: 22px;
height: 22px;
line-height:  22px;
}.tdi_20 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
width: 22px;
height: 22px;
display: flex;
justify-content: center;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_22{
vertical-align: baseline;
}.tdi_22 > .wpb_wrapper,
.tdi_22 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_22 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_22 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_22 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_22{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
.tdi_23 h1{
align-items: center;
justify-content: center;
}.tdi_23 .tdb-logo-svg-wrap{
display: block;
}.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_23 .tdb-logo-img{
max-width: 130px;
}.tdi_23 .tdb-logo-img-wrap{
display: block;
}.tdi_23 .tdb-logo-text-tagline{
margin-top: 0;
margin-left: 0px;
color: #ffffff;
font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_23 .tdb-logo-text-wrap{
flex-direction: row;
align-items: baseline;
align-items: center;
}.tdi_23 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_23 .tdb-logo-text-title{
color: #ffffff;
font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_23 .tdb-logo-a:hover .tdb-logo-text-tagline{
color: #ffffff;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}
/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-text-title{
display: none;
font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_23 .tdb-logo-text-tagline{
display: none;
font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.wranglernews.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo-mobile.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo-mobile.jpg" alt="Logo"  title=""  width="268" height="125" /></span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.tdi_25{
vertical-align: baseline;
}.tdi_25 > .wpb_wrapper,
.tdi_25 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_25 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_25 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_25 > .wpb_wrapper{
width: auto;
height: auto;
}
/* phone */
@media (max-width: 767px){
.tdi_25{
vertical-align: middle;
}
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-5px !important;
padding-top:3px !important;
}
}
</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
text-align: right;
}.tdi_26 .tdb-mobile-menu-button i{
font-size: 28px;
width: 28px;
height: 28px;
line-height:  28px;
}.tdi_26 .tdb-mobile-menu-button svg{
width: 28px;
}.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
width: 28px;
height: 28px;
}.tdi_26 .tdb-mobile-menu-button{
color: #ffffff;
}.tdi_26 .tdb-mobile-menu-button svg,
.tdi_26 .tdb-mobile-menu-button svg *{
fill: #ffffff;
}.tdi_26 .tdb-mobile-menu-button:hover{
color: #aaaaaa;
}.tdi_26 .tdb-mobile-menu-button:hover svg,
.tdi_26 .tdb-mobile-menu-button:hover svg *{
fill: #aaaaaa;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>
/* custom css */
.tdi_28{
min-height: 0;
}.tdi_28 > .td-element-style:after{
content: '' !important;
width: 100% !important;
height: 100% !important;
position: absolute !important;
top: 0 !important;
left: 0 !important;
z-index: 0 !important;
display: block !important;
background-color: #ffffff !important;
}.td-header-desktop-wrap{
position: relative;
}
/* inline tdc_css att */
.tdi_28{
z-index:999 !important;
}
</style>
<div class="tdi_27_rand_style td-element-style" ></div><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_30,
.tdi_30 .tdc-columns{
min-height: 0;
}#tdi_29.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
#tdi_29.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
width: 100% !important;
}.tdi_30,
.tdi_30 .tdc-columns{
display: block;
}.tdi_30 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_30.tdc-row-content-vert-center,
.tdi_30.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_30.tdc-row-content-vert-bottom,
.tdi_30.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_30.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
.tdi_30 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_30 .tdc-row-video-background-error,
.tdi_30 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
.tdi_30 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_30 .tdc-row-video-background-error,
.tdi_30 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* inline tdc_css att */
.tdi_30{
margin-right:0px !important;
margin-left:0px !important;
padding-top:6px !important;
padding-bottom:6px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}
.tdi_30 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_30{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>
/* custom css */
.tdi_32{
vertical-align: baseline;
}.tdi_32 > .wpb_wrapper,
.tdi_32 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_32 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_32 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_32 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_33{
margin-top:-2px !important;
margin-left:-15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-left:5px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-left:5px !important;
}
}
</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
.tdi_33 .tdb-menu > li.current-category-ancestor > a,
.tdi_33 .tdb-menu > li:hover > a,
.tdi_33 .tdb-menu > li.tdb-hover > a,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #aaaaaa;
}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #aaaaaa;
}.tdi_33 .tdb-menu > li > a:after,
.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}.tdi_33 .tdb-menu > li.current-menu-item > a:after,
.tdi_33 .tdb-menu > li.current-menu-ancestor > a:after,
.tdi_33 .tdb-menu > li.current-category-ancestor > a:after,
.tdi_33 .tdb-menu > li:hover > a:after,
.tdi_33 .tdb-menu > li.tdb-hover > a:after,
.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
width: 0px;
}
</style>
<style>
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-secondary" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-30413" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30413"><a href="https://www.wranglernews.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-30404" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30404"><a href="https://www.wranglernews.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-30405" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30405"><a href="https://www.wranglernews.com/media-kit/"><div class="tdb-menu-item-text">Media Kit</div></a></li>
<li id="menu-item-30406" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30406"><a href="https://www.wranglernews.com/make-a-payment/"><div class="tdb-menu-item-text">Make a Payment</div></a></li>
<li id="menu-item-30407" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30407"><a href="https://www.wranglernews.com/category/online-edition/"><div class="tdb-menu-item-text">Print Edition</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_37{
vertical-align: baseline;
}.tdi_37 > .wpb_wrapper,
.tdi_37 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_37 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_37 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_37 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_37{
justify-content:flex-end !important;
text-align:right !important;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_38 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38" >
<style>
/* inline tdc_css att */
.tdi_38{
margin-bottom:-2px !important;
margin-left:20px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-left:20px !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-bottom:-2px !important;
margin-left:15px !important;
}
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.wranglernews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_40,
.tdi_40 .tdc-columns{
min-height: 0;
}#tdi_39.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
#tdi_39.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
width: 100% !important;
}.tdi_40,
.tdi_40 .tdc-columns{
display: block;
}.tdi_40 .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_42{
vertical-align: baseline;
}.tdi_42 > .wpb_wrapper,
.tdi_42 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_42 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_42 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_42 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
.tdi_43 h1{
align-items: center;
justify-content: center;
}.tdi_43 .tdb-logo-svg-wrap{
display: block;
}.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
display: none;
}.tdi_43 .tdb-logo-img{
max-width: 429px;
}.tdi_43 .tdb-logo-img-wrap{
display: block;
}.tdi_43 .tdb-logo-text-tagline{
margin-top: 0;
margin-left: 0px;
display: none;
color: #000000;
font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_43 .tdb-logo-text-title{
display: none;
color: #000000;
font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_43 .tdb-logo-text-wrap{
flex-direction: row;
align-items: baseline;
align-items: center;
}.tdi_43 .tdb-logo-icon{
top: 0px;
display: block;
}.tdi_43 .tdb-logo-a:hover .tdb-logo-text-title{
color: #000000;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}.tdi_43 .tdb-logo-a:hover .tdb-logo-text-tagline{
color: #000000;
background: none;
-webkit-text-fill-color: initial;
background-position: center center;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-img{
max-width: 130px;
}.tdi_43 .tdb-logo-text-title{
font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}.tdi_43 .tdb-logo-text-tagline{
font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.wranglernews.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo.jpg" alt="Logo"  title=""  /></span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row tdc-element-style" >
<style scoped>
/* custom css */
.tdi_45,
.tdi_45 .tdc-columns{
min-height: 0;
}#tdi_44.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
#tdi_44.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
width: 100% !important;
}.tdi_45,
.tdi_45 .tdc-columns{
display: block;
}.tdi_45 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_45{
position:relative;
}
.tdi_45 .td_block_wrap{ text-align:left }
</style>
<div class="tdi_44_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_44_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_47{
vertical-align: baseline;
}.tdi_47 > .wpb_wrapper,
.tdi_47 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_47 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_47 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_47 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_48{
margin-right:1px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48{
margin-right:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-right:0px !important;
}
}
</style>
<style>
/* custom css */
.tdi_48{
display: inline-block;
}.tdi_48 .td_block_inner{
text-align: center;
}.tdi_48 .tdb-menu > li{
margin-right: 0px;
}.tdi_48 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_48 .tdb-menu-items-dropdown{
margin-left: 0px;
}.tdi_48 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}.tdi_48 .tdb-menu > li > a,
.tdi_48 .td-subcat-more{
padding: 0 10px 0 16px;
color: #000000;
}.tdi_48 .tdb-menu > li .tdb-menu-sep,
.tdi_48 .tdb-menu-items-dropdown .tdb-menu-sep{
top: 0px;
}.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48 .td-subcat-more .tdb-menu-more-subicon{
font-size: 21px;
margin-left: 4px;
top: -3px;
}.tdi_48 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_48 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_48 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_48 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_48 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #000000;
}.tdi_48 .tdb-menu > li > a,
.tdi_48 .td-subcat-more,
.tdi_48 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_48 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_48 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
right: 0;
margin-top: 1px;
}.tdi_48 .tdb-menu .tdb-normal-menu ul,
.tdi_48 .td-pulldown-filter-list,
.tdi_48 .td-pulldown-filter-list .sub-menu{
box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
}.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_48 .tdb-mega-menu .sub-menu > li{
max-width: 1200px !important;
}.tdi_48 .tdb-menu .tdb-mega-menu .sub-menu > li{
background-color: #000000;
border-width: 0px;
border-color: #000000;
box-shadow: none;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_48 .tdb-mega-menu .sub-menu > li{
max-width: 984px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-menu > li > a,
.tdi_48 .td-subcat-more{
padding: 0 8px 0 14px;
}.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_48 .td-subcat-more .tdb-menu-more-subicon{
font-size: 18px;
top: -2px;
}.tdi_48 .tdb-menu > li > a,
.tdi_48 .td-subcat-more,
.tdi_48 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_48 .tdb-mega-menu .sub-menu > li{
max-width: 740px !important;
}
}
</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
.tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
.tds_menu_active3 .tdb-menu > li:hover > a:after,
.tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
opacity: 1;
}.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
opacity: 0;
-webkit-transition: opacity 0.2s ease;
transition: opacity 0.2s ease;
height: 100%;
z-index: -1;
}.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
opacity: 1;
}.tdi_48 .tdb-menu > li.current-menu-item > a,
.tdi_48 .tdb-menu > li.current-menu-ancestor > a,
.tdi_48 .tdb-menu > li.current-category-ancestor > a,
.tdi_48 .tdb-menu > li:hover > a,
.tdi_48 .tdb-menu > li.tdb-hover > a,
.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #ffffff;
}.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #ffffff;
}.tdi_48 .tdb-menu > li > a:after,
.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #000000;
}
</style>
<style>
</style><div id=tdi_48 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-star-full tdb-main-sub-menu-icon"></i></div><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30388"><a href="https://www.wranglernews.com/category/tempe/"><div class="tdb-menu-item-text">Tempe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30389"><a href="https://www.wranglernews.com/category/chandler/"><div class="tdb-menu-item-text">Chandler</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30390"><a href="https://www.wranglernews.com/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30391"><a href="https://www.wranglernews.com/category/education/"><div class="tdb-menu-item-text">Schools</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30392"><a href="https://www.wranglernews.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30393"><a href="https://www.wranglernews.com/category/entertainment/"><div class="tdb-menu-item-text">Diversions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30394"><a href="https://www.wranglernews.com/classifieds/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30395"><a href="https://www.wranglernews.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_51{
margin-right:0px !important;
}
</style>
<style>
/* custom css */
.tdi_51{
display: inline-block;
}.tdi_51 .td_block_inner{
text-align: right;
}.tdi_51 .tdb-menu > li{
margin-right: 5px;
}.tdi_51 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_51 .tdb-menu-items-dropdown{
margin-left: 5px;
}.tdi_51 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}.tdi_51 .tdb-menu > li > a,
.tdi_51 .td-subcat-more{
padding: 0 10px 0 16px;
color: #000000;
}.tdi_51 .tdb-menu > li .tdb-menu-sep,
.tdi_51 .tdb-menu-items-dropdown .tdb-menu-sep{
top: 0px;
}.tdi_51 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .td-subcat-more .tdb-menu-more-subicon-svg svg{
width: 19px;
}.tdi_51 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_51 .td-subcat-more .tdb-menu-more-subicon{
margin-left: 7px;
top: -2px;
}.tdi_51 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_51 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_51 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_51 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_51 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_51 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #000000;
}.tdi_51 .tdb-menu > li > a,
.tdi_51 .td-subcat-more,
.tdi_51 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_51 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_51 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
right: 0;
margin-top: 1px;
}.tdi_51 .tdb-menu .tdb-normal-menu ul,
.tdi_51 .td-pulldown-filter-list,
.tdi_51 .td-pulldown-filter-list .sub-menu{
box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
}.tdi_51:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_51 .tdb-mega-menu .sub-menu > li{
max-width: 1200px !important;
}.tdi_51 .tdb-menu .tdb-mega-menu .sub-menu > li{
background-color: #000000;
border-width: 0px;
border-color: #000000;
box-shadow: none;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_51 .tdb-mega-menu .sub-menu > li{
max-width: 984px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdb-menu > li > a,
.tdi_51 .td-subcat-more{
padding: 0 8px 0 14px;
}.tdi_51 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .td-subcat-more .tdb-menu-more-subicon-svg svg{
width: 17px;
}.tdi_51 .tdb-menu > li > a,
.tdi_51 .td-subcat-more,
.tdi_51 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_51:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
.tdi_51 .tdb-mega-menu .sub-menu > li{
max-width: 740px !important;
}
}
</style>
<style>
.tdi_51 .tdb-menu > li.current-menu-item > a,
.tdi_51 .tdb-menu > li.current-menu-ancestor > a,
.tdi_51 .tdb-menu > li.current-category-ancestor > a,
.tdi_51 .tdb-menu > li:hover > a,
.tdi_51 .tdb-menu > li.tdb-hover > a,
.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #ffffff;
}.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #ffffff;
}.tdi_51 .tdb-menu > li > a:after,
.tdi_51 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color: #000000;
}
</style>
<style>
</style><div id=tdi_51 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M136.509 145.673h171.039v170.998h-171.039v-170.998zM426.455 145.673h171.069v170.998h-171.069v-170.998zM716.452 145.673h171.039v170.998h-171.039v-170.998zM136.509 435.598h171.039v171.059h-171.039v-171.059zM136.509 725.574h171.039v171.039h-171.039v-171.039zM426.455 435.598h171.069v171.059h-171.069v-171.059zM426.455 725.574h171.069v171.039h-171.069v-171.039zM716.452 435.598h171.039v171.059h-171.039v-171.059zM716.452 725.574h171.039v171.039h-171.039v-171.039z"></path></svg></span></div><ul id="menu-secondary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30413"><a href="https://www.wranglernews.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30404"><a href="https://www.wranglernews.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30405"><a href="https://www.wranglernews.com/media-kit/"><div class="tdb-menu-item-text">Media Kit</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30406"><a href="https://www.wranglernews.com/make-a-payment/"><div class="tdb-menu-item-text">Make a Payment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30407"><a href="https://www.wranglernews.com/category/online-edition/"><div class="tdb-menu-item-text">Print Edition</div></a></li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_55  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:3px;width:100%;"></span>
<style scoped>
/* custom css */
.td_block_separator{
width: 100%;
align-items: center;
margin-bottom: 38px;
padding-bottom: 10px;
}.td_block_separator span{
position: relative;
display: block;
margin: 0 auto;
width: 100%;
height: 1px;
border-top: 1px solid #EBEBEB;
}.td_separator_align_left span{
margin-left: 0;
}.td_separator_align_right span{
margin-right: 0;
}.td_separator_dashed span{
border-top-style: dashed;
}.td_separator_dotted span{
border-top-style: dotted;
}.td_separator_double span{
height: 3px;
border-bottom: 1px solid #EBEBEB;
}.td_separator_shadow > span{
position: relative;
height: 20px;
overflow: hidden;
border: 0;
color: #EBEBEB;
}.td_separator_shadow > span > span{
position: absolute;
top: -30px;
left: 0;
right: 0;
margin: 0 auto;
height: 13px;
width: 98%;
border-radius: 100%;
}
/* inline tdc_css att */
.tdi_55{
margin-bottom:-10px !important;
padding-right:1px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
padding-right:0px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
padding-right:0px !important;
}
}
</style></div></div></div></div></div></div></div>                    </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_56" class="tdc-zone"><div class="tdc_zone tdi_57  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>
/* custom css */
.tdi_57{
min-height: 0;
}.td-header-desktop-sticky-wrap.td-header-active{
opacity: 1;
transform: translateY(0);
-webkit-transform: translateY(0);
-moz-transform: translateY(0);
-ms-transform: translateY(0);
-o-transform: translateY(0);
}.td-header-desktop-sticky-wrap{
transform: translateY(-120%);
-webkit-transform: translateY(-120%);
-moz-transform: translateY(-120%);
-ms-transform: translateY(-120%);
-o-transform: translateY(-120%);
-webkit-transition: all 0.3s ease-in-out;
-moz-transition: all 0.3s ease-in-out;
-o-transition: all 0.3s ease-in-out;
transition: all 0.3s ease-in-out;
}
/* inline tdc_css att */
.tdi_57{
position:relative;
}
</style>
<div class="tdi_56_rand_style td-element-style" ><style>
.tdi_56_rand_style{
background-color:#ffffff !important;
}
</style></div><div id="tdi_58" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_59,
.tdi_59 .tdc-columns{
min-height: 0;
}#tdi_58.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
#tdi_58.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
width: 100% !important;
}.tdi_59,
.tdi_59 .tdc-columns{
display: block;
}.tdi_59 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_59.tdc-row-content-vert-center,
.tdi_59.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_59.tdc-row-content-vert-bottom,
.tdi_59.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_59.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_59.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* inline tdc_css att */
.tdi_59{
margin-right:0px !important;
margin-left:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}
.tdi_59 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_59{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
</style>
<div class="tdi_58_rand_style td-element-style" ><style>
.tdi_58_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>
/* custom css */
.tdi_61{
vertical-align: baseline;
}.tdi_61 > .wpb_wrapper,
.tdi_61 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_61 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_61 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_61 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_62 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_62"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_62{
margin-left:-15px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-left:-12px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-left:-10px !important;
}
}
</style>
<style>
/* custom css */
.tdi_62 .tdb-menu > li{
margin-right: 6px;
}.tdi_62 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_62 .tdb-menu-items-dropdown{
margin-left: 6px;
}.tdi_62 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}.tdi_62 .tdb-menu > li > a,
.tdi_62 .td-subcat-more{
padding: 0 10px;
color: #ffffff;
}.tdi_62 .tdb-menu > li .tdb-menu-sep,
.tdi_62 .tdb-menu-items-dropdown .tdb-menu-sep{
top: -1px;
}.tdi_62 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_62 .td-subcat-more .tdb-menu-more-subicon{
top: -1px;
}.tdi_62 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_62 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_62 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_62 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_62 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_62 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_62 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #ffffff;
}.tdi_62 .tdb-menu > li > a,
.tdi_62 .td-subcat-more,
.tdi_62 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_62 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_62 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
right: 0;
margin-top: 1px;
}.tdi_62 .tdb-menu .tdb-normal-menu ul,
.tdi_62 .td-pulldown-filter-list,
.tdi_62 .td-pulldown-filter-list .sub-menu{
box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
}.tdi_62 .tdb-menu .tdb-mega-menu .sub-menu > li{
box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62 .tdb-menu > li{
margin-right: 5px;
}.tdi_62 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_62 .tdb-menu-items-dropdown{
margin-left: 5px;
}.tdi_62 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62 .tdb-menu > li{
margin-right: 4px;
}.tdi_62 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_62 .tdb-menu-items-dropdown{
margin-left: 4px;
}.tdi_62 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}.tdi_62 .tdb-menu > li > a,
.tdi_62 .td-subcat-more{
padding: 0 8px;
}
}
</style>
<style>
.tdi_62 .tdb-menu > li.current-menu-item > a,
.tdi_62 .tdb-menu > li.current-menu-ancestor > a,
.tdi_62 .tdb-menu > li.current-category-ancestor > a,
.tdi_62 .tdb-menu > li:hover > a,
.tdi_62 .tdb-menu > li.tdb-hover > a,
.tdi_62 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #aaaaaa;
}.tdi_62 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_62 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_62 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_62 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_62 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_62 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_62 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_62 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_62 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_62 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_62 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_62 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #aaaaaa;
}.tdi_62 .tdb-menu > li > a:after,
.tdi_62 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}.tdi_62 .tdb-menu > li.current-menu-item > a:after,
.tdi_62 .tdb-menu > li.current-menu-ancestor > a:after,
.tdi_62 .tdb-menu > li.current-category-ancestor > a:after,
.tdi_62 .tdb-menu > li:hover > a:after,
.tdi_62 .tdb-menu > li.tdb-hover > a:after,
.tdi_62 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
width: 0px;
}
</style>
<style>
</style><div id=tdi_62 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30388"><a href="https://www.wranglernews.com/category/tempe/"><div class="tdb-menu-item-text">Tempe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30389"><a href="https://www.wranglernews.com/category/chandler/"><div class="tdb-menu-item-text">Chandler</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30390"><a href="https://www.wranglernews.com/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30391"><a href="https://www.wranglernews.com/category/education/"><div class="tdb-menu-item-text">Schools</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30392"><a href="https://www.wranglernews.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30393"><a href="https://www.wranglernews.com/category/entertainment/"><div class="tdb-menu-item-text">Diversions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30394"><a href="https://www.wranglernews.com/classifieds/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30395"><a href="https://www.wranglernews.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_66{
vertical-align: baseline;
}.tdi_66 > .wpb_wrapper,
.tdi_66 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_66 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_66 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_66 > .wpb_wrapper{
width: auto;
height: auto;
}
/* inline tdc_css att */
.tdi_66{
justify-content:flex-end !important;
text-align:right !important;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_67 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_67" >
<style>
/* inline tdc_css att */
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67{
margin-bottom:-2px !important;
}
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.wranglernews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="34460" data-autoload-type="" data-autoload-count="5" >
<style>
.tdb-autoload-wrap {
position: relative;
}
.tdb-autoload-wrap .tdb-loader-autoload {
top: auto !important;
bottom: 50px !important;
}
.tdb-autoload-debug {
display: none;
width: 1068px;
margin-right: auto;
margin-left: auto;
}
@media (min-width: 1019px) and (max-width: 1018px) {
.tdb-autoload-debug {
width: 740px;
}
}
@media (max-width: 767px) {
.tdb-autoload-debug {
display: none;
width: 100%;
padding-left: 20px;
padding-right: 20px;
}
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-30375"
class="post-30375 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
<!-- LOGIN MODAL -->
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_69{
min-height: 0;
}
</style><div id="tdi_70" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_71,
.tdi_71 .tdc-columns{
min-height: 0;
}.tdi_71,
.tdi_71 .tdc-columns{
display: block;
}.tdi_71 .tdc-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_71{
margin-top:10px !important;
margin-bottom:30px !important;
}
.tdi_71 .td_block_wrap{ text-align:left }
</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_73{
vertical-align: baseline;
}.tdi_73 > .wpb_wrapper,
.tdi_73 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_73 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_73 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_73 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_74{
padding-bottom:10px !important;
}
</style>
<style>
/* custom css */
.tdi_74.td-a-rec{
text-align: center;
}.tdi_74 .td-element-style{
z-index: -1;
}
</style><div  class="wrang-b1f2dfcf45fd31fbc9e97502d13ee714 wrang-below-menus" id="wrang-b1f2dfcf45fd31fbc9e97502d13ee714"></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_75 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_75" >
<style>
/* inline tdc_css att */
.tdi_75{
margin-bottom:0px !important;
}
</style>
<style>
/* custom css */
.tdb-breadcrumbs{
margin-bottom: 11px;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 12px;
color: #747474;
line-height: 18px;
}.tdb-breadcrumbs a{
color: #747474;
}.tdb-breadcrumbs a:hover{
color: #000;
}.tdb-breadcrumbs .tdb-bread-sep{
line-height: 1;
vertical-align: middle;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg{
height: auto;
}.tdb-breadcrumbs .tdb-bread-sep-svg svg,
.tdb-breadcrumbs .tdb-bread-sep-svg svg *{
fill: #c3c3c3;
}.single-tdb_templates.author-template .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdb_category_breadcrumbs{
margin: 21px 0 9px;
}.search-results .tdb_breadcrumbs{
margin-bottom: 2px;
}.tdi_75 .tdb-bread-sep{
font-size: 10px;
margin: 0 5px;
}.tdi_75,
.tdi_75 a{
color: #000000;
}.tdi_75 .tdb-bread-sep-svg svg,
.tdi_75 .tdb-bread-sep-svg svg *{
fill: #000000;
}.td-theme-wrap .tdi_75{
text-align: left;
}.tdi_75{
font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.wranglernews.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Tempe" class="tdb-entry-crumb" href="https://www.wranglernews.com/category/tempe/">Tempe</a></span></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.wranglernews.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/category/tempe/",
"name": "Tempe"
}
}    ]
}
</script></div></div></div></div><div id="tdi_76" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_77  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_77,
.tdi_77 .tdc-columns{
min-height: 0;
}.tdi_77,
.tdi_77 .tdc-columns{
display: block;
}.tdi_77 .tdc-columns{
width: 100%;
}@media (min-width: 768px) {
.tdi_77 {
margin-left: -12px;
margin-right: -12px;
}
.tdi_77 .tdc-row-video-background-error,
.tdi_77 .vc_column {
padding-left: 12px;
padding-right: 12px;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
.tdi_77 {
margin-left: -10px;
margin-right: -10px;
}
.tdi_77 .tdc-row-video-background-error,
.tdi_77 .vc_column {
padding-left: 10px;
padding-right: 10px;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
.tdi_77 {
margin-left: -8px;
margin-right: -8px;
}
.tdi_77 .tdc-row-video-background-error,
.tdi_77 .vc_column {
padding-left: 8px;
padding-right: 8px;
}
}
}
/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
.tdi_77 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_77 .tdc-row-video-background-error,
.tdi_77 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* inline tdc_css att */
.tdi_77{
margin-bottom:60px !important;
}
.tdi_77 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-bottom:50px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77{
margin-bottom:50px !important;
}
}
</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.tdi_79{
vertical-align: baseline;
}.tdi_79 > .wpb_wrapper,
.tdi_79 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_79 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_79 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_79 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_80 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>
/* custom css */
.tdb_single_bg_featured_image{
margin-bottom: 26px;
overflow: hidden;
}.tdb-featured-image-bg{
background-color: #f1f1f1;
background-position: center center;
}.tdi_80 .tdb-featured-image-bg{
background: url('https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened.jpg');
background-size: cover;
background-repeat: no-repeat;
background-position: center 50%;
padding-bottom: 500px;
}html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_80 .tdb-featured-image-bg{
background-attachment: scroll;
}.tdi_80 .tdb-featured-image-bg:hover:before{
opacity: 0;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdb-featured-image-bg{
padding-bottom: 400px;
}
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_title tdi_81 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" >
<style>
/* inline tdc_css att */
.tdi_81{
margin-bottom:15px !important;
}
</style>
<style>
/* custom css */
.tdb_title{
margin-bottom: 19px;
}.tdb_title.tdb-content-horiz-center{
text-align: center;
}.tdb_title.tdb-content-horiz-center .tdb-title-line{
margin: 0 auto;
}.tdb_title.tdb-content-horiz-right{
text-align: right;
}.tdb_title.tdb-content-horiz-right .tdb-title-line{
margin-left: auto;
margin-right: 0;
}.tdb-title-text{
display: inline-block;
position: relative;
margin: 0;
word-wrap: break-word;
font-size: 30px;
line-height: 38px;
font-weight: 700;
}.tdb-first-letter{
position: absolute;
-webkit-user-select: none;
user-select: none;
pointer-events: none;
text-transform: uppercase;
color: rgba(0, 0, 0, 0.08);
font-size: 6em;
font-weight: 300;
top: 50%;
-webkit-transform: translateY(-50%);
transform: translateY(-50%);
left: -0.36em;
z-index: -1;
-webkit-text-fill-color: initial;
}.tdb-title-line{
display: none;
position: relative;
}.tdb-title-line:after{
content: '';
width: 100%;
position: absolute;
background-color: #4db2ec;
top: 0;
left: 0;
margin: auto;
}.tdb-single-title .tdb-title-text{
font-size: 41px;
line-height: 50px;
font-weight: 400;
}.tdi_81 .tdb-title-line:after{
height: 2px;
bottom: 40%;
}.tdi_81 .tdb-title-line{
height: 50px;
}.td-theme-wrap .tdi_81{
text-align: left;
}.tdi_81 .tdb-first-letter{
left: -0.36em;
right: auto;
}.tdi_81 .tdb-title-text{
font-family:Oswald !important;font-size:32px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 .tdb-title-text{
font-family:Oswald !important;font-size:30px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 .tdb-title-text{
font-family:Oswald !important;font-size:26px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_81 .tdb-title-text{
font-family:Oswald !important;font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82" >
<style>
/* inline tdc_css att */
.tdi_82{
margin-bottom:0px !important;
}
</style>
<style>
/* custom css */
.tdb-post-meta{
margin-bottom: 16px;
color: #444;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 11px;
font-weight: 400;
clear: none;
vertical-align: middle;
line-height: 1;
}.tdb-post-meta span,
.tdb-post-meta i,
.tdb-post-meta time{
vertical-align: middle;
}.tdb_single_author{
line-height: 30px;
}.tdb_single_author a{
vertical-align: middle;
}.tdb_single_author .tdb-block-inner{
display: flex;
align-items: center;
}.tdb_single_author .tdb-author-name-wrap{
display: flex;
}.tdb_single_author .tdb-author-name{
font-weight: 700;
margin-right: 3px;
}.tdb_single_author .tdb-author-by{
margin-right: 3px;
}.tdb_single_author .tdb-author-photo img{
display: block;
}.tdi_82{
display: inline-block;
}.tdi_82 .tdb-author-name-wrap{
align-items: baseline;
}.tdi_82 .tdb-author-by{
margin-right: 5px;
color: #767676;
font-family:Oswald !important;font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_82 .avatar{
width: 30px;
height: 30px;
margin-right: 10px;
border-radius: 50%;
}.tdi_82 .tdb-author-name{
color: #767676;
font-family:Oswald !important;font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_82 .tdb-author-name:hover{
color: #000000;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-author-by{
font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}.tdi_82 .tdb-author-name{
font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_82 .avatar{
width: 24px;
height: 24px;
}.tdi_82 .tdb-author-by{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_82 .tdb-author-name{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.wranglernews.com/author/wnleeshappell/" title="Lee Shappell"><img alt='' src='https://www.wranglernews.com/wn/wp-content/uploads/Lee-Shappell-mug-96x96.jpg' srcset='https://www.wranglernews.com/wn/wp-content/uploads/Lee-Shappell-mug-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.wranglernews.com/author/wnleeshappell/">Lee Shappell</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_83 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83" >
<style>
/* inline tdc_css att */
.tdi_83{
margin-bottom:1px !important;
margin-left:6px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:1px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:2px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_date{
line-height: 30px;
}.tdb_single_date a{
vertical-align: middle;
}.tdb_single_date .tdb-date-icon-svg{
position: relative;
line-height: 0;
}.tdb_single_date svg{
height: auto;
}.tdb_single_date svg,
.tdb_single_date svg *{
fill: #444;
}.tdi_83{
display: inline-block;
color: #767676;
font-family:Oswald !important;font-size:15px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_83 i{
font-size: 14px;
color: #767676;
}.tdi_83 .tdb-date-icon{
margin-right: 8px;
}.tdi_83 svg,
.tdi_83 svg *{
fill: #767676;
fill: #767676;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83{
font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_83{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-date-icon td-icon-romb-full"></i><time class="entry-date updated td-module-date" datetime="2022-05-25T14:49:49-07:00">May 25, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>
/* inline tdc_css att */
.tdi_84{
margin-top:20px !important;
margin-bottom:40px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:30px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
margin-bottom:30px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_post_share{
margin-bottom: 23px;
}.tdb-share-classic{
position: relative;
height: 20px;
margin-bottom: 15px;
}.tdi_84 .td-social-expand-tabs-icon,
.tdi_84 .td-icon-share{
color: #767676;
}.tdi_84 .td-social-share-text .td-social-but-text{
color: #767676;
}.tdi_84 .td-social-handler .td-social-but-text:before{
background-color: #767676;
}.tdi_84 .td-social-network .td-social-but-icon i{
color: #000000;
}.tdi_84 .td-social-network .td-social-but-text{
color: #000000;
}.tdi_84 .td-social-network .td-social-but-text:before{
background-color: #000000;
}.tdi_84 .td-ps-bg .td-social-network div,
.tdi_84 .td-ps-icon-bg .td-social-network .td-social-but-icon,
.tdi_84 .td-ps-dark-bg .td-social-network div{
background-color: #ededed;
}.tdi_84 .td-ps-icon-arrow .td-social-but-icon:after{
border-left-color: #ededed;
}.tdi_84 .td-ps-border-colored .td-social-but-text{
border-color: #ededed;
}.tdi_84 .td-ps-border .td-social-sharing-button .td-social-but-icon,
.tdi_84 .td-ps-border .td-social-sharing-button .td-social-but-text,
.tdi_84 .td-ps-border .td-social-sharing-button .td-social-handler{
border-color: #ededed;
}
</style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-padding td-post-sharing-style15 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2022%2F05%2F25%2Fsouth-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock%2F" title="Facebook" >
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=South+Tempe+neighborhoods+unlikely+to+suffer+broken+water-main+flood+like+U.S.+60-McClintock&url=https%3A%2F%2Fwww.wranglernews.com%2F2022%2F05%2F25%2Fsouth-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock%2F&via=WranglerNews" title="Twitter" >
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened.jpg&description=U.S. 60 has been repaired and reopened following a May 7 water-main break." title="Pinterest" >
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock&body=https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/" title="Email" >
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_85 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_85" >
<style>
/* inline tdc_css att */
.tdi_85{
margin-top:0px !important;
}
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><figure id="attachment_34463" aria-describedby="caption-attachment-34463" style="width: 1920px" class="wp-caption aligncenter"><img class="size-full wp-image-34463" src="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened.jpg" alt="" width="1920" height="974" srcset="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-300x152.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-1024x519.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-150x76.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-768x390.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-1536x779.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-696x353.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-1068x542.jpg 1068w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-828x420.jpg 828w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-610x309.jpg 610w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption id="caption-attachment-34463" class="wp-caption-text">U.S. 60 has been repaired, restriped and reopened following a May 7 water-main break. City officials say there is little danger of a similar gusher impacting nearby South Tempe residential neighborhoods. &#8211;Arizona Department of Transportation photo</figcaption></figure>
<p>The recent gusher on the edge of South Tempe at U.S. 60 and McClintock Drive raised the disquieting specter of a similar water-main break flooding nearby residential neighborhood and damaging homes.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><div  class="wrang-6b3018b55095b99351156349083e7590 wrang-in-post" id="wrang-6b3018b55095b99351156349083e7590"></div></div><p>If it happened there, what are chances of it happening a couple of miles south?</p>
<p>Slim, according to Tempe officials.</p>
<p>City water mains generally follow major arterial streets and do not go into residential neighborhoods, according to Mark Weber, Tempe interim deputy municipal utilities director.</p>
<p>Water-delivery pipelines into subdivisions generally are 6-inch to 8-inch distribution lines. The water main that ruptured on May 7 and caused traffic nightmares while U.S. 60 was shut down for repairs was a 24-inch main, which continues south on McClintock to Guadalupe Road, where it connects with a larger line that comes out of Tempe’s South Water Plant south of Guadalupe at Price.</p>
<p>That’s not to say that there might not be a water leak in a neighborhood.</p>
<p>There have been 1,100 of them in the system since 1998 when Tempe began tracking breaks.</p>
<p>“So we have a number of breaks every year,” Weber said. “We have had some sporadic breaks in South Tempe, but the majority of the breaks are north of Baseline and primarily north of the 60, and the breaks we have had are in our smaller lines.</p>
<p>“It’s pretty normal for utilities across the nation to have breaks, depending on the age of the pipe, the materials in the system and when it was installed.”</p>
<p>The break in the 24-inch transmission line behind a retaining wall near the top of the McClintock Drive westbound off-ramp at U.S. 60 was Tempe’s first on a major pipeline, city officials say. They still do not know what caused the cast-iron pipe to fail, nor do they have an estimate of the cost to repair it.</p>
<p>South Tempe, comprising newer neighborhoods, have primarily ductile-iron delivery pipes, the newest type in the system. The oldest pipes in the Tempe system are cast iron. Then came asbestos-cement pipes.</p>
<p>Its entire water system is about 860 miles of pipes, about 50 miles of which are big transmission mains like the one that recently failed.</p>
<p style="text-align: center;"><strong>SOUTH TEMPE WATER PIPE AGES</strong></p>
<figure id="attachment_34464" aria-describedby="caption-attachment-34464" style="width: 1644px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-34464" src="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map.jpg" alt="" width="1644" height="1680" srcset="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map.jpg 1644w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-294x300.jpg 294w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-1002x1024.jpg 1002w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-147x150.jpg 147w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-768x785.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-1503x1536.jpg 1503w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-696x711.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-1068x1091.jpg 1068w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-411x420.jpg 411w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-Pipe-age-map-610x623.jpg 610w" sizes="(max-width: 1644px) 100vw, 1644px" /><figcaption id="caption-attachment-34464" class="wp-caption-text">South Tempe water pipes are among the newest and built with the best materials is the city&#8217;s system, officials say. &#8211;Tempe graphic</figcaption></figure>
<p>Monitoring every inch of the system is daunting, but the city, acknowledging that records of the oldest pipes are sketchy, eight years ago implemented an identification and replacement program. So far, 38 miles of pipelines have been replaced.</p>
<p>“We have a replacement program on our distribution system, which is different from the pipeline that broke under the freeway,” Weber said, referring to the smaller delivery pipes in neighborhoods. “Our replacement program is concentrated on those pipelines because that’s where all of the breaks have been that we consider natural breaks, in other words due to age and material.”</p>
<p>So it’s unlikely that anyone will be body-surfing down a street in, say, Warner Ranch.</p>
<p>The majority of the 1,100 breaks have been in cast-iron pipes, the oldest in Tempe that represent about 21 percent of its system but account for about 75 percent of the breaks, Weber said.</p>
<p>“We primarily look at break history, where they occur,” Weber said. “As the city develops, the developers build the water lines and then turn them over to the city. Generally, if one part of the system in a neighborhood goes bad, then we look at that whole neighborhood as a replacement project because it was built at the same time.”</p>
<p>Major transmission lines are a different story.</p>
<p>“We are in the planning stages of doing an assessment where we actually put instrumentation into the lines so we can determine the structural condition of the transmission mains like the one under the 60 that broke,” Weber said. “In order to do that we have to build access into the pipes, so that’s going to take some time to get into all of the pipes to structurally assess all of them.”</p>
<figure id="attachment_34465" aria-describedby="caption-attachment-34465" style="width: 1086px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-34465" src="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues.jpg" alt="" width="1086" height="675" srcset="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues.jpg 1086w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-300x186.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-1024x636.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-150x93.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-768x477.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-696x433.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-1068x664.jpg 1068w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-676x420.jpg 676w, https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-3-US-60-work-continues-610x379.jpg 610w" sizes="(max-width: 1086px) 100vw, 1086px" /><figcaption id="caption-attachment-34465" class="wp-caption-text">Seriously damaged westbound lanes of U.S. 60 under McClintock Drive, caused by a Tempe water-main break May 7, finally reopened May 21.</figcaption></figure>
<p>While the line at McClintock and U.S. 60 was torn up, it received the new technology, according to Weber. If it failed in that spot, the city wants to know if it is vulnerable elsewhere.</p>
<p>“We just sent the first instrument through (on May 17) so we can see the condition of that,” he said. “And there is additional instrumentation that’s coming to look at a different part of the pipe.”</p>
<p>The newly installed equipment includes a camera as well as electromagnetic instrumentation that looks at the steel in the 50-year-old pipe, which Weber says typically has a life expectancy of about 75 years.</p>
<p>“Our transmission-main assessment includes a detailed inventory of exactly what types of pipe we have,” Weber said. “We didn’t have the best records over the years so we don’t actually know specifically the exact details of every single pipe. We will assess each of those individually.</p>
<p>“This transmission line is the first one to break. We’re not sure exactly what happened yet and we’re not going to speculate.”</p>
<p>Tempe has worked with Arizona Department of Transportation to repair the flood-damaged freeway. Eastbound lanes reopened May 15. More-seriously damaged westbound lanes reopened May 23. ADOT earlier declared the McClintock Drive overpass to be structurally sound.</p>
<p>Concrete was poured by Tempe-hired contractors to reconstruct the more-seriously damaged westbound lanes, according to Chris Kabala, principal civil engineer for Tempe. About 34,000 square feet of the flood-damaged roadway was removed.</p>
<p>Drivers had to make substantial detours for more than two weeks while westbound lanes were closed from McClintock Drive to Loop 101.</p>
<p>&#8220;We clearly know that this is a very big challenge if you&#8217;re commuting back and forth,” Tempe Mayor Corey Woods said. “We know this is absolutely an inconvenience. But at the end of the day, I think people have been very understanding of the fact that, unfortunately, sometimes things like this happen.”</p>
<p>Contractors hired by Tempe worked with ADOT staff, surveying areas beneath the freeway pavement to determine if soil shifted due to pressure from water released by the broken water main. They wanted to ensure the stability of the ground and to ensure the structural integrity of the McClintock Drive overpass.</p>
<p>ADOT and Tempe are repurposing the old concrete and asphalt roadway materials that were torn away to make repairs as fill material in ADOT’s Interstate 10 Broadway Curve Improvement Project, which includes widening the freeway from Ray Road to the Interstate 17 split near downtown Phoenix and adding pedestrian bridges.</p>
<p>&#8220;Sustainability is very important to the city of Tempe,&#8221; Kabala said. &#8220;We are glad that this material is being used over here and not  being shipped somewhere to a landfill.&#8221;</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_87 td_block_template_1">
<style>
/* custom css */
.tdi_87.td-a-rec{
text-align: center;
}.tdi_87 .td-element-style{
z-index: -1;
}
</style><div  class="wrang-a50284d5ecbcb1719a642f9ee1906470 wrang-bottom-post" id="wrang-a50284d5ecbcb1719a642f9ee1906470"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_88 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>
/* inline tdc_css att */
.tdi_88{
margin-bottom:60px !important;
position:relative;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_88{
justify-content:center !important;
text-align:center !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88{
margin-bottom:50px !important;
}
}
</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
.tdb-author-box .tdb-author-info{
display: table-cell;
vertical-align: top;
}.tdb-author-box .tdb-author-photo img{
display: block;
}.tdb-author-box .tdb-author-counters span{
display: inline-block;
background-color: #222;
margin: 0 10px 0 0;
padding: 5px 10px 4px;
font-family: 'Roboto', sans-serif;
font-size: 11px;
font-weight: 700;
line-height: 1;
color: #fff;
}.tdb-author-box .tdb-author-name,
.tdb-author-box .tdb-author-url{
display: block;
}.tdb-author-box .tdb-author-name{
margin: 7px 0 8px;
font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
font-size: 15px;
line-height: 21px;
font-weight: 700;
color: #222;
}.tdb-author-box .tdb-author-name:hover{
color: #4db2ec;
}.tdb-author-box .tdb-author-url{
margin-bottom: 6px;
font-size: 11px;
font-style: italic;
line-height: 21px;
color: #444;
}.tdb-author-box .tdb-author-url:hover{
color: #4db2ec;
}.tdb-author-box .tdb-author-descr{
font-size: 12px;
}.tdb-author-box .tdb-author-social{
margin-top: 4px;
}.tdb-author-box .tdb-social-item{
position: relative;
display: inline-block;
-webkit-transition: all 0.2s;
transition: all 0.2s;
text-align: center;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.tdb-author-box .tdb-social-item:last-child{
margin-right: 0 !important;
}.tdb-author-box .tdb-social-item i{
color: #000;
-webkit-transition: all 0.2s;
transition: all 0.2s;
}.tdb-author-box .tdb-social-item:hover i{
color: #000;
}.tdi_88{
padding: 21px;
border: 0px solid #ededed;
}.tdi_88 .tdb-author-info{
width: auto;
padding-bottom: 0;
padding-left: 20px;
}.tdi_88 .tdb-author-photo{
width: 130px;
transform: translateZ(0);
-webkit-transform: translateZ(0);
pointer-events: auto;
}.tdi_88 .tdb-author-name{
color: #000000;
margin: 5px 0 10px 0;
font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_88 .tdb-author-name:hover{
color: #767676;
}.tdi_88 .tdb-author-url{
color: #767676;
}.tdi_88 .tdb-author-url:hover{
color: #000000;
}.tdi_88 .tdb-author-descr{
color: #444444;
}.tdi_88 .tdb-social-item i{
font-size: 15px;
vertical-align: middle;
line-height: 15px;
color: #000000;
}.tdi_88 .tdb-social-item i.td-icon-twitter,
.tdi_88 .tdb-social-item i.td-icon-linkedin,
.tdi_88 .tdb-social-item i.td-icon-pinterest,
.tdi_88 .tdb-social-item i.td-icon-blogger,
.tdi_88 .tdb-social-item i.td-icon-vimeo{
font-size: 12px;
}.tdi_88 .tdb-social-item{
min-width: 15px;
height: 15px;
margin: 7px 14px 7px 0;
}.tdi_88 .tdb-social-item:hover i{
color: #767676;
}.tdi_88 .tdb-author-photo:hover:before{
opacity: 0;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88{
border: 0px solid #ededed;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88{
border: 0px solid #ededed;
}.tdi_88 .tdb-author-photo{
display: inline-block;
transform: translateZ(0);
-webkit-transform: translateZ(0);
}.tdi_88 .tdb-author-info{
display: inline-block;
width: 100%;
padding-top: 20px;
padding-left: 0;
}.tdi_88 .tdb-author-name{
font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_88{
border: 0px solid #ededed;
}.tdi_88 .tdb-author-photo{
display: inline-block;
transform: translateZ(0);
-webkit-transform: translateZ(0);
}.tdi_88 .tdb-author-info{
display: inline-block;
width: 100%;
padding-top: 10px;
padding-left: 0;
}
}
</style>
<div class="tdi_88_rand_style td-element-style"><style>
.tdi_88_rand_style{
background-color:#ededed !important;
}
</style></div><div class="tdb-block-inner td-fix-index"><a href="https://www.wranglernews.com/author/wnleeshappell/" class="tdb-author-photo" title="Lee Shappell"><img alt='' src='https://www.wranglernews.com/wn/wp-content/uploads/Lee-Shappell-mug-130x130.jpg' srcset='https://www.wranglernews.com/wn/wp-content/uploads/Lee-Shappell-mug-260x260.jpg 2x' class='avatar avatar-130 photo' height='130' width='130' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.wranglernews.com/author/wnleeshappell/" class="tdb-author-name">Lee Shappell</a><div class="tdb-author-descr">Lee Shappell became a journalist because he didn’t become a rocket scientist! He exhausted the math courses available by his junior year in high school and earned early admission to Rice University, intending to take advantage of its relationship with the Johnson Space Center and become an aerospace engineer. But as a high school senior, needing a class to be eligible for sports with no more math available, he took student newspaper as a credit and was hooked. He studied journalism at the UofA and has been senior reporter, copy desk chief and managing editor at several Valley publications.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_89 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89" >
<style>
/* inline tdc_css att */
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
margin-bottom:30px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-bottom:20px !important;
}
}
</style>
<style>
/* custom css */
.tdb_single_next_prev{
*zoom: 1;
}.tdb_single_next_prev:before,
.tdb_single_next_prev:after{
display: table;
content: '';
line-height: 0;
}.tdb_single_next_prev:after{
clear: both;
}.tdb-next-post{
font-family: 'Roboto', sans-serif;
width: 48%;
float: left;
transform: translateZ(0);
-webkit-transform: translateZ(0);
min-height: 1px;
line-height: 1;
}.tdb-next-post span{
display: block;
font-size: 12px;
color: #747474;
margin-bottom: 7px;
}.tdb-next-post a{
font-size: 15px;
color: #222;
line-height: 21px;
-webkit-transition: color 0.2s ease;
transition: color 0.2s ease;
}.tdb-next-post a:hover{
color: #4db2ec;
}.tdb-post-next{
margin-left: 2%;
text-align: right;
}.tdb-post-prev{
margin-right: 2%;
}.tdi_89 .tdb-next-post a{
color: #000000;
font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_89 .tdb-next-post:hover a{
color: #767676;
}.tdi_89 .tdb-next-post span{
color: #aaaaaa;
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 .tdb-next-post a{
font-family:Oswald !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_89 .tdb-next-post span{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_89 .tdb-next-post a{
font-family:Oswald !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.wranglernews.com/2022/05/25/tempe-streetcar-to-roll-out-may-20-with-no-fare-charge-to-passengers-during-opening-year/">Tempe Streetcar rolls out May 20 with free rides to passengers during opening year</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90" >
<style>
/* inline tdc_css att */
.tdi_90{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-bottom:10px !important;
}
}
</style>
<style>
/* custom css */
.tdm_block_column_title{
margin-bottom: 0;
display: inline-block;
width: 100%;
}
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_91 .tdm-title{
color: #000000;
font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}body .tdi_90:hover .tdi_91 .tdm-title{
color: #000000;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_90:hover .tdi_91 .tdm-title{
cursor: default;
}body .tdi_91 .tdm-title-line:after{
background: #000000;
}.tdi_90:hover .tdi_91 .tdm-title-line:after{
background: #000000;
}.tdi_91 .tdm-title-line{
width: 98px;
height: 30px;
}.tdi_91 .tdm-title-line:after{
height: 3px;
bottom: 40%;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91 .tdm-title-line{
width: 90px;
}.tdi_91 .tdm-title{
font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_91"><h3 class="tdm-title tdm-title-md">Comments</h3><div class="tdm-title-line"></div></div></div></div></div>
<script>
var tdb_login_sing_in_shortcode="on";
</script>
<div class="td_block_wrap tdb_single_comments tdi_92 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
min-height: 34px;
height: auto;
}.tdb_single_comments .comments,
.tdb_single_comments .comment-respond:last-child,
.tdb_single_comments .form-submit{
margin-bottom: 0;
}.is-visually-hidden{
border: 0;
clip: rect(0 0 0 0);
height: 1px;
margin: -1px;
overflow: hidden;
padding: 0;
position: absolute;
width: 1px;
}.tdb-comm-layout3 form,
.tdb-comm-layout5 form{
display: flex;
flex-wrap: wrap;
}.tdb-comm-layout3 .td-form-comment,
.tdb-comm-layout5 .td-form-comment,
.tdb-comm-layout3 .form-submit,
.tdb-comm-layout5 .form-submit{
flex: 0 0 100%;
order: 1;
}.tdb-comm-layout3 .td-form-author,
.tdb-comm-layout3 .td-form-email,
.tdb-comm-layout3 .td-form-url{
flex: 0 0 32%;
}.tdb-comm-layout5 .td-form-author,
.tdb-comm-layout5 .td-form-email{
flex: 0 0 49%;
}.tdb-comm-layout5 .td-form-url{
flex: 0 0 100%;
}.tdb-comm-leave_reply_top .comments{
display: flex;
flex-direction: column;
}.tdb-comm-leave_reply_top .td-comments-title{
order: 0;
margin-bottom: 14px;
}.tdb-comm-leave_reply_top .comment-respond .form-submit{
order: 1;
margin-bottom: 21px;
}.tdb-comm-leave_reply_top .comment-list{
order: 2;
}.tdb-comm-leave_reply_top .comment-pagination{
order: 3;
}.tdi_92 .comment-link{
display: inline-block;
}.tdi_92 .comment{
border-bottom-style: dashed;
}.tdi_92 .comment .children{
border-top-style: dashed;
}.tdi_92 .comment-form .submit{
background-color: #000000;
font-family:Oswald !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_92 .comment-form .submit:hover{
background-color: #444444;
}.tdi_92 cite{
font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_92 .comment-content p{
font-size:13px !important;
}.tdi_92 .comment-reply-link{
text-transform:uppercase !important;
}.tdi_92 .comment-reply-title{
font-family:Oswald !important;font-size:16px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_92 input[type=text],
.tdi_92 textarea{
font-size:13px !important;
}.tdi_92 .comment-form-cookies-consent label,
.tdi_92 .logged-in-as,
.tdi_92 .logged-in-as a,
.tdi_92 .td-closed-comments{
font-size:13px !important;
}@media (min-width: 767px) {
.tdb-comm-layout2 form,
.tdb-comm-layout4 form {
margin: 0 -10px;
}
.tdb-comm-layout2 .logged-in-as,
.tdb-comm-layout4 .logged-in-as,
.tdb-comm-layout2 .comment-form-input-wrap,
.tdb-comm-layout4 .comment-form-input-wrap,
.tdb-comm-layout2 .form-submit,
.tdb-comm-layout4 .form-submit,
.tdb-comm-layout2 .comment-respond p,
.tdb-comm-layout4 .comment-respond p {
padding: 0 10px;
}
.tdb-comm-layout2 .td-form-author,
.tdb-comm-layout2 .td-form-email {
float: left;
width: 33.3333%;
}
.tdb-comm-layout2 .td-form-url {
width: 33.3333%;
}
.tdb-comm-layout2 .td-form-url {
float: left;
}
.tdb-comm-layout4 .td-form-author,
.tdb-comm-layout4 .td-form-email {
float: left;
width: 50%;
}
.tdb-comm-layout3 .td-form-author,
.tdb-comm-layout5 .td-form-author,
.tdb-comm-layout3 .td-form-email {
margin-right: 2%;
}
}@media (max-width: 767px) {
.tdb-comm-layout3 .td-form-author,
.tdb-comm-layout3 .td-form-email,
.tdb-comm-layout3 .td-form-url,
.tdb-comm-layout5 .td-form-author,
.tdb-comm-layout5 .td-form-email {
flex: 0 0 100%;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92 cite{
font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}.tdi_92 .comment-content p{
font-size:12px !important;
}.tdi_92 .comment-reply-title{
font-family:Oswald !important;font-size:14px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}.tdi_92 input[type=text],
.tdi_92 textarea{
font-size:12px !important;
}.tdi_92 .comment-form .submit{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}.tdi_92 .comment-form-cookies-consent label,
.tdi_92 .logged-in-as,
.tdi_92 .logged-in-as a,
.tdi_92 .td-closed-comments{
font-size:12px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_92 .comment-link,
.tdi_92 .comment-edit-link{
font-size:11px !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
<div>
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
</div>
</div>
</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ea4a34f1e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="101"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
</div></div></div></div></div><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>
/* custom css */
.tdi_94{
vertical-align: baseline;
}.tdi_94 > .wpb_wrapper,
.tdi_94 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_94 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_94 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_94 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_96  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_96{
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}.tdi_96,
.tdi_96 .tdc-inner-columns{
display: block;
}.tdi_96 .tdc-inner-columns{
width: 100%;
}
/* inline tdc_css att */
.tdi_96{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}
.tdi_96 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_96{
padding-top:20px !important;
}
}
</style>
<div class="tdi_95_rand_style td-element-style" ><style>
.tdi_95_rand_style{
background-color:#ededed !important;
}
</style></div><div class="vc_column_inner tdi_98  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_98{
vertical-align: baseline;
}.tdi_98 .vc_column-inner > .wpb_wrapper,
.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
display: block;
}.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
width: 100%;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_99 td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_99{
margin-bottom:40px !important;
padding-top:30px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-bottom:15px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-bottom:40px !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
margin-bottom:24px !important;
}
}
</style>
<style>
/* custom css */
.tdi_99.td-a-rec{
text-align: center;
}.tdi_99 .td-element-style{
z-index: -1;
}
</style><span class="td-adspot-title">Advertisment</span></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_100 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100" >
<style>
/* inline tdc_css att */
.tdi_100{
padding-top:10px !important;
}
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_101 .tdm-title{
color: #000000;
font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}body .tdi_100:hover .tdi_101 .tdm-title{
color: #000000;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_100:hover .tdi_101 .tdm-title{
cursor: default;
}body .tdi_101 .tdm-title-line:after{
background: #000000;
}.tdi_100:hover .tdi_101 .tdm-title-line:after{
background: #000000;
}.tdi_101 .tdm-title-line{
width: 104px;
height: 30px;
}.tdi_101 .tdm-title-line:after{
height: 3px;
bottom: 40%;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 .tdm-title-line{
width: 94px;
}.tdi_101 .tdm-title{
font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_101"><h3 class="tdm-title tdm-title-md">Latest e-Edition</h3><div class="tdm-title-line"></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_content tdi_102 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102" >
<style>
/* inline tdc_css att */
.tdi_102{
margin-bottom:10px !important;
}
</style>
<style>
/* custom css */
.tdm_block_column_content .tdm-image-holder{
position: relative;
display: block;
height: 0;
margin-bottom: 24px;
padding-bottom: 70%;
}.tdm_block_column_content .tdm-image-holder:hover .tdm-hover-img{
opacity: 1;
}.tdm_block_column_content .tdm-image-holder > div{
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
background-repeat: no-repeat;
background-position: center center;
background-size: cover;
}.tdm_block_column_content .tdm-hover-img{
opacity: 0;
-webkit-transition: all 0.4s ease-in-out;
transition: all 0.4s ease-in-out;
}.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title{
color: #4db2ec;
}.tdm_block_column_content .tdm-title-xxsm,
.tdm_block_column_content .tdm-title-xsm{
margin-bottom: 20px;
}.tdm_block_column_content .tdm-title-md{
margin-bottom: 14px;
}.tdm_block_column_content .tdm-title-bg{
margin-bottom: 16px;
}.tdm_block_column_content .tdm-descr{
margin-bottom: 0;
}.tdm_block_column_content .tds-button{
margin-top: 25px;
}@media (max-width: 767px) {
.tdm_block_column_content .tdm-image-holder {
margin-bottom: 14px;
}
}
</style><div class="tdm-col-content-info"><p class="tdm-descr td-fix-index"><a href="https://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></p></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_103 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103" >
<style>
/* inline tdc_css att */
.tdi_103{
padding-top:10px !important;
}
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_104 .tdm-title{
color: #000000;
font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}body .tdi_103:hover .tdi_104 .tdm-title{
color: #000000;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_103:hover .tdi_104 .tdm-title{
cursor: default;
}body .tdi_104 .tdm-title-line:after{
background: #000000;
}.tdi_103:hover .tdi_104 .tdm-title-line:after{
background: #000000;
}.tdi_104 .tdm-title-line{
width: 104px;
height: 30px;
}.tdi_104 .tdm-title-line:after{
height: 3px;
bottom: 40%;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104 .tdm-title-line{
width: 94px;
}.tdi_104 .tdm-title{
font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_104"><h3 class="tdm-title tdm-title-md">Follow Us</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_105 td-social-style7 td-social-boxed td-pb-border-top td_block_template_1">
<style>
/* inline tdc_css att */
.tdi_105{
margin-bottom:10px !important;
}
</style>
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,648</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/wranglernews"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">920</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/wranglernews"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>
/* inline tdc_css att */
.tdi_106{
padding-top:10px !important;
}
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_107 .tdm-title{
color: #000000;
font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}body .tdi_106:hover .tdi_107 .tdm-title{
color: #000000;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_106:hover .tdi_107 .tdm-title{
cursor: default;
}body .tdi_107 .tdm-title-line:after{
background: #000000;
}.tdi_106:hover .tdi_107 .tdm-title-line:after{
background: #000000;
}.tdi_107 .tdm-title-line{
width: 104px;
height: 30px;
}.tdi_107 .tdm-title-line:after{
height: 3px;
bottom: 40%;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107 .tdm-title-line{
width: 94px;
}.tdi_107 .tdm-title{
font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_107"><h3 class="tdm-title tdm-title-md">Weekly Email Newsletter</h3><div class="tdm-title-line"></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_109 " ><aside class="td_block_template_1 widget gform_widget"><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/2c35rlxi/i1pvn.css" media="all"/>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.3' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/' novalidate>
<div class='gform_body gform-body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id="field_6_1"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_6_1"><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_1'>
<span id='input_6_1_3_container' class='name_first' >
<input type='text' name='input_1.3' id='input_6_1_3' value='' tabindex='2'  aria-required='false'     />
<label for='input_6_1_3' >First</label>
</span>
<span id='input_6_1_6_container' class='name_last' >
<input type='text' name='input_1.6' id='input_6_1_6' value='' tabindex='4'  aria-required='false'     />
<label for='input_6_1_6' >Last</label>
</span>
</div></li><li id="field_6_2"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_6_2"><label class='gfield_label' for='input_6_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_6_2' type='email' value='' class='medium' tabindex='6'   aria-required="true" aria-invalid="false"  />
</div></li><li id="field_6_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_6_3"><label class='gfield_label' for='input_6_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_6_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjk4ZjE3YWMwNjk4OTc0ZGNhNmYyNzNhZjVhMzcyNmUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="230"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div></aside></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_110 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" >
<style>
/* inline tdc_css att */
.tdi_110{
padding-top:10px !important;
}
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_111 .tdm-title{
color: #000000;
font-family:Oswald !important;font-size:20px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}body .tdi_110:hover .tdi_111 .tdm-title{
color: #000000;
-webkit-text-fill-color: unset;
background: transparent;
transition: none;
}.tdi_110:hover .tdi_111 .tdm-title{
cursor: default;
}body .tdi_111 .tdm-title-line:after{
background: #000000;
}.tdi_110:hover .tdi_111 .tdm-title-line:after{
background: #000000;
}.tdi_111 .tdm-title-line{
width: 140px;
height: 30px;
}.tdi_111 .tdm-title-line:after{
height: 3px;
bottom: 40%;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdm-title-line{
width: 126px;
}.tdi_111 .tdm-title{
font-family:Oswald !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><div class="tds-title tds-title2 td-fix-index tdi_111"><h3 class="tdm-title tdm-title-md">Latest</h3><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap td_flex_block_2 tdi_112 td-flb-margin-left td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_112" >
<style>
/* inline tdc_css att */
.tdi_112{
margin-bottom:24px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-bottom:40px !important;
}
}
</style>
<style>
/* custom css */
.tdi_112 .td-module-thumb{
height: 200px;
margin-left: -0px;
}.tdi_112 .td_module_wrap{
margin-bottom: 24px;
}.tdi_112 .td_module_wrap:last-child{
margin-bottom: 0;
}.tdi_112.td_with_ajax_pagination .td-next-prev-wrap{
align-items: flex-start;
justify-content: flex-end;
padding: 20px 20px 0 0;
}.tdi_112 .entry-thumb{
background-position: center 50%;
}.tdi_112 .td-video-play-ico{
top: 50%;
left: 50%;
transform: translate(-50%, -50%);
}.tdi_112 .td-post-vid-time{
display: inline-block;
}.tdi_112 .td-module-meta-info{
top: 50%;
transform: translateY(-50%);
-webkit-transform: translateY(-50%);
margin: 0 auto;
padding: 25px;
}.tdi_112 .td-module-meta-info,
.tdi_112 .td-next-prev-wrap{
text-align: center;
}.tdi_112 .td-image-container{
margin-left: auto;
margin-right: auto;
}.tdi_112 .entry-title{
margin: 0px;
font-family:Oswald !important;font-size:16px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_112 .td-excerpt{
margin: 18px 0 0 0;
display: none;
}.tdi_112 .td-post-category:not(.td-post-extra-category){
display: none;
}.tdi_112 .td-author-date{
display: none;
}.tdi_112 .td-post-author-name{
display: none;
}.tdi_112 .td-post-date,
.tdi_112 .td-post-author-name span{
display: none;
}.tdi_112 .entry-review-stars{
display: none;
}.tdi_112 .td-icon-star,
.tdi_112 .td-icon-star-empty,
.tdi_112 .td-icon-star-half{
font-size: 15px;
}.tdi_112 .td-module-comments{
display: none;
}.tdi_112 .td-module-thumb a:after{
content: '';
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0,0,0,0.2);
}.tdi_112.td_with_ajax_pagination .td-next-prev-wrap a{
color: #ffffff;
background-color: #000000;
}.tdi_112.td_with_ajax_pagination .td-next-prev-wrap a:hover{
color: #ffffff;
background-color: #000000;
}.tdi_112 .td-module-title a{
color: #ffffff;
}.tdi_112 .td_module_wrap:hover .td-module-title a{
color: #ffffff;
}html:not([class*='ie']) .tdi_112 .entry-thumb:after{
background: rgba(0,0,0,0.5);
}@media (min-width: 1141px) {
html:not([class*='ie']) .tdi_112 .entry-thumb:after {
content: '';
width: 100%;
height: 100%;
position: absolute;
top: 0;
left: 0;
opacity: 0;
transition: opacity 1s ease;
-webkit-transition: opacity 1s ease;
mix-blend-mode: darken;
}
html:not([class*='ie']) .tdi_112 .td-module-container:hover .entry-thumb:after {
opacity: 1;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112 .td-module-thumb{
height: 170px;
}.tdi_112 .td_module_wrap{
margin-bottom: 20px;
}.tdi_112 .td_module_wrap:last-child{
margin-bottom: 0;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112 .td-module-thumb{
height: 150px;
}.tdi_112 .td_module_wrap{
margin-bottom: 15px;
}.tdi_112 .td_module_wrap:last-child{
margin-bottom: 0;
}.tdi_112 .td-module-meta-info{
padding: 20px;
}.tdi_112 .entry-title{
font-family:Oswald !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
/* phone */
@media (max-width: 767px){
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_112 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack ">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/" rel="bookmark" class="td-image-wrap " title="South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened-696x353.jpg')" ></span></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/" rel="bookmark" title="South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock">South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex_2 td_module_wrap td-animation-stack ">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://www.wranglernews.com/2022/05/25/tempe-streetcar-to-roll-out-may-20-with-no-fare-charge-to-passengers-during-opening-year/" rel="bookmark" class="td-image-wrap " title="Tempe Streetcar rolls out May 20 with free rides to passengers during opening year" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.wranglernews.com/wn/wp-content/uploads/new-streetcar-lede-696x517.jpg')" ></span></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.wranglernews.com/2022/05/25/tempe-streetcar-to-roll-out-may-20-with-no-fare-charge-to-passengers-during-opening-year/" rel="bookmark" title="Tempe Streetcar rolls out May 20 with free rides to passengers during opening year">Tempe Streetcar rolls out May 20 with free rides to passengers during opening year</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex_2 td_module_wrap td-animation-stack ">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://www.wranglernews.com/2022/05/25/tempe-community-salutes-recognizes-nearly-40-service-bound-grads-with-gala-sendoff-at-tca/" rel="bookmark" class="td-image-wrap " title="Tempe recognizes 38 service-bound graduates with annual gala sendoff at Center for the Arts" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.wranglernews.com/wn/wp-content/uploads/CENTER-SPREAD-Community_Salutes_2022_019-696x464.jpg')" ></span></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.wranglernews.com/2022/05/25/tempe-community-salutes-recognizes-nearly-40-service-bound-grads-with-gala-sendoff-at-tca/" rel="bookmark" title="Tempe recognizes 38 service-bound graduates with annual gala sendoff at Center for the Arts">Tempe recognizes 38 service-bound graduates with annual gala sendoff at Center for the Arts</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_112" data-td_block_id="tdi_112"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_112" data-td_block_id="tdi_112"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Shappell"><meta itemprop="url" content="https://www.wranglernews.com/author/wnleeshappell/"></span><meta itemprop="datePublished" content="2022-05-25T14:49:49-07:00"><meta itemprop="dateModified" content="2022-05-25T14:49:49-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wranglernews.com/2022/05/25/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-news-logo.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline" content="South Tempe neighborhoods unlikely to suffer broken water-main flood like U.S. 60-McClintock"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/PAGE-3-Tempe-water-main-2-us-60-repaired-restriped-and-reopened.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="974"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->
<!-- Instagram -->
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_113" class="tdc-zone"><div class="tdc_zone tdi_114  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.tdi_114{
min-height: 0;
}
</style><div id="tdi_115" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_116  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>
/* custom css */
.tdi_116,
.tdi_116 .tdc-columns{
min-height: 0;
}#tdi_115.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
#tdi_115.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
width: 100% !important;
}.tdi_116,
.tdi_116 .tdc-columns{
display: block;
}.tdi_116 .tdc-columns{
width: 100%;
}@media (min-width: 767px) {
.tdi_116.tdc-row-content-vert-center,
.tdi_116.tdc-row-content-vert-center .tdc-columns {
display: flex;
align-items: center;
flex: 1;
}
.tdi_116.tdc-row-content-vert-bottom,
.tdi_116.tdc-row-content-vert-bottom .tdc-columns {
display: flex;
align-items: flex-end;
flex: 1;
}
.tdi_116.tdc-row-content-vert-center .td_block_wrap {
vertical-align: middle;
}
.tdi_116.tdc-row-content-vert-bottom .td_block_wrap {
vertical-align: bottom;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
.tdi_116 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_116 .tdc-row-video-background-error,
.tdi_116 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
.tdi_116 {
margin-left: -0px;
margin-right: -0px;
}
.tdi_116 .tdc-row-video-background-error,
.tdi_116 .vc_column {
padding-left: 0px;
padding-right: 0px;
}
}
}
/* inline tdc_css att */
.tdi_116{
margin-right:0px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}
.tdi_116 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_116{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}
</style>
<div class="tdi_115_rand_style td-element-style" ><style>
.tdi_115_rand_style{
background-color:#000000 !important;
}
</style></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_118{
vertical-align: baseline;
}.tdi_118 > .wpb_wrapper,
.tdi_118 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_118 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_118 > .wpb_wrapper > .vc_row_inner{
width: auto;
}.tdi_118 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_119 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_119"  style=" z-index: 999;">
<style>
/* inline tdc_css att */
.tdi_119{
margin-bottom:15px !important;
}
</style>
<style>
/* custom css */
.tdi_119 .td_block_inner{
text-align: center;
}.tdi_119 .tdb-menu > li{
margin-right: 6px;
}.tdi_119 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_119 .tdb-menu-items-dropdown{
margin-left: 6px;
}.tdi_119 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}.tdi_119 .tdb-menu > li > a,
.tdi_119 .td-subcat-more{
padding: 0 10px;
color: #ffffff;
}.tdi_119 .tdb-menu > li .tdb-menu-sep,
.tdi_119 .tdb-menu-items-dropdown .tdb-menu-sep{
font-size: 10px;
top: 0px;
color: #ffffff;
}.tdi_119 .tdb-menu > li > a .tdb-sub-menu-icon,
.tdi_119 .td-subcat-more .tdb-menu-more-subicon{
top: -1px;
}.tdi_119 .td-subcat-more .tdb-menu-more-icon{
top: 0px;
}.tdi_119 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
.tdi_119 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
.tdi_119 .td-subcat-more .tdb-menu-more-subicon-svg svg,
.tdi_119 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
.tdi_119 .td-subcat-more .tdb-menu-more-icon-svg,
.tdi_119 .td-subcat-more .tdb-menu-more-icon-svg *{
fill: #ffffff;
}.tdi_119 .tdb-menu > li .tdb-menu-sep-svg svg,
.tdi_119 .tdb-menu > li .tdb-menu-sep-svg svg *,
.tdi_119 .tdb-menu-items-dropdown .tdb-menu-sep-svg svg,
.tdi_119 .tdb-menu-items-dropdown .tdb-menu-sep-svg svg *{
fill: #ffffff;
}.tdi_119 .tdb-menu > li > a,
.tdi_119 .td-subcat-more,
.tdi_119 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}.tdi_119 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
.tdi_119 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
right: 0;
margin-top: 1px;
}.tdi_119 .tdb-menu .tdb-normal-menu ul,
.tdi_119 .td-pulldown-filter-list,
.tdi_119 .td-pulldown-filter-list .sub-menu{
box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
}.tdi_119 .tdb-menu .tdb-mega-menu .sub-menu > li{
box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119 .tdb-menu > li{
margin-right: 5px;
}.tdi_119 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_119 .tdb-menu-items-dropdown{
margin-left: 5px;
}.tdi_119 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119 .tdb-menu > li{
margin-right: 4px;
}.tdi_119 .tdb-menu > li:last-child{
margin-right: 0;
}.tdi_119 .tdb-menu-items-dropdown{
margin-left: 4px;
}.tdi_119 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
margin-left: 0;
}.tdi_119 .tdb-menu > li > a,
.tdi_119 .td-subcat-more{
padding: 0 8px;
}
}
/* phone */
@media (max-width: 767px){
.tdi_119 .tdb-menu > li > a,
.tdi_119 .td-subcat-more,
.tdi_119 .td-subcat-more > .tdb-menu-item-text{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style>
<style>
.tdi_119 .tdb-menu > li.current-menu-item > a,
.tdi_119 .tdb-menu > li.current-menu-ancestor > a,
.tdi_119 .tdb-menu > li.current-category-ancestor > a,
.tdi_119 .tdb-menu > li:hover > a,
.tdi_119 .tdb-menu > li.tdb-hover > a,
.tdi_119 .tdb-menu-items-dropdown:hover .td-subcat-more{
color: #aaaaaa;
}.tdi_119 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
.tdi_119 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
.tdi_119 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_119 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_119 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
.tdi_119 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
.tdi_119 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
.tdi_119 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_119 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
.tdi_119 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
.tdi_119 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
.tdi_119 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
fill: #aaaaaa;
}.tdi_119 .tdb-menu > li > a:after,
.tdi_119 .tdb-menu-items-dropdown .td-subcat-more:after{
background-color:     ;
height: 0px;
bottom: 0px;
}.tdi_119 .tdb-menu > li.current-menu-item > a:after,
.tdi_119 .tdb-menu > li.current-menu-ancestor > a:after,
.tdi_119 .tdb-menu > li.current-category-ancestor > a:after,
.tdi_119 .tdb-menu > li:hover > a:after,
.tdi_119 .tdb-menu > li.tdb-hover > a:after,
.tdi_119 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
width: 0px;
}
</style>
<style>
</style><div id=tdi_119 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-footer-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16502"><a href="https://www.wranglernews.com/classifieds/"><div class="tdb-menu-item-text">Classifieds</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16503"><a href="https://www.wranglernews.com/media-kit/"><div class="tdb-menu-item-text">Media Kit</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16504"><a href="https://www.wranglernews.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16505"><a href="https://www.wranglernews.com/make-a-payment/"><div class="tdb-menu-item-text">Make a Payment</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16506"><a href="https://www.wranglernews.com/previous-issues/"><div class="tdb-menu-item-text">Previous Issues</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
<li id="menu-item-30435" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30435"><a href="https://www.wranglernews.com/category/online-edition/"><div class="tdb-menu-item-text">Print Edition</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wn/wplogin"><div class="tdb-menu-item-text">Login</div></a><i class="tdb-menu-sep td-icon-romb-full"></i></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
margin-bottom: 0;
vertical-align: top;
}.tdm_block.tdm_block_inline_text .tdm-descr{
margin-bottom: 0;
-webkit-transform: translateZ(0);
transform: translateZ(0);
}.tdc-row-content-vert-center .tdm-inline-text-yes{
vertical-align: middle;
}.tdc-row-content-vert-bottom .tdm-inline-text-yes{
vertical-align: bottom;
}.tdi_122{
text-align: center !important;
margin-right: auto; 
margin-left: auto;
}.tdi_122 .tdm-descr{
color: #777777;
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122 .tdm-descr{
font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
}
}
/* phone */
@media (max-width: 767px){
.tdi_122 .tdm-descr{
font-family:Oswald !important;font-size:10px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
}
}
</style><p class="tdm-descr">Copyright Wrangler News</p></div></div></div></div></div></div></div>        </div>
</div>
</div><!--close td-outer-wrap-->
<script>(function(){var advanced_ads_ga_UID="UA-5324446-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="1">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="353" src="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg 610w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-150x87.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-300x174.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-768x444.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-1024x592.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-696x403.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-726x420.jpg 726w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM.jpg 1400w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join Our Family...</h2>
<h2></h2>
<h2 style="text-align: center;"><em>Wrangler Newsletter</em></h2><p style="text-align: center;">One email</p>
<p style="text-align: center;">Once a week</p>
<p style="text-align: center;">Unsubscribe anytime</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="a10380b0d5" data-page_id="34460" data-account="wranglernews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">Join</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Welcome to The Wrangler Community!</h2>
<div class="et_bloom_form_footer"><p><strong><em>Think Local. Read Local.</em></strong></p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2021
Version: 11.4.1 (rara)
Deploy mode: deploy
uid: 628ea48780a56
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* adjust the ad wrapper */
.wrang-bottom-post { 
position: relative; 
margin-bottom: 20px; // depending on size
}
.wrang-in-post { 
position: relative; 
margin-bottom: 20px; // depending on size
}
/* label element */
.wrang-adlabel { position: absolute;
bottom: -20px; // depending on size
left: 0px;
font-weight: bold;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='et-gf-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400italic,700,700italic,900italic,900&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mu0a0kf/i1pvn.css" media="all"/>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/assets/js/33.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script src='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/assets/js/815.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"wrang-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/989/187.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=5.9.3' id='itsec-recaptcha-api-js'></script>
<script type='text/javascript' id='itsec-recaptcha-script-js-extra'>
/* <![CDATA[ */
var itsecRecaptcha = {"siteKey":"6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4118' id='itsec-recaptcha-script-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wranglernews.com\/2022\/05\/25\/south-tempe-neighborhoods-unlikely-to-suffer-broken-water-main-flood-like-u-s-60-mcclintock\/","stats_nonce":"75e56cb96b","subscribe_nonce":"9e673fdf2d","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script data-wpfc-render="false">window.advads_admin_bar_items = [];</script><script data-wpfc-render="false">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</script><script data-wpfc-render="false">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->
<script>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</script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'144714568',post:'34460',tz:'-7',srv:'www.wranglernews.com'} ]);
_stq.push([ 'clickTrackerInit', '144714568', '34460' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [6, 1]) } );
</script>
<script id="wrang-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.wranglernews.com\/linkout\/"};</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.324718952179 seconds, on 25-05-22 14:49:59 -->