<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The 3 &#039;Ps&#039; to prosperity - Wrangler News</title>
<meta charset="UTF-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.wranglernews.com/wn/xmlrpc.php" />
<script>var et_site_url='https://www.wranglernews.com/wn';var et_post_id='29854';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aspiring medical student. Snowmobile repairman. Sled-dog musher. Working with indigenous people in Canada. Man of the cloth. They’re all part of his life’s journey that shaped him and step by step brought Kevin Hartke to be mayor of Chandler." />
<link rel="canonical" href="https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 3 &#039;Ps&#039; to prosperity - Wrangler News" />
<meta property="og:description" content="Aspiring medical student. Snowmobile repairman. Sled-dog musher. Working with indigenous people in Canada. Man of the cloth. They’re all part of his life’s journey that shaped him and step by step brought Kevin Hartke to be mayor of Chandler." />
<meta property="og:url" content="https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:published_time" content="2021-08-04T20:36:57+00:00" />
<meta property="article:modified_time" content="2021-08-04T20:49:08+00:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg" />
<meta property="og:image:width" content="1597" />
<meta property="og:image:height" content="1528" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WranglerNews" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Lee Shappell" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wranglernews.com/#organization","name":"Wrangler News","url":"https://www.wranglernews.com/","sameAs":["http://www.facebook.com/WranglerNews","http://instagram.com/wranglernews","https://twitter.com/WranglerNews"],"logo":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#logo","inLanguage":"en-US","url":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","contentUrl":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","width":923,"height":158,"caption":"Wrangler News"},"image":{"@id":"https://www.wranglernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.wranglernews.com/#website","url":"https://www.wranglernews.com/","name":"Wrangler News","description":"Tempe &amp; West Chandler The Place We Call Home","publisher":{"@id":"https://www.wranglernews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wranglernews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#primaryimage","inLanguage":"en-US","url":"https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg","contentUrl":"https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg","width":1597,"height":1528},{"@type":"WebPage","@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#webpage","url":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/","name":"The 3 'Ps' to prosperity - Wrangler News","isPartOf":{"@id":"https://www.wranglernews.com/#website"},"primaryImageOfPage":{"@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#primaryimage"},"datePublished":"2021-08-04T20:36:57+00:00","dateModified":"2021-08-04T20:49:08+00:00","description":"Aspiring medical student. Snowmobile repairman. Sled-dog musher. Working with indigenous people in Canada. Man of the cloth. They\u2019re all part of his life\u2019s journey that shaped him and step by step brought Kevin Hartke to be mayor of Chandler.","breadcrumb":{"@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wranglernews.com/"},{"@type":"ListItem","position":2,"name":"The 3 &#8216;Ps&#8217; to prosperity"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#article","isPartOf":{"@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#webpage"},"author":{"@id":"https://www.wranglernews.com/#/schema/person/e6146823c0dff338a76f66807816143e"},"headline":"The 3 &#8216;Ps&#8217; to prosperity","datePublished":"2021-08-04T20:36:57+00:00","dateModified":"2021-08-04T20:49:08+00:00","mainEntityOfPage":{"@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#webpage"},"wordCount":2293,"commentCount":0,"publisher":{"@id":"https://www.wranglernews.com/#organization"},"image":{"@id":"https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#primaryimage"},"thumbnailUrl":"https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg","articleSection":["Chandler","City News","Top Story"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.wranglernews.com/#organization"}},{"@type":"Person","@id":"https://www.wranglernews.com/#/schema/person/e6146823c0dff338a76f66807816143e","name":"Lee Shappell","image":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc6f0bfcb1a2b089417950608704ffa1?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/fc6f0bfcb1a2b089417950608704ffa1?s=96&d=mm&r=pg","caption":"Lee Shappell"},"url":"https://www.wranglernews.com/author/wnleeshappell/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="https://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="https://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="https://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; The 3 &#8216;Ps&#8217; to prosperity Comments Feed" href="https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-5324446-1"  type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
var mi_version = '7.18.0';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-5324446-1';
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
return document.cookie.indexOf( disableStr + '=true' ) > - 1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gtagTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
if ( mi_track_user ) {
function __gtagTracker() {dataLayer.push( arguments );}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
});
__gtagTracker( 'config', 'UA-5324446-1', {
forceSSL:true,					} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- wranglernews.com is managing ads with Advanced Ads --><script data-wpfc-render="false">
advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.wranglernews.com/wn/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/131y1u7y/7wuoz.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://www.wranglernews.com/wn/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wranglernews.com/wn/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=29b8eed74f3fa54e90e15885fee4a238' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/7v0qqng5/7wuoz.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=11.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/8tmqz6qt/7wuoz.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=11.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=29b8eed74f3fa54e90e15885fee4a238' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=b511f8c2778c2a3cb2d96b70ab83651f' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/g3tjyrcp/7wuoz.css" media="all"/>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wranglernews.com","hash_tracking":"false","ua":"UA-5324446-1"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/fhlt7ibf/7wuoz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/9lyrglye/7wuoz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/231.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/assets/291.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script> -->
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/maow2lzc/7wuoz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script> -->
<link rel="https://api.w.org/" href="https://www.wranglernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wranglernews.com/wp-json/wp/v2/posts/29854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wranglernews.com/wn/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wranglernews.com/wn/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p9NcRW-7Lw' />
<link rel="alternate" type="application/json+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F08%2F04%2Fthe-3-ps-to-prosperity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F08%2F04%2Fthe-3-ps-to-prosperity%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="https://www.wranglernews.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #ffffff !important; border-left-color: transparent !important; }
}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #424242 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Playfair Display", Georgia, "Times New Roman", serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
</style><link rel="preload" href="https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"f389434d41","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"f389434d41","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<script>
window.tdaGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"f389434d41","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":29854};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.1";
var td_get_template_directory_uri="https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="fcbffb1daa";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.wranglernews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/category/chandler/",
"name": "Chandler"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/",
"name": "The 3 &#8216;Ps&#8217; to prosperity"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
body .tdm-social-item i {
color: #000000;
}
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #000000;
}
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #000000;
}
.tdm-btn-style1 {
background-color: #000000;
}
.tdm-btn-style2:before {
border-color: #000000;
}
.tdm-btn-style2 {
color: #000000;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #000000;
-moz-box-shadow: 0 2px 16px #000000;
box-shadow: 0 2px 16px #000000;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #000000;
-moz-box-shadow: 0 4px 26px #000000;
box-shadow: 0 4px 26px #000000;
}
</style>
<style id="tdw-css-placeholder">/* adjust the ad wrapper */
.prefix-top {
position: relative;
margin-bottom: 20px;
}
/* label element */
.prefix-adlabel {
position: absolute;
bottom: -20px;
left: 0px;
}
</style></head>
<body class="post-template-default single single-post postid-29854 single-format-standard td-standard-pack tribe-no-js page-template-var-www-vhosts-wranglernews-com-httpdocs-wn-wp-content-themes-newspaper-page-php tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child et_bloom the-3-ps-to-prosperity global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wranglernews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.wranglernews.com/">
<img class="td-retina-data"  data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923"/>
<span class="td-visual-hidden">Wrangler News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923" height="158"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923" height="158"/>
</a>
</div>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, August 4, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-masthead-navigation" class="top-header-menu"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9511"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9512"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9513"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9538"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9514"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11715"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9516"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wranglernews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
text-align: center;
}.tdi_1 .td-element-style{
z-index: -1;
}.tdi_1.td-a-rec-img{
text-align: left;
}.tdi_1.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_1.td-a-rec-img {
text-align: center;
}
}
</style><div  class="wrang-2cfc8cd3aaac1b9961c2d18273701239 wrang-below-menus" id="wrang-2cfc8cd3aaac1b9961c2d18273701239"></div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wranglernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Chandler" class="entry-crumb" href="https://www.wranglernews.com/category/chandler/">Chandler</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The 3 &#8216;Ps&#8217; to prosperity</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-29854" class="post-29854 post type-post status-publish format-standard has-post-thumbnail category-chandler category-local-news category-top-story" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.wranglernews.com/category/chandler/">Chandler</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/local-news/">City News</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/top-story/">Top Story</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">The 3 &#8216;Ps&#8217; to prosperity</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wranglernews.com/author/wnleeshappell/">Lee Shappell</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-04T13:36:57-07:00" >August 4, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F08%2F04%2Fthe-3-ps-to-prosperity%2F" title="Facebook" >
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+3+%E2%80%98Ps%E2%80%99+to+prosperity&url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F08%2F04%2Fthe-3-ps-to-prosperity%2F&via=WranglerNews" title="Twitter" >
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg&description=Aspiring medical student. Snowmobile repairman. Sled-dog musher. Working with indigenous people in Canada. Man of the cloth. They’re all part of his life’s journey that shaped him and step by step brought Kevin Hartke to be mayor of Chandler." title="Pinterest" >
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The 3 &#8216;Ps&#8217; to prosperity&body=https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/" title="Email" >
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image -->
<!-- content --><figure id="attachment_29856" aria-describedby="caption-attachment-29856" style="width: 1597px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-29856 size-full" src="https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo.jpg" alt="" width="1597" height="1528" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo.jpg 1597w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-300x287.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1024x980.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-150x144.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-768x735.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1536x1470.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-696x666.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-439x420.jpg 439w, https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-610x584.jpg 610w" sizes="(max-width: 1597px) 100vw, 1597px" /><figcaption id="caption-attachment-29856" class="wp-caption-text">Chandler Mayor Kevin Hartke addresses guests at the dedication ceremony of Tower D at Dignity Health Chandler Regional Medical Center. &#8211;Billy Hardiman for wranglernews.com</figcaption></figure>
<p><em>Aspiring medical student. Snowmobile repairman. Sled-dog musher. Working with indigenous people in Canada. Man of the cloth. They’re all part of his life’s journey that shaped him and step by step brought Kevin Hartke to be mayor of Chandler.</em></p>
<p><em>He was lead pastor at Trinity Christian Fellowship from 1992 to 2018 and remains an associate pastor. He was appointed to fill a remaining term on Chandler City Council in 2008 and then elected to consecutive terms, serving 2011 to 2019. He has been mayor for two years.</em></p>
<p><em>wrangler</em><em>news.com was granted an extensive interview with Hartke, which will be presented in two parts. In the first today, we get to know Hartke, 65, the person. In the next, we’ll look at Hartke the politician.</em></p>
<p>&nbsp;</p>
<p><strong>Question: </strong>Is it easier to deal with a City Council or a team of sled dogs?</p>
<p><strong>Answer:</strong> Oh boy, there’s a lot more comparisons than you would think, but sled dogs. Definitely. What I found with sled dogs is once they know where they’re going and heading home, they’re all in agreement. Before then, not so much.</p>
<p>&nbsp;</p>
<p><strong>Q: </strong>Oldtimers will know this about you but Chandler is such a growing city that there probably are thousands who would be surprised to know that you are a pastor. A pastor who is in politics. That might seem incongruent. How do you make it work?</p>
<p><strong>A:</strong> You know, the first election I was in, that became an issue that one of my opponents, in particular, brought up. His concern was that somehow I didn’t belong despite my efforts to remind him that one of our founding constitutional penners was Witherspoon (John Witherspoon signed the Declaration of Independence and was a member of the Continental Congress), who was a pastor as well as one of our early leaders of our Constitution. There’s always been a place for people of faith and passion to serve in leadership anywhere and everywhere. In Chandler, I’ll be honest with you, it’s kind of fun because the city in some ways is a larger parish that you have to listen to people, you solve problems and you build things for the greater community. There’s really a lot of similarities between the two.</p>
<p>&nbsp;</p>
<p><strong>Q: </strong>So you grew up in St. Louis, went to Missouri as a biochemistry undergrad. What were you going to do with that?</p>
<p><strong>A:</strong> I was heading for med school. And I had applied for med school. I had a season of time (while waiting) so I moved up to northern Minnesota to work at a camp, kind of an Outward Bound wilderness camp in the middle of the boundary waters on the Canadian border. I was going to do it for a summer and I got involved in it and decided that I was going to linger for a while longer. And I lingered for a little while,  moved across the street, proverbially, I met my wife and I spent the next five years living on Indian reserves in northern Canada serving Ojibway and Cree people.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>That’s where you encountered snowmobiles and sled dogs?</p>
<p><strong>A:</strong> Exactly. There was so much snow. It’s not quite what you get in Alaska but several folks who had dogs up there were training for the Iditarod in Alaska. I was helping someone else who had dogs. I never had my own teams.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>So if I had an issue with my snowmobile could I call you to come fix it?</p>
<p><strong>A:</strong> You know, I moved down here with two. I would do stuff with kids. In the winter we would go up north and we would ride them and I was pretty good at fixing them. I could tear apart a carburetor. I had a piece of cardboard so I didn’t lose things in the snow. That’s a skill I look back on fondly but I wouldn’t trust my abilities now.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong> ____________________</strong></p>
<p><em><strong>“I’m a relational guy and I love helping people and I love staying in relationships to see how people are continuing to thrive.”</strong></em></p>
<p style="text-align: right;"><strong>&#8211;Chandler Mayor Kevin Hartke</strong></p>
<p style="text-align: center;"><strong>____________________</strong></p>
<p>&nbsp;</p>
<p><strong>Q: </strong>What did you learn managing sled dogs, being on the sled with them and developing a relationship with the animals?</p>
<p><strong>A:</strong> They’re all individuals. There’s definitely a lead dog. At times, they squabble and you’ve got to break up fights. I still think one of my favorite memories was of a sunset on an icy road, in which you could see their puffs of steam and you could hear their feet clapping and the sliding of the rails. I have really fond memories of being able to do those things.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>Was it working with those indigenous people, helping them, that convinced you to go into the seminary?</p>
<p><strong>A:</strong> I was involved with faith groups at the University of Mizzou for quite some time. When I moved up there, the wilderness organization was taking out treatment groups &#8212; alcohol groups, drug treatment or church groups &#8212; and taking them into the boundary waters. So it was decidedly faith-based. Then the organization I moved across the street with was definitely a Christian organization. We would fly up and stay in Anglican mission bases, these old log cabins up there. It was very interdenominational type of work.  One of the villages was, at the time, the suicide capital of Manitoba. A lot of kids would soak their gloves in gasoline and just sniff. Certainly you could see some manifestations of heavy-metal deposits in brains and other tissue. So it was a pretty sad place. If you have 40-below-zero nights and you fall asleep outside either because you were intoxicated or under the influence of gasoline it’s pretty unforgiving.</p>
<p>&nbsp;</p>
<p><strong>Q: </strong>Was completing Fuller Theological Seminary the next step that brought you down here?</p>
<p><strong>A:</strong> I actually started Fuller after I came down here. They have an extension campus here in Phoenix. I started Fuller thinking I just want to expand my education. I took a class on youth ministry. After about 2-3 years of that, I thought let’s just go finish my masters here. A good experience.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>So what was it that did bring you to Chandler?</p>
<p><strong>A:</strong> Sometimes with nonprofits you have a strong, dynamic founder. When they start turning over because of their age or health to new leaders there can be a lot of upheaval in the organization. We saw that up in Manitoba. We wanted to open a second base for this mission organization up in Thompson, Manitoba, closer to where we were working with other Cree villages. The organization wasn’t ready for it. We were invited to stay but I just didn’t see a future with that particular organization. So we started looking elsewhere. At one point, I was looking at building houses up in Minnesota or moving to an organization in Dallas. In fact, when I got the call to come visit here I was in Dallas visiting some teams I had served on a medical mission. I got this call. When I went back and talked with my wife it was about 40 below zero up there and I thought Arizona sounds good.</p>
<p>&nbsp;</p>
<p><strong>Q: </strong>Had you ever been to Arizona before?</p>
<p><strong>A:</strong> Never had. Never had been to the Grand Canyon or a lot of things.</p>
<figure id="attachment_29862" aria-describedby="caption-attachment-29862" style="width: 2560px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-29862 size-full" src="https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1.jpg" alt="" width="2560" height="1920" srcset="https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1.jpg 2560w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-300x225.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-1024x768.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-150x113.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-768x576.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-1536x1152.jpg 1536w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-2048x1536.jpg 2048w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-696x522.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-1920x1440.jpg 1920w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-560x420.jpg 560w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-80x60.jpg 80w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-265x198.jpg 265w, https://www.wranglernews.com/wn/wp-content/uploads/LEE-Hartke-Operation-Back-to-School-Chandler-1-610x458.jpg 610w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-29862" class="wp-caption-text">Chandler Mayor Kevin Hartke chats with fellow volunteers at Operation Back to School Chandler. &#8212; Chandler photo</figcaption></figure>
<p><strong>Q: </strong>What did you think when you saw this place?</p>
<p><strong>A:</strong> The first thing I noticed was no coat racks in buildings. So that was pretty interesting. I found myself taking pictures of saguaro cactus. Swimming pools in the winter were an unusual thought coming from there. In January it wasn’t that big of a deal to go jump in a pool. We were pretty awed by this, as most northerners are when they come down here. We love the people. We decided that if they asked us we would move down here.</p>
<p>&nbsp;</p>
<p><strong>Q: </strong>Can you share some of the memorable experiences in your work at Trinity Christian Fellowship?</p>
<p><strong>A:</strong> They’re great people. I always feel I have something I can learn from someone. From there, I think I better learned how to be a leader. My lead pastor there, Tom Ewing, is still alive in his 90s. I learned a lot from him. I learned how to be a better father from some of the men in the church.  They are very community oriented so it’s an extension of family. It’s still that way today.  It’s been a support base. When I first was asked to consider running for Council I went to my family there and asked for them to pray and what they thought. That was a big decision for me and I really needed their input.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>Do you have a memory that you are proudest of helping people there?</p>
<p><strong>A: </strong>I’ve led a lot of teams on mission trips into Mexico. Those have always been great to take children and youth out of our culture to better appreciate it and have a different perspective on life and seeing other communities. I’ve enjoyed doing that. One of the things I brought to Chandler, and we were among the first churches involved, was the I Help Program. We borrowed from Tempe, who borrowed from Modesto, California. I’m still heavily involved with that.</p>
<p>I’ve got several folks who have been homeless and are now my friends. Some of them go to our church, some of them don’t. One of the men a couple of years ago, whose first name was Fred, I had him do an oral history with our museum folks. He was a prize fighter in 1970 so he fought Cassius Clay before he was Muhammad Ali. He fought and knew Zora Folley (who lived in Chandler for many years). He was a good boxer. So here he is 1970 to 2019, nearly 50 years later, and Fred is homeless living in Chandler. He showed up at our church for I Help Night. I ended up sitting with him and having dinner. We just struck up a friendship. At one point, he’s telling me how healthy he is and says, “Go ahead, Mayor, punch me in the stomach, I’m in great shape.” So I look at what we call the headline test: “Mayor punches homeless guy.” I could only dream to be in as good of shape as he is. He’s now up in Washington. He still calls me. I’m a relational guy and I love helping people and I love staying in relationships to see how people are continuing to thrive.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>Against that background, what moved you to go into politics?</p>
<p><strong>A: </strong>So I moved to Chandler in 1985 and I’ve been a pastor at Trinity Christian Fellowship, and I still am, although I am no longer the lead pastor. I’m on staff of a fine man that I brought here 25 years ago and now he’s got the helm of the church. I was fine the first several years just looking at the needs of the church. Then at some point, I saw that beyond just the well-being of a church and the parishioners and a growing church there was an entire community that has its own needs. Whether they are perceived spiritual needs or not, it’s the community in which I’ve been called to live and serve. So back in about 1990, I really embraced that simple little statement, “bloom where you’re planted.” I started volunteering at the city on alley cleanups, on Cesar Chavez Day and other kinds of things. I was asked to serve on a charter revision and then I chaired the first Chandler Human Relations Commission. So it was just getting involved and seeing how I could help. When there was an opening on Council, I had received several calls saying put your name in for it, so I did, and I was appointed.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>You’ve never lost an election?</p>
<p><strong>A: </strong>That’s not true, I lost my first election. After I was appointed in 2008, I decided to run in 2009 and I think there was Matt Orlando, Rick Heumann, Jack Sellers and myself and a couple of others in there, and in the primary I came in fourth by 23 votes to Jack Sellers. Had I won that election, I would not have been appointed to the Planning and Zoning Commission to learn more about things in that. I would not have, probably, started my nonprofit, For Our City Chandler – and we just did a successful backpack drive and we’re doing a community-revitalization project in October. And a few other things. And it also kicked me back a cycle to where I was on the cycle to eventually run for mayor.</p>
<p><strong> </strong></p>
<p><strong>Q: </strong>So a happy accident that may have better prepared you?</p>
<p><strong>A:</strong> Yeah, that’s a good way of putting it. I think anyone who’s going to run for a political office, to be successful you really have to put your heart and soul into it. It’s a lot of work. It doesn’t seem like a happy accident when you lose, but as in most things, the older you get the more hindsight, and you can better interpret things and it becomes a little less traumatic when you go through hard times.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div  class="wrang-bbca8daba617c58e81b29f9ca4b47f34 wrang-bottom-post" id="wrang-bbca8daba617c58e81b29f9ca4b47f34"></div><div  class="wrang-e783e567a392aa3dae9e455f1f5ff7a1 wrang-in-post" id="wrang-e783e567a392aa3dae9e455f1f5ff7a1"></div><span class="et_bloom_bottom_trigger"></span>        </div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F08%2F04%2Fthe-3-ps-to-prosperity%2F" title="Facebook" >
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+3+%E2%80%98Ps%E2%80%99+to+prosperity&url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F08%2F04%2Fthe-3-ps-to-prosperity%2F&via=WranglerNews" title="Twitter" >
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg&description=Aspiring medical student. Snowmobile repairman. Sled-dog musher. Working with indigenous people in Canada. Man of the cloth. They’re all part of his life’s journey that shaped him and step by step brought Kevin Hartke to be mayor of Chandler." title="Pinterest" >
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The 3 &#8216;Ps&#8217; to prosperity&body=https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/" title="Email" >
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.wranglernews.com/author/wnleeshappell/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fc6f0bfcb1a2b089417950608704ffa1?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fc6f0bfcb1a2b089417950608704ffa1?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.wranglernews.com/author/wnleeshappell/">Lee Shappell</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Shappell"></span><meta itemprop="datePublished" content="2021-08-04T13:36:57-07:00"><meta itemprop="dateModified" content="2021-08-04T13:49:08-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wranglernews.com/2021/08/04/the-3-ps-to-prosperity/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline " content="The 3 &#039;Ps&#039; to prosperity"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/Hartke-lead-photo-1.jpg"><meta itemprop="width" content="1597"><meta itemprop="height" content="1528"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/04/the-3-ps-to-prosperity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
<div>
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
</div>
</div>
</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0aba3c7101" /></p><input type="hidden" id="ak_js" name="ak_js" value="199"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><h4 class="block-title"><span>Latest Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></div></aside><aside id="gform_widget-5" class="td_block_template_1 widget gform_widget-5 gform_widget"><h4 class="block-title"><span>Sign up for our e-edition here!</span></h4><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/2c35rlxi/7wuoz.css" media="all"/>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.8' id='gform_gravityforms-js'></script>
<script type="text/javascript"></script>
<div class='gf_browser_safari gf_browser_iphone gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2021/08/04/the-3-ps-to-prosperity/' >
<div class='gform_body gform-body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id="field_6_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_1'>
<span id='input_6_1_3_container' class='name_first' >
<input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'  aria-required='false'     />
<label for='input_6_1_3' >First</label>
</span>
<span id='input_6_1_6_container' class='name_last' >
<input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'  aria-required='false'     />
<label for='input_6_1_6' >Last</label>
</span>
</div></li><li id="field_6_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_6_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'   aria-required="true" aria-invalid="false"  />
</div></li><li id="field_6_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_6_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_6_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjk4ZjE3YWMwNjk4OTc0ZGNhNmYyNzNhZjVhMzcyNmUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_3 td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,643</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WranglerNews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">889</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/WranglerNews"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="tdc-footer-wrap ">
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16502"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16503"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16504"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16505"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16506"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-16507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16507"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-16508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16508"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-16509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-16509"><a href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wn/wplogin">Login</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Wrangler News                </div>
</div>
</div>
</div>
</div><!--close td-footer-wrap-->
</div><!--close td-outer-wrap-->
<script>
var advanced_ads_ga_UID = 'UA-5324446-1';
var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="1">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="353" src="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg 610w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-150x87.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-300x174.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-768x444.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-1024x592.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-696x403.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-726x420.jpg 726w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM.jpg 1400w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join Our Family...</h2>
<h2></h2>
<h2 style="text-align: center;"><em>Wrangler Newsletter</em></h2><p style="text-align: center;">One email</p>
<p style="text-align: center;">Once a week</p>
<p style="text-align: center;">Unsubscribe anytime</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="a10380b0d5" data-page_id="29854" data-account="wranglernews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">Join</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Welcome to The Wrangler Community!</h2>
<div class="et_bloom_form_footer"><p><strong><em>Think Local. Read Local.</em></strong></p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2021
Version: 11.1 (rara)
Deploy mode: deploy
uid: 610afd540f75f
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* adjust the ad wrapper */
.wrang-bottom-post { 
position: relative; 
margin-bottom: 20px; // depending on size
}
.wrang-in-post { 
position: relative; 
margin-bottom: 20px; // depending on size
}
/* label element */
.wrang-adlabel { position: absolute;
bottom: -20px; // depending on size
left: 0px;
font-weight: bold;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='et-gf-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400italic,700,700italic,900italic,900&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mu0a0kf/7wuoz.css" media="all"/>
<script src='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=328620891861006d8e6d673739daef14' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"wrang-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/989/187.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=328620891861006d8e6d673739daef14' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=5.8' id='itsec-recaptcha-api-js'></script>
<script type='text/javascript' id='itsec-recaptcha-script-js-extra'>
/* <![CDATA[ */
var itsecRecaptcha = {"siteKey":"6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4118' id='itsec-recaptcha-script-js'></script>
<script defer type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wranglernews.com\/2021\/08\/04\/the-3-ps-to-prosperity\/","stats_nonce":"7954400c13","subscribe_nonce":"d2b396f11e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script data-wpfc-render="false">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</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[29854]");
});
</script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'144714568',post:'29854',tz:'-7',srv:'www.wranglernews.com'} ]);
_stq.push([ 'clickTrackerInit', '144714568', '29854' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [6, 1]) } );
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.wranglernews.com\/linkout\/"};</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8682680130005 seconds, on 04-08-21 13:49:24 -->