<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Arrests made in March brawl with 3 stabbings at Chandler Fashion Center - Wrangler News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.wranglernews.com/wn/xmlrpc.php" />
<script>var et_site_url='https://www.wranglernews.com/wn';var et_post_id='28563';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Among those arrested was Andrew Courtney, 23, of Sierra Vista, on suspicion of three counts of aggravated assault with a dangerous instrument, a Class 3 felony," />
<link rel="canonical" href="https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arrests made in March brawl with 3 stabbings at Chandler Fashion Center - Wrangler News" />
<meta property="og:description" content="Among those arrested was Andrew Courtney, 23, of Sierra Vista, on suspicion of three counts of aggravated assault with a dangerous instrument, a Class 3 felony," />
<meta property="og:url" content="https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:published_time" content="2021-05-14T23:35:59+00:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg" />
<meta property="og:image:width" content="1153" />
<meta property="og:image:height" content="1397" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WranglerNews" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Wrangler News Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wranglernews.com/#organization","name":"Wrangler News","url":"https://www.wranglernews.com/","sameAs":["http://www.facebook.com/WranglerNews","http://instagram.com/wranglernews","https://twitter.com/WranglerNews"],"logo":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#logo","inLanguage":"en-US","url":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","contentUrl":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","width":923,"height":158,"caption":"Wrangler News"},"image":{"@id":"https://www.wranglernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.wranglernews.com/#website","url":"https://www.wranglernews.com/","name":"Wrangler News","description":"Tempe &amp; West Chandler The Place We Call Home","publisher":{"@id":"https://www.wranglernews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wranglernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#primaryimage","inLanguage":"en-US","url":"https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg","contentUrl":"https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg","width":1153,"height":1397},{"@type":"WebPage","@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#webpage","url":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/","name":"Arrests made in March brawl with 3 stabbings at Chandler Fashion Center - Wrangler News","isPartOf":{"@id":"https://www.wranglernews.com/#website"},"primaryImageOfPage":{"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#primaryimage"},"datePublished":"2021-05-14T23:35:59+00:00","dateModified":"2021-05-14T23:35:59+00:00","description":"Among those arrested was Andrew Courtney, 23, of Sierra Vista, on suspicion of three counts of aggravated assault with a dangerous instrument, a Class 3 felony,","breadcrumb":{"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wranglernews.com/","url":"https://www.wranglernews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#article","isPartOf":{"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#webpage"},"author":{"@id":"https://www.wranglernews.com/#/schema/person/886f81fd1a9f53691d9471dbe2e8826b"},"headline":"Arrests made in March brawl with 3 stabbings at Chandler Fashion Center","datePublished":"2021-05-14T23:35:59+00:00","dateModified":"2021-05-14T23:35:59+00:00","mainEntityOfPage":{"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.wranglernews.com/#organization"},"image":{"@id":"https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#primaryimage"},"articleSection":["City News","News Briefs","Top Story"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.wranglernews.com/#organization"}},{"@type":"Person","@id":"https://www.wranglernews.com/#/schema/person/886f81fd1a9f53691d9471dbe2e8826b","name":"Wrangler News Staff","image":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=96&d=mm&r=pg","caption":"Wrangler News Staff"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="https://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="https://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="https://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Arrests made in March brawl with 3 stabbings at Chandler Fashion Center Comments Feed" href="https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script src="//www.googletagmanager.com/gtag/js?id=UA-5324446-1"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
var mi_version = '7.17.0';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-5324446-1';
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
return document.cookie.indexOf( disableStr + '=true' ) > - 1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gtagTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
if ( mi_track_user ) {
function __gtagTracker() {dataLayer.push( arguments );}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
});
__gtagTracker( 'config', 'UA-5324446-1', {
forceSSL:true,					} );
window.gtag = __gtagTracker;										(
function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof (
arguments[1].hitType
) ) {
hitObject = arguments[1];
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var gaKey, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
};
for ( gaKey in gaMap ) {
if ( 'undefined' !== typeof args[gaKey] ) {
hit[gaMap[gaKey]] = args[gaKey];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
}
)();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- wranglernews.com is managing ads with Advanced Ads --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.wranglernews.com/wn/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/jz944kup/fc5i7.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mx4thjl/fc5i7.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/8tmqz6qt/fc5i7.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/kc90qsop/fc5i7.css" media="all"/>
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/qt4y84ti/fc5i7.css" media="all, print"/>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/rwgq6y/fc5i7.css" media="all"/>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/kalixhna/fc5i8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script> -->
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wranglernews.com","hash_tracking":"false","ua":"UA-5324446-1"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6xezj7ru/fc5i7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/mbc9plk9/fc5i7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/231.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/assets/291.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script> -->
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/1nfa7v9c/fc5i7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script> -->
<link rel="https://api.w.org/" href="https://www.wranglernews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wranglernews.com/wp-json/wp/v2/posts/28563" /><meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p9NcRW-7qH' />
<link rel="alternate" type="application/json+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F05%2F14%2Farrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F05%2F14%2Farrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="https://www.wranglernews.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #ffffff !important; border-left-color: transparent !important; }
}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #424242 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Playfair Display", Georgia, "Times New Roman", serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
</style><link rel="preload" href="https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"8fbd154c2e","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"8fbd154c2e","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.wranglernews.com\/wn\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="2b179b9a1e";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.wranglernews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/category/local-news/",
"name": "City News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/",
"name": "Arrests made in March brawl with 3 stabbings at Chandler Fashion Center"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #000000;
}
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #000000;
}
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #000000;
}
.tdm-btn-style1 {
background-color: #000000;
}
.tdm-btn-style2:before {
border-color: #000000;
}
.tdm-btn-style2 {
color: #000000;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #000000;
-moz-box-shadow: 0 2px 16px #000000;
box-shadow: 0 2px 16px #000000;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #000000;
-moz-box-shadow: 0 4px 26px #000000;
box-shadow: 0 4px 26px #000000;
}
</style>
<style id="tdw-css-placeholder">/* adjust the ad wrapper */
.prefix-top {
position: relative;
margin-bottom: 20px;
}
/* label element */
.prefix-adlabel {
position: absolute;
bottom: -20px;
left: 0px;
}
</style></head>
<body class="post-template-default single single-post postid-28563 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child et_bloom arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wranglernews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.wranglernews.com/">
<img class="td-retina-data"  data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923"/>
<span class="td-visual-hidden">Wrangler News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
</div>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, May 14, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-masthead-navigation" class="top-header-menu"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9511"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9512"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9513"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9538"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9514"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11715"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9516"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wranglernews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_f76 td_block_template_1">
<style>
/* custom css */
.tdi_1_f76.td-a-rec{
text-align: center;
}.tdi_1_f76 .td-element-style{
z-index: -1;
}.tdi_1_f76.td-a-rec-img{
text-align: left;
}.tdi_1_f76.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_1_f76.td-a-rec-img {
text-align: center;
}
}
</style><div class="wrang-e30048c4e0619db31e0216f492a309c7 wrang-below-menus" id="wrang-e30048c4e0619db31e0216f492a309c7"></div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wranglernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in City News" class="entry-crumb" href="https://www.wranglernews.com/category/local-news/">City News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Arrests made in March brawl with 3 stabbings at Chandler Fashion Center</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-28563" class="post-28563 post type-post status-publish format-standard has-post-thumbnail category-local-news category-neighborhood category-top-story" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.wranglernews.com/category/local-news/">City News</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/top-story/">Top Story</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Arrests made in March brawl with 3 stabbings at Chandler Fashion Center</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wranglernews.com/author/wrangler-news-editor/">Wrangler News Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-14T16:35:59-07:00" >May 14, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F05%2F14%2Farrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arrests+made+in+March+brawl+with+3+stabbings+at+Chandler+Fashion+Center&url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F05%2F14%2Farrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg&description=Among those arrested was Andrew Courtney, 23, of Sierra Vista, on suspicion of three counts of aggravated assault with a dangerous instrument, a Class 3 felony,">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Arrests made in March brawl with 3 stabbings at Chandler Fashion Center&body=https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image -->
<!-- content --><p><img loading="lazy" class="aligncenter size-full wp-image-28564" src="https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg" alt="" width="1153" height="1397" srcset="https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg 1153w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-248x300.jpg 248w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-845x1024.jpg 845w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-124x150.jpg 124w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-768x931.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-696x843.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-347x420.jpg 347w, https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art-610x739.jpg 610w" sizes="(max-width: 1153px) 100vw, 1153px" /></p>
<p><em>Chandler Police arrest four suspects related to March brawl with stabbings at Chandler Fashion Center; review boards continue investigation into crash of small plane near Stellar Airpark and the mall; two Chandler icons inducted into honorary plaza; and the arts center adds a couple more shows to its 2021-22 lineup &#8212; it&#8217;s all right here in this installment of Chandler Briefs.</em></p>
<p style="text-align: center;"><strong>_______________________________</strong></p>
<p>Chandler police have made four arrests in connection with a March brawl that involved three stabbings at Chandler Fashion Center.</p>
<p>Andrew Courtney, 23, of Sierra Vista, was arrested on suspicion of three counts of aggravated assault with a dangerous instrument, each count a Class 3 felony, according to Chandler Police.</p>
<p>After detectives developed information that linked Courtney to the stabbings they arrested Courtney in Sierra Vista in cooperation with the Sierra Vista Police Department, Chandler PD said. Police documents state that Courtney was “clearly on the offensive” during the attack and that witnesses heard him saying that he had a knife and would “cut the others.”</p>
<p>Records show that Courtney has a previous conviction on drug-related charges and that he was free on bond at the time of the mall fight on a felony child-molestation charge.</p>
<p>Police said three other men —Tarik Deeb, 19, of Queen Creek; Isaias Reece, 18, of Phoenix; and Nicholas Aguilar, 18, of Mesa — also were booked into jail on charges of disorderly conduct. Police said they all ran out of the mall after the altercation and drove off in a gray, four-door sedan.</p>
<p>A fight broke out at about 5:30 p.m. on March 12 inside the mall involving nine young men in two groups. Three were stabbed by a man armed with a knife, now identified by police as Courtney. The incident was recorded on a mall security video.</p>
<p>Sgt. Jason McClimans of Chandler PD said that the two groups exchanged words on the lower northwest level inside the mall, which escalated into a fist fight when one of the young men took out a knife and stabbed three others.</p>
<p>“This was not a knife fight like you would see on television or in a movie,” McClimans said. “There was just one person who was armed with a knife.”</p>
<p>The three who were stabbed ran through the mall seeking help. They were treated at a hospital for non-life-threatening injuries.</p>
<p>&nbsp;</p>
<p><strong>Investigation ongoing into plane crash near Fashion Center </strong></p>
<p>A small airplane that crashed near Chandler Fashion Center on May 9 injuring the 23-year-old pilot evidently was caused by the aircraft clipping an electrical line at the south end of Stellar Airpark in West Chandler, according to the Federal Aviation Administration.</p>
<figure id="attachment_28566" aria-describedby="caption-attachment-28566" style="width: 500px" class="wp-caption alignright"><img loading="lazy" class="wp-image-28566 " src="https://www.wranglernews.com/wn/wp-content/uploads/plane-crash.jpg" alt="" width="500" height="602" srcset="https://www.wranglernews.com/wn/wp-content/uploads/plane-crash.jpg 290w, https://www.wranglernews.com/wn/wp-content/uploads/plane-crash-249x300.jpg 249w, https://www.wranglernews.com/wn/wp-content/uploads/plane-crash-125x150.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-28566" class="wp-caption-text">The May 9 crash site of a single-engine plane on the McClintock Drive overpass of Loop 202 near Stellar Airpark and Chandler Fashion Center.</figcaption></figure>
<p>The agency said it appears that the single-engine Cessna 172R clipped power lines just beyond the runway at Stellar, a privately owned, public-use airport, although both the FAA and National Transportation Safety Board are continuing their investigations.</p>
<p>The plane crashed onto the McClintock Drive overpass at Loop 202 shortly after 8 p.m.</p>
<p>The female pilot, whose name and condition have not been released, was the only person aboard. Sgt. Jason McClimans of the Chandler Police Department said her injuries were not life threatening.</p>
<p>According to SRP, electricity delivery was rerouted while lines were repaired and there was no outage.</p>
<p><strong> </strong></p>
<p><strong>‘Tex’ Earnhardt and Glenn McCollum to be inducted into Celebration Plaza </strong></p>
<p>Chandler will induct Hal “Tex” Earnhardt, Jr. and Glenn McCollum into Celebration Plaza at Tumbleweed Park at 9 a.m. Saturday, May 15, in honor of their contributions to the community.</p>
<figure id="attachment_28567" aria-describedby="caption-attachment-28567" style="width: 481px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-28567" src="https://www.wranglernews.com/wn/wp-content/uploads/web-celebration-plaza-2021-300x225.jpg" alt="" width="481" height="361" srcset="https://www.wranglernews.com/wn/wp-content/uploads/web-celebration-plaza-2021-300x225.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/web-celebration-plaza-2021-150x113.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/web-celebration-plaza-2021-80x60.jpg 80w, https://www.wranglernews.com/wn/wp-content/uploads/web-celebration-plaza-2021-265x198.jpg 265w, https://www.wranglernews.com/wn/wp-content/uploads/web-celebration-plaza-2021.jpg 480w" sizes="(max-width: 481px) 100vw, 481px" /><figcaption id="caption-attachment-28567" class="wp-caption-text">Celebration Plaza at Tumbleweed Park.</figcaption></figure>
<p>Members of Chandler City Council will join friends and family of the inductees during the ceremony.</p>
<p>Celebration Plaza is a permanent water feature and monument wall near the center of Tumbleweed Park where City Council recognizes organizations or individuals for their civic leadership, public outreach and outstanding personal service and commitment to the community.</p>
<p>From humble beginnings to heading an automobile dealership empire, the late Earnhardt left an imprint on Chandler’s history. In 1951, at 21, he became the youngest to own a Ford dealership. From one sale a month, he grew Earnhardt Auto Centers into 23 dealerships across Arizona and Nevada. “Tex” was known for his philanthropy and his popular catchphrase: “That ain’t no bull!”</p>
<p>McCollum, an architect, designed nearly 500 structures during his 37-year career after opening his firm in 1954. He designed schools, churches, commercial buildings, government buildings (including one of Chandler’s City Hall buildings) and residences. Most of his designs are classified as mid-century modern style.  He served a term on Chandler City Council and spent 27 years on Chandler’s Planning and Zoning Commission.</p>
<p>The Cultural Development Department accepts applications for Celebration Plaza inductees year-round.</p>
<p>For more information: <u><a href="https://www.chandleraz.gov/explore/chandler-parks/guide/tumbleweed-park/celebration-plaza"><strong>chandleraz.gov/CelebrationPlaza</strong></a></u>.</p>
<p>&nbsp;</p>
<p><strong>Chandler arts center adds more shows for 2021-22 season</strong></p>
<p>Chandler Center for the Arts announced the addition of concerts and shows to its upcoming season. The new round of performances is now on sale. Added to the schedule: recent Grammy winner Ledisi, country-superstar Clint Black and saxophonist Boney James.</p>
<figure id="attachment_26819" aria-describedby="caption-attachment-26819" style="width: 479px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-26819" src="https://www.wranglernews.com/wn/wp-content/uploads/chandler-center-for-the-arts.jpg" alt="" width="479" height="268" srcset="https://www.wranglernews.com/wn/wp-content/uploads/chandler-center-for-the-arts.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/chandler-center-for-the-arts-150x84.jpg 150w" sizes="(max-width: 479px) 100vw, 479px" /><figcaption id="caption-attachment-26819" class="wp-caption-text">Chandler Center for the Arts</figcaption></figure>
<p>The public can visit <a href="https://www.chandlercenter.org/"><strong>Chandler Center for the Arts</strong></a> for additional information or call the box office at 480-782-2680.</p>
<p>Chandler Center for the Arts anticipates adding still more shows to its schedule as performers begin to resume their national tours and appearances.</p>
<p>The most-recent 2021-22 season lineup:</p>
<ul>
<li><strong><a href="https://www.chandlercenter.org/events/los-chicos-del-512-selena-experience">Los Chicos del 512: The Selena Experience</a></strong>: Aug. 14, 7:30 p.m.</li>
<li><a href="https://www.chandlercenter.org/events/mv-caldera">MV Caldera</a>: Sept. 18, 2021, 7:30 p.m.</li>
<li><a href="https://www.chandlercenter.org/events/get-led-out"><strong>Get the Led Out</strong></a>: Sept. 26, 7 p.m.</li>
<li><a href="https://www.chandlercenter.org/events/clint-black">Clint Black</a>: Oct. 6, 7 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/lp-vinyl">LP &amp; The Vinyl</a></strong>: Oct. 15, 7:30 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/bruce-usa">Bruce In The USA</a>:</strong> Oct. 22, 2021, 7:30 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/run-boy-run">Run Boy Run</a>:</strong> Nov. 5, 7:30 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/boney-james">Boney James</a></strong>: Nov. 6, 7:30 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/billy-joel-songbook-featuring-elio-pace">The Billy Joel Songbook Featuring Elio Pace</a>:</strong> Nov. 19, 7:30 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/sons-serendip">Sons Of Serendip</a>:</strong> Dec. 21, 7 p.m.</li>
<li><strong><a href="https://www.chandlercenter.org/events/ledisi-nina-and-me">Ledisi: Nina and Me</a>:</strong> March 26, 7:30 p.m.</li>
</ul>
<p>&nbsp;</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="wrang-af366e156d620423d34aae2dc9690b84 wrang-in-post" id="wrang-af366e156d620423d34aae2dc9690b84"></div><span class="et_bloom_bottom_trigger"></span>        </div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F05%2F14%2Farrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arrests+made+in+March+brawl+with+3+stabbings+at+Chandler+Fashion+Center&url=https%3A%2F%2Fwww.wranglernews.com%2F2021%2F05%2F14%2Farrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg&description=Among those arrested was Andrew Courtney, 23, of Sierra Vista, on suspicion of three counts of aggravated assault with a dangerous instrument, a Class 3 felony,">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Arrests made in March brawl with 3 stabbings at Chandler Fashion Center&body=https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.wranglernews.com/author/wrangler-news-editor/"><img alt='' src='https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.wranglernews.com/author/wrangler-news-editor/">Wrangler News Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Wrangler News Staff"></span><meta itemprop="datePublished" content="2021-05-14T16:35:59-07:00"><meta itemprop="dateModified" content="2021-05-14T16:35:59-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wranglernews.com/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline " content="Arrests made in March brawl with 3 stabbings at Chandler Fashion Center"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/mall-fight-lede-art.jpg"><meta itemprop="width" content="1153"><meta itemprop="height" content="1397"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
<div>
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
</div>
</div>
</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54d00510d8" /></p><input type="hidden" id="ak_js" name="ak_js" value="208"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><h4 class="block-title"><span>Latest Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></div></aside><aside id="gform_widget-5" class="td_block_template_1 widget gform_widget-5 gform_widget"><h4 class="block-title"><span>Sign up for our e-edition here!</span></h4><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.24' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.24' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.24' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.24' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/ffvas3pz/fc5i7.css" media="all"/>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2021/05/14/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center/'>
<div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_1'>
<span id='input_6_1_3_container' class='name_first' >
<input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
<label for='input_6_1_3' >First</label>
</span>
<span id='input_6_1_6_container' class='name_last' >
<input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
<label for='input_6_1_6' >Last</label>
</span>
</div></li><li id='field_6_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'   aria-required="true" aria-invalid="false" />
</div></li><li id='field_6_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_6_3'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjk4ZjE3YWMwNjk4OTc0ZGNhNmYyNzNhZjVhMzcyNmUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_3_930 td-pb-border-top td_block_template_1">
<style>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</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,640</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WranglerNews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">903</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/WranglerNews"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="tdc-footer-wrap ">
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16502"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16503"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16504"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16505"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16506"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-16507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16507"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-16508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16508"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-16509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-16509"><a href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wn/wplogin">Login</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Wrangler News                </div>
</div>
</div>
</div>
</div><!--close td-footer-wrap-->
</div><!--close td-outer-wrap-->
<script>
var advanced_ads_ga_UID = 'UA-5324446-1';
var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="1">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="353" src="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg 610w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-150x87.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-300x174.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-768x444.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-1024x592.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-696x403.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-726x420.jpg 726w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM.jpg 1400w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join Our Family...</h2>
<h2></h2>
<h2 style="text-align: center;"><em>Wrangler Newsletter</em></h2><p style="text-align: center;">One email</p>
<p style="text-align: center;">Once a week</p>
<p style="text-align: center;">Unsubscribe anytime</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="a10380b0d5" data-page_id="28563" data-account="wranglernews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">Join</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Welcome to The Wrangler Community!</h2>
<div class="et_bloom_form_footer"><p><strong><em>Think Local. Read Local.</em></strong></p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2020
Version: 10.3.9.1 (rara)
Deploy mode: deploy
uid: 609f0973f0145
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* adjust the ad wrapper */
.wrang-bottom-post { 
position: relative; 
margin-bottom: 20px; // depending on size
}
.wrang-in-post { 
position: relative; 
margin-bottom: 20px; // depending on size
}
/* label element */
.wrang-adlabel { position: absolute;
bottom: -20px; // depending on size
left: 0px;
font-weight: bold;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='et-gf-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400italic,700,700italic,900italic,900&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mu0a0kf/fc5i7.css" media="all"/>
<script src='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"wrang-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/989/187.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=5.7.2' id='itsec-recaptcha-api-js'></script>
<script type='text/javascript' id='itsec-recaptcha-script-js-extra'>
/* <![CDATA[ */
var itsecRecaptcha = {"siteKey":"6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4118' id='itsec-recaptcha-script-js'></script>
<script async="async" type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wranglernews.com\/2021\/05\/14\/arrests-made-in-march-brawl-with-3-stabbings-at-chandler-fashion-center\/","stats_nonce":"cb92af75bd","subscribe_nonce":"41b4035975","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script data-wpfc-render="false">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</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[28563]");
});
</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'144714568',post:'28563',tz:'-7',srv:'www.wranglernews.com'} ]);
_stq.push([ 'clickTrackerInit', '144714568', '28563' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.wranglernews.com\/linkout\/"};</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.3339021205902 seconds, on 14-05-21 16:36:20 -->