<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>MCC&#039;s EMT expansion draws kudos - Wrangler News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.wranglernews.com/wn/xmlrpc.php" />
<script>var et_site_url='https://www.wranglernews.com/wn';var et_post_id='22375';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MCC&#039;s EMT expansion draws kudos - Wrangler News" />
<meta property="og:description" content="Wrangler News Report Starting next spring, Tempe and West Chandler students planning careers as emergency medical technicians will have expanded EMT training available, thanks to a new schedule announced by academic planners at Mesa Community College. Wyatt Bell, a Tempe resident and current MCC student who completed the program and EMT-Basic certification, hails the expansion. &hellip;" />
<meta property="og:url" content="https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="News Briefs" />
<meta property="article:published_time" content="2019-11-21T17:31:45-07:00" />
<meta property="article:modified_time" content="2019-11-21T17:31:41-07:00" />
<meta property="og:updated_time" content="2019-11-21T17:31:41-07:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg" />
<meta property="og:image:secure_url" content="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wrangler News Report Starting next spring, Tempe and West Chandler students planning careers as emergency medical technicians will have expanded EMT training available, thanks to a new schedule announced by academic planners at Mesa Community College. Wyatt Bell, a Tempe resident and current MCC student who completed the program and EMT-Basic certification, hails the expansion. [&hellip;]" />
<meta name="twitter:title" content="MCC&#039;s EMT expansion draws kudos - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wranglernews.com/#organization","name":"Wrangler News","url":"https://www.wranglernews.com/","sameAs":["http://www.facebook.com/WranglerNews","http://instagram.com/wranglernews","https://twitter.com/WranglerNews"],"logo":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#logo","url":"https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg","width":923,"height":158,"caption":"Wrangler News"},"image":{"@id":"https://www.wranglernews.com/#logo"}},{"@type":"WebSite","@id":"https://www.wranglernews.com/#website","url":"https://www.wranglernews.com/","name":"Wrangler News","publisher":{"@id":"https://www.wranglernews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.wranglernews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#primaryimage","url":"https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg","width":612,"height":408},{"@type":"WebPage","@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#webpage","url":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/","inLanguage":"en-US","name":"MCC&#039;s EMT expansion draws kudos - Wrangler News","isPartOf":{"@id":"https://www.wranglernews.com/#website"},"primaryImageOfPage":{"@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#primaryimage"},"datePublished":"2019-11-21T17:31:45-07:00","dateModified":"2019-11-21T17:31:41-07:00"},{"@type":"NewsArticle","@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#article","isPartOf":{"@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#webpage"},"author":{"@id":"https://www.wranglernews.com/#/schema/person/886f81fd1a9f53691d9471dbe2e8826b"},"headline":"MCC&#8217;s EMT expansion draws kudos","datePublished":"2019-11-21T17:31:45-07:00","dateModified":"2019-11-21T17:31:41-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#webpage"},"publisher":{"@id":"https://www.wranglernews.com/#organization"},"image":{"@id":"https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/#primaryimage"},"articleSection":"News Briefs,Top Story","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.wranglernews.com/#organization"}},{"@type":["Person"],"@id":"https://www.wranglernews.com/#/schema/person/886f81fd1a9f53691d9471dbe2e8826b","name":"Wrangler News Staff","image":{"@type":"ImageObject","@id":"https://www.wranglernews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=96&d=mm&r=pg","caption":"Wrangler News Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="https://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="https://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="https://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; MCC&#8217;s EMT expansion draws kudos Comments Feed" href="https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
var mi_version         = '7.10.0';
var mi_track_user      = true;
var mi_no_track_reason = '';
var disableStr = 'ga-disable-UA-5324446-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( mi_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-5324446-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
})();
}
</script>
<!-- / Google Analytics by MonsterInsights -->
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><!-- <link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.wranglernews.com/wn/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/dex1nf2u/5tycs.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/eyr4zee/5tycs.css" media="all"/>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/1r1cv623/5tycs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/2pn8ye1u/5tycs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wranglernews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/kp8u3uhd/5tycs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/advanced.js?ver=1.15'></script> -->
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/assets/291.js?ver=2.5.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src='//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/jnjvc4zc/5tycs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js?ver=2.5.1'></script> -->
<link rel='https://api.w.org/' href='https://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p9NcRW-5OT' />
<link rel="alternate" type="application/json+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F11%2F21%2Fmccs-emt-expansion-draws-kudos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wranglernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F11%2F21%2Fmccs-emt-expansion-draws-kudos%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="https://www.wranglernews.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #424242 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Playfair Display", Georgia, "Times New Roman", serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Roboto", Helvetica, Arial, Lucida, sans-serif; } 
</style><script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"ab644619df","wpRestUrl":"https:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6.1";
var td_get_template_directory_uri="https:\/\/www.wranglernews.com\/wn\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.wranglernews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/category/neighborhood/",
"name": "News Briefs"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/",
"name": "MCC&#8217;s EMT expansion draws kudos"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #000000;
}
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #000000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #000000;
}
.tdm-btn-style1 {
background-color: #000000;
}
.tdm-btn-style2:before {
border-color: #000000;
}
.tdm-btn-style2 {
color: #000000;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #000000;
-moz-box-shadow: 0 2px 16px #000000;
box-shadow: 0 2px 16px #000000;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #000000;
-moz-box-shadow: 0 4px 26px #000000;
box-shadow: 0 4px 26px #000000;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #f9f9f9;
}
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
color: #020000;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
border-color: #020000;
}
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
background-color: #020000;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-22375 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child et_bloom mccs-emt-expansion-draws-kudos global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.wranglernews.com/">
<img class="td-retina-data"  data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923"/>
<span class="td-visual-hidden">Wrangler News</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.wranglernews.com/">
<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
</a>
</div>
<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-9530"><a href="https://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10612"><a href="https://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9531"><a href="https://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17953"><a href="https://www.wranglernews.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9533"><a href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9534"><a href="https://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9535"><a href="https://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9536"><a href="https://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16223"><a href="https://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16224"><a href="https://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, November 21, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-masthead-navigation" class="top-header-menu"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9511"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9512"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9513"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9538"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9514"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11715"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9516"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.wranglernews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5dd6ca25c8aeb_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5dd6ca25c8aeb_rand.td-a-rec-img {
text-align: left;
}
.td_uid_1_5dd6ca25c8aeb_rand.td-a-rec-img img {
margin: 0 auto 0 0;
}
</style><div id="wrang-8f2a2701af6f678229ddc16097dcc9b0"></div></div>
</div>                </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.wranglernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Briefs" class="entry-crumb" href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MCC&#8217;s EMT expansion draws kudos</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-22375" class="post-22375 post type-post status-publish format-standard has-post-thumbnail hentry category-neighborhood category-top-story" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://www.wranglernews.com/category/neighborhood/">News Briefs</a></li><li class="entry-category"><a  href="https://www.wranglernews.com/category/top-story/">Top Story</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">MCC&#8217;s EMT expansion draws kudos</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.wranglernews.com/author/wrangler-news-editor/">Wrangler News Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-21T10:31:45+00:00" >November 21, 2019</time></span>                                                        </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F11%2F21%2Fmccs-emt-expansion-draws-kudos%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MCC%E2%80%99s+EMT+expansion+draws+kudos&url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F11%2F21%2Fmccs-emt-expansion-draws-kudos%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg&description=MCC%E2%80%99s+EMT+expansion+draws+kudos">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=MCC&#8217;s EMT expansion draws kudos&body=https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p><strong><img class="aligncenter size-full wp-image-22376" src="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg" alt="" width="612" height="408" srcset="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg 612w, https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612-300x200.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612-610x407.jpg 610w" sizes="(max-width: 612px) 100vw, 612px" />Wrangler News Report</strong></p>
<p>Starting next spring, Tempe and West Chandler students planning careers as emergency medical technicians will have expanded EMT training available, thanks to a new schedule announced by academic planners at Mesa Community College.</p>
<p>Wyatt Bell, a Tempe resident and current MCC student who completed the program and EMT-Basic certification, hails the expansion.</p>
<p>“The MCC program is great,” he said, “with its encouraging, no-nonsense instructors, who’ve worked in the field and deliver real-life scenarios that always keep students interested and involved. The program is interactive, well-led and student focused.”</p>
<p>As a previous first responder in the military, Bell said he has been inspired to go on and take the more advanced pre-paramedic foundational courses and paramedic coursework, with his goal to get a job as a flight medic on emergency helicopter transport.</p>
<p>MCC’s twice-weekly class will be held at its Red Mountain Campus, in addition to courses offered at its Southern and Dobson and Downtown Center campuses.</p>
<p>The program leads Arizona in the number of EMT candidates it readies for National Registry of Emergency Medical Technician certification and in the number of candidates passing the exam on their first attempt.</p>
<p>“The new (Red Mountain) facility is based on the best aspects of the EMT classroom and hands-on experiences used on the other campuses,” said Chris Burrows, EMT program director.</p>
<p>“This expansion is part of MCC’s effort to locate medical programs to a new, 1,646-square-foot facility being created by a renovation of Acacia Village building on the Red Mountain Campus.”</p>
<p>Information: 480-461-6309 or <a href="mailto:christopher.burrows@mesacc.edu">christopher.burrows@mesacc.edu</a>.</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="wrang-de99d4717067b066fde045aed8a5dfb2"></div><div id="wrang-c056a807ed653d70d5cfb88431b26378"></div><span class="et_bloom_bottom_trigger"></span>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F11%2F21%2Fmccs-emt-expansion-draws-kudos%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MCC%E2%80%99s+EMT+expansion+draws+kudos&url=https%3A%2F%2Fwww.wranglernews.com%2F2019%2F11%2F21%2Fmccs-emt-expansion-draws-kudos%2F&via=WranglerNews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg&description=MCC%E2%80%99s+EMT+expansion+draws+kudos">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=MCC&#8217;s EMT expansion draws kudos&body=https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.wranglernews.com/author/wrangler-news-editor/"><img alt='' src='https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.wranglernews.com/author/wrangler-news-editor/">Wrangler News Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Wrangler News Staff"></span><meta itemprop="datePublished" content="2019-11-21T10:31:45+00:00"><meta itemprop="dateModified" content="2019-11-21T10:31:41-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wranglernews.com/2019/11/21/mccs-emt-expansion-draws-kudos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline " content="MCC&#039;s EMT expansion draws kudos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/istockphoto-181142412-612x612.jpg"><meta itemprop="width" content="612"><meta itemprop="height" content="408"></span>        </footer>
</article> <!-- /.post -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/21/mccs-emt-expansion-draws-kudos/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
<div>
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lf0yuoSAAAAAGoB2HYpgdhqQx-1vhGv57eKh0Vi" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
</div>
</div>
</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07667ecbb7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Edition</span></h4><div class="textwidget custom-html-widget"><a href="https://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></div></aside><aside class="td_block_template_1 widget wrang-widget"><div id="wrang-449ccd7daf4671d54684a5782e89a057"></div></aside><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Sign up for our e-edition here!</span></h4><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/ffvas3pz/5tycs.css" media="all"/>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2019/11/21/mccs-emt-expansion-draws-kudos/'>
<div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_1'>
<span id='input_6_1_3_container' class='name_first' >
<input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
<label for='input_6_1_3' >First</label>
</span>
<span id='input_6_1_6_container' class='name_last' >
<input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
<label for='input_6_1_6' >Last</label>
</span>
</div></li><li id='field_6_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'   aria-required="true" aria-invalid="false" />
</div></li><li id='field_6_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description__3'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjk4ZjE3YWMwNjk4OTc0ZGNhNmYyNzNhZjVhMzcyNmUzIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5dd6ca25e6f70_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,605</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WranglerNews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">874</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/WranglerNews"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16502"><a href="https://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16503"><a href="https://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16504"><a href="https://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16505"><a href="https://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16506"><a href="https://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-16507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16507"><a href="https://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-16508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16508"><a href="https://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-16509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-16509"><a href="https://www.wranglernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wn/wplogin">Login</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Wrangler News                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script>
var advanced_ads_ga_UID = 'UA-5324446-1';
var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="1">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="353" src="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-610x353.jpg 610w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-150x87.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-300x174.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-768x444.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-1024x592.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-696x403.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM-726x420.jpg 726w, https://www.wranglernews.com/wn/wp-content/uploads/Image-10-1-19-at-12.21-PM.jpg 1400w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Join Our Family...</h2>
<h2></h2>
<h2 style="text-align: center;"><em>Wrangler Newsletter</em></h2><p style="text-align: center;">One email</p>
<p style="text-align: center;">Once a week</p>
<p style="text-align: center;">Unsubscribe anytime</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="a10380b0d5" data-page_id="22375" data-account="wranglernews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">Join</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">Welcome to The Wrangler Community!</h2>
<div class="et_bloom_form_footer"><p><strong><em>Think Local. Read Local.</em></strong></p></div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.6.1 (rara)
Deploy mode: deploy
uid: 5dd6ca25eab19
-->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='et-gf-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400italic,700,700italic,900italic,900&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://www.wranglernews.com/wn/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wranglernews.com/wn/wp-content/cache/wpfc-minified/6mu0a0kf/5tycs.css" media="all"/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/105.js?ver=1.8.18'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=5.3'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4115'></script>
<script async="async" type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.wranglernews.com\/2019\/11\/21\/mccs-emt-expansion-draws-kudos\/","stats_nonce":"688df01694","subscribe_nonce":"8f331995b7","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.wranglernews.com/wn/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script data-wpfc-render="false">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</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[22375]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.wranglernews.com/wn/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'144714568',post:'22375',tz:'-7',srv:'www.wranglernews.com'} ]);
_stq.push([ 'clickTrackerInit', '144714568', '22375' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.wranglernews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"22373":{"title":"holiday boutique","target":"http:\/\/www.dayspring-umc.org"},"22372":{"title":"az mortgage","target":"https:\/\/azms.net\/fred\/"},"22371":{"title":"cartwright","target":"http:\/\/krissellshomes.net"},"22370":{"title":"utter","target":"https:\/\/www.amfam.com"},"22369":{"title":"Sabas","target":"https:\/\/sabasofchandler.com"},"22368":{"title":"Omaha","target":"https:\/\/www.omahasteaks.com\/cheer79"},"22365":{"title":"wall 2 wall","target":"https:\/\/w2wdance.com"},"22364":{"title":"gavel design winn","target":"https:\/\/www.facebook.com\/pages\/category\/Home-Staging-Service\/Winn-Design-Consulting-538371683316441\/"},"22345":{"title":"Tempe winter","target":"https:\/\/www.tempe.gov\/government\/community-services\/family-fun"},"22311":{"title":"pollack","target":"https:\/\/pollacktempecinemas.com"},"22241":{"title":"Phamous smiles","target":"https:\/\/phamoussmiles.com"},"22240":{"title":"edward jones","target":"https:\/\/www.edwardjones.com\/index.html"},"22238":{"title":"tempe prep","target":"https:\/\/www.tempeprep.org"},"22058":{"title":"lucas","target":"https:\/\/www.thelucasgroup.com"},"22057":{"title":"ilmc","target":"http:\/\/olmcschool.info"},"22054":{"title":"watershed","target":"http:\/\/www.watershedaz.com"},"21934":{"title":"sj bosco","target":"https:\/\/www.sjbosco.org\/preschool-openhouse"},"21931":{"title":"UHC","target":"https:\/\/www.myuhcagent.com"},"21771":{"title":"Culinary dropout","target":"https:\/\/www.culinarydropout.com"},"21769":{"title":"Pampered Paws","target":"https:\/\/www.cagefreegrooming.com"},"21768":{"title":"TCA","target":"https:\/\/www.tempecenterforthearts.com"},"21764":{"title":"Bogeys","target":"https:\/\/www.bogeysgrillaz.com"},"21743":{"title":"Robenstine Medicare","target":"https:\/\/www.linkedin.com\/in\/roberta-robenstine-678342a9\/"},"21715":{"title":"Pollack showtimes 3","target":"https:\/\/pollacktempecinemas.com"},"21714":{"title":"Pollack showtimes 2","target":"https:\/\/pollacktempecinemas.com"},"21710":{"title":"Pollack showtimes 1","target":"https:\/\/pollacktempecinemas.com"},"21645":{"title":"Children's dental","target":"https:\/\/www.childrensdentalvillage.net"},"21139":{"title":"agnew","target":"https:\/\/www.kw.com\/kw\/agent\/agnew"},"21134":{"title":"chandler chamber","target":"www.chandlerchamber.com"},"21128":{"title":"kyrene","target":"https:\/\/www.kyrene.org"},"21120":{"title":"babbo","target":"babboitalian.com"},"21037":{"title":"contreras life","target":"https:\/\/www.statefarm.com\/agent\/us\/az\/tempe\/mary-contreras-tlk8q1ys000"},"20857":{"title":"McKays True Value","target":"http:\/\/ww3.truevalue.com\/mckaystruevalue\/Home.aspx"},"20651":{"title":"Dignity memorial","target":"http:\/\/dignityphoenix.com"},"19737":{"title":"Fwy chevy new","target":"https:\/\/www.freewaychevrolet.com"},"19564":{"title":"Pollack full 2019","target":"https:\/\/pollacktempecinemas.com"},"19235":{"title":"music store","target":"https:\/\/www.the-music-store.com"},"19042":{"title":"Dignity Health  4","target":"https:\/\/dignityazweightloss.org\/"},"18962":{"title":"Westchester","target":"westchestercare.org"},"18950":{"title":"Great harvest","target":"http:\/\/www.tempegreatharvest.com\/"},"18948":{"title":"Dignity Health full","target":"https:\/\/www.dignityhealth.org\/oncology-care"},"17932":{"title":"Juana's","target":"http:\/\/juanashouse.com"},"17922":{"title":"Enzyme","target":"https:\/\/enzymeprocess.co"},"17796":{"title":"Tempe Smile","target":"http:\/\/www.tempesmiledesign.com"},"17567":{"title":"Dignity Health Group Ad","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional"},"17565":{"title":"Dignity Health 3","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional\/services\/orthopedic-services"},"17563":{"title":"Dignity Health 2","target":"https:\/\/www.dignityhealth.org\/arizona\/locations\/chandlerregional\/services"},"17316":{"title":"Dignity Health 1","target":"https:\/\/www.dignityhealth.org\/arizona"},"14807":{"title":"Freeway Chevrolet","target":"http:\/\/freewaychevy.com\/"}}};var advads_gatracking_anonym = true;</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.77356696128845 seconds, on 21-11-19 10:32:22 -->