<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Anniversary of Boston Marathon hits home as runner recalls aftermath - Wrangler News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.wranglernews.com/wn/xmlrpc.php" />
    <meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" />
<link rel="canonical" href="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anniversary of Boston Marathon hits home as runner recalls aftermath - Wrangler News" />
<meta property="og:description" content="Any time a tragic event happens, you remember where you were when you heard the news. That’s how it was for me and the Boston Marathon bombing." />
<meta property="og:url" content="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2018-04-23T13:22:00-07:00" />
<meta property="og:image" content="https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg" />
<meta property="og:image:secure_url" content="https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg" />
<meta property="og:image:width" content="2592" />
<meta property="og:image:height" content="3872" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Any time a tragic event happens, you remember where you were when you heard the news. That’s how it was for me and the Boston Marathon bombing." />
<meta name="twitter:title" content="Anniversary of Boston Marathon hits home as runner recalls aftermath - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="http://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="http://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="http://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Anniversary of Boston Marathon hits home as runner recalls aftermath Comments Feed" href="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-5324446-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5324446-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wranglernews.com\/wn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.wranglernews.com/wn/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css?ver=8.5.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wranglernews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/501/public/assets/js/advanced.js?ver=1.8.28'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/670/821/457/assets/js/638.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/670/821/672/933/815.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p9NcRW-4kH' />
<link rel="alternate" type="application/json+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wranglernews.com"><link rel="https://theeventscalendar.com/" href="http://www.wranglernews.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '/wn';
		var advadsCfpDomain = 'www.wranglernews.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/","wpRestNonce":"e40a725b65","wpRestUrl":"http:\/\/www.wranglernews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.wranglernews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.wranglernews.com/category/commentary/",
                                "name": "Commentary"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/",
                                "name": "Anniversary of Boston Marathon hits home as runner recalls aftermath"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-16659 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath global-block-template-1 td-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-9532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16223"><a href="http://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-16224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16224"><a href="http://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.wranglernews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    


    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.wranglernews.com/">
			<img class="td-retina-data"  data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt="" width="923"/>
			<span class="td-visual-hidden">Wrangler News</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.wranglernews.com/">
			<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.wranglernews.com/">
			<img class="td-retina-data" data-retina="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" src="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16223"><a href="http://www.wranglernews.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16224"><a href="http://www.wranglernews.com/category/feedback/">Feedback</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, April 23, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-masthead-navigation" class="top-header-menu"><li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-14772" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14772"><a href="https://www.wranglernews.com/wp-admin">Login</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.wranglernews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wranglernews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/wranglernews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ade4091cc8f5_rand td_block_template_1"><div id="wrang-702a3a75657e652713dab9d7d9563531"></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.wranglernews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Commentary" class="entry-crumb" href="http://www.wranglernews.com/category/commentary/">Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anniversary of Boston Marathon hits home as runner recalls aftermath</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16659" class="post-16659 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.wranglernews.com/category/commentary/">Commentary</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Anniversary of Boston Marathon hits home as runner recalls aftermath</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.wranglernews.com/author/wrangler-news-editor/">Wrangler News Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-23T13:22:00+00:00" >April 23, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16659">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Anniversary+of+Boston+Marathon+hits+home+as+runner+recalls+aftermath&url=http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F&via=WranglerNews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg&description=Anniversary+of+Boston+Marathon+hits+home+as+runner+recalls+aftermath" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Anniversary+of+Boston+Marathon+hits+home+as+runner+recalls+aftermath%20-%20http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" data-text="Anniversary of Boston Marathon hits home as runner recalls aftermath" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_16660" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-16660 size-large" src="https://www.wranglernews.com/wn/wp-content/uploads/amy-2-1024x685.jpg" alt="" width="696" height="466" srcset="https://www.wranglernews.com/wn/wp-content/uploads/amy-2-1024x685.jpg 1024w, https://www.wranglernews.com/wn/wp-content/uploads/amy-2-150x100.jpg 150w, https://www.wranglernews.com/wn/wp-content/uploads/amy-2-300x201.jpg 300w, https://www.wranglernews.com/wn/wp-content/uploads/amy-2-768x514.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/amy-2-696x466.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/amy-2-627x420.jpg 627w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text">Amy Garza ran in the Boston Marathon one year after a 2013 terrorist bombing killed three and wounded hundreds more. Running the race the following year was a oncein-a-lifetime experience, Garza said of the emotionpacked event. — Photos courtesy Amy Garza</figcaption></figure>
<p><em>Editor’s note: Katie Cartwright, a Corona del Sol and University of California, Berkeley, graduate who now lives and works in San Francisco, competes Sunday, April 22 in the London Marathon. </em></p>
<p><em>Learning of Katie&#8217;s plans, and noting the recently completed Boston Marathon, Amy Garza, a graphic design specialist for the Tempe Elementary School District, said the two back-to-back events brought to mind the tragic April 15, 2013, bombing in Boston. Garza ran in the same race a year later. </em></p>
<p><em>The following commentary relates some of Garza&#8217;s memories and what she has experienced in the event’s five-year aftermath.</em></p>
<p><strong>By Amy Garza</strong></p>
<p>Any time a tragic event happens, you remember where you were when you heard the news. That’s how it was for me and the Boston Marathon bombing. I was eating lunch with my husband, Noel, on April 15, 2013.</p>
<p>We saw the news feed on our smartphones that a bomb had just gone off right near the finish line. Noel immediately called his office because one of their coworkers, Jeffrey Breese, was among the competitors. His office couldn’t reach him. Turns out, he hadn’t finished the race yet, and once the bombs went off, officials immediately detoured the remaining runners far away from the finish line. Thousands of racers weren’t aware of what had just happened.</p>
<p>Many don’t run with their cell phones, so Jeffrey had no way of reaching his wife, Elena, who was in the grandstands  near the finish line. Later he found out she witnessed one of the bombs going off, and it’s something she will never forget.</p>
<p>Breese and more than 5,600 other runners never got to cross the finish line on Boylston Street that year.</p>
<p>Hearing about his experience and watching the television coverage sparked something inside me. It didn’t make me scared to run it. It actually drove me to want to run it even more, mainly as a tribute to all the victims of that tragic day: for the 3 lives that were lost, the more than 260 wounded; for the 16 who lost limbs, and for the countless others who had emotional scars you can’t see.</p>
<p>Running a marathon is physically and emotionally challenging. It’s a stress on the body. You don’t just decide one day you are going to sign up for a 26.2-mile race and run it the next day. Months of training is involved—months of running 35 or more miles per week, spending four hours or more running on long run days.</p>
<p>Commitment to running even when you are tired and spending time away from your family.</p>
<p>The Boston Marathon isn’t just any marathon. It is the oldest annual event of its kind in history. For many long distance runners, it’s the “bucket list” marathon. It’s a race you have to qualify for, which means you have to have completed a BAA-sanctioned marathon within the qualifying times for your age and gender by the cutoff date.</p>
<p>And that’s not always enough.</p>
<p><img class="alignright wp-image-16661 size-medium" src="https://www.wranglernews.com/wn/wp-content/uploads/amy-1-216x300.jpg" alt="" width="216" height="300" srcset="https://www.wranglernews.com/wn/wp-content/uploads/amy-1-216x300.jpg 216w, https://www.wranglernews.com/wn/wp-content/uploads/amy-1-108x150.jpg 108w, https://www.wranglernews.com/wn/wp-content/uploads/amy-1-302x420.jpg 302w, https://www.wranglernews.com/wn/wp-content/uploads/amy-1.jpg 694w" sizes="(max-width: 216px) 100vw, 216px" />I had a qualifying time that was fast enough by the standards. But that doesn’t guarantee entry into the race. You still have to try to register online the minute it opens, because the race is capped at a certain number of entrants, about 30,000, although it varies each year. It’s first-come, first-served, in a way, with the people with the fastest qualifying times vying for the first spots. You don’t really know if you’re in until you get your acceptance packet in the mail.</p>
<p>I don’t remember exactly what day it was, but I do remember checking the mail every day after I registered. One day, I told my husband, “I got in!” We soon made our arrangements and decided to make a vacation out of it. I thought to myself, “This could be a once-in-a-lifetime chance for me.”</p>
<p>I had such an unforgettable experience, and these are just some of the highlights.</p>
<p>Once there, we soaked it all in. One of the first stops was to check out Boylston Street and that famous blue and yellow finish line. There were memorials right at the two bombing sites, with the names of the victims who lost their lives. Seeing them was a very emotional experience and reminded me why I was there, to run for those who couldn’t.</p>
<p>At the Expo on race weekend, I took a photo with and got an autograph from <em>Marathon Woman</em> author and women’s rights activist <u>Kathrine Switzer</u>, the first woman who ever ran the Boston Marathon. Switzer paved the way for female athletes around the world, proving that a woman can do pretty much anything a man can do. She ran her first Boston Marathon in 1967, signing up as K.V. Switzer, and was nearly dragged off the course by race officials when they discovered a female was running the race. She persevered and finished that marathon in 4:20 and refers to herself as “261 Fearless” because 261 was her bib number for that race, and she wasn’t afraid of the man who nearly tackled her, trying to get her out of the race. Instead, she is thankful for what transpired because it motivated her to stay strong and finish that race, the race that changed her life and the lives of female runners and athletes and countless other women she inspires.</p>
<p>Also the Expo, I took a picture with the Hoyts, father Richard Eugene “Dick” Hoyt and son Richard Eugene “Rick” Hoyt, Jr., who has cerebral palsy. This inspirational father-son team is the true picture of devotion, so I had to buy their book <em>Devoted: The Story of a Father’s Love for His Son</em>, written by Dick Hoyt, because I was so intrigued by their story. Dick faithfully pushes his son in races in a special wheelchair and this was <a href="https://www.bostonglobe.com/sports/2014/04/22/dick-and-rick-hoyt-run-marathon-their-last-duo/0802xdlCGKe5Z84VmCgMpI/story.html">their 32nd and last Boston Marathon</a>.</p>
<p>The day before the Boston Marathon in 2014 was Easter Sunday, and the <a href="https://www.runnersworld.com/newswire/marathoners-pack-bostons-church-of-the-finish-line">Old South Church</a> handed out handknit blue and yellow scarves to 7,000 runners, all with a safety-pinned note signed by the knitter as a message of hope. The yellow and blue tag said, “This scarf is interwoven with love and courage,” and was signed by the knitter. A church member placed the scarf over my head, and I proudly wore it around my neck almost the whole time I was in Boston, as a remembrance of those who were affected by that horrific day a year before.</p>
<p><img class="alignright size-medium wp-image-16662" src="https://www.wranglernews.com/wn/wp-content/uploads/amy-3-201x300.jpg" alt="" width="201" height="300" srcset="https://www.wranglernews.com/wn/wp-content/uploads/amy-3-201x300.jpg 201w, https://www.wranglernews.com/wn/wp-content/uploads/amy-3-100x150.jpg 100w, https://www.wranglernews.com/wn/wp-content/uploads/amy-3-768x1147.jpg 768w, https://www.wranglernews.com/wn/wp-content/uploads/amy-3-685x1024.jpg 685w, https://www.wranglernews.com/wn/wp-content/uploads/amy-3-696x1040.jpg 696w, https://www.wranglernews.com/wn/wp-content/uploads/amy-3-281x420.jpg 281w" sizes="(max-width: 201px) 100vw, 201px" />During our time in Boston before the race, we experienced all the history that is Boston, visiting the Freedom Trail, Boston Common, Harvard University, Faneuil Hall Marketplace, and Cheers Bar, catching a Boston Red Sox game at Fenway Park, taking a tour of Samuel Adams Brewing Company, sampling the local seafood, walking along the beach, and more! These things were all amazing, but seeing the memorials made of blue and yellow ribbons, tennis shoes, flags, and “Boston Strong” signs, and people who were missing limbs really hit home with me. I kept those images in my mind while I walked the streets of Boston and would do the same during the race.</p>
<p>It was now time to get prepared for race morning. It has become a pre-race ritual, like it is for so many runners. I charged my GPS watch and my iPod, laid out my clothes, my running belt, and my race bib, selected my energy gel, and got my breakfast ready. I brushed my teeth and crawled into bed.</p>
<p>While I was tossing and turning in bed the night before the big day, my husband, Noel, rode the course on his bike at the annual <a href="https://www.bostonmagazine.com/news/2017/04/17/midnight-marathon-bike-ride-boston-2017/">midnight marathon bike ride</a>. An avid cyclist, he had just found out about this epic ride a day or two after we got to Boston. “What a great way to experience the race you are about to run without actually running it myself!” he thought. “I wanted to see what ‘Heartbreak Hill’ was really like and see all places along the course you were going to see.”</p>
<p>Since he wasn’t planning on participating in any kind of bicycling event, he didn’t have a bicycle or a helmet or a light or any cycling equipment with him, so he borrowed a bike from a friend of a friend and bought some supplies at a local store. He did the ride and came back during the night and was still able to be up and ready to head to the athlete buses with me. Even with very little sleep, he had enough energy to jump on the Boston Transit Subway system, or the “T,” to cheer me on at a few spots along the way.</p>
<p>The Boston Marathon is a point-to-point race, which means you have to take a bus to the start line. I boarded the bus with plenty of time to make it to the start in Hopkinton and walk to my wave and corral. Thankfully, though, I ate a peanut butter and jelly sandwich and a bar on the bus, because I had no idea my bus would miss the exit and have to turn around and backtrack to the start. People on the bus were chattering about the bus missing the exit and we all started worrying that we were going to miss our start time. Forget having time to eat or use the restroom at athlete’s village near the start, because many panicked people scurried off the bus and ran to the side of the road to use the restroom and just ran to the start.</p>
<p>I took the time to stand in line for a port-a-potty, but there was no time for anything else. I had to hurry my way closer to the start. If that wasn’t enough, I couldn’t get my GPS watch to work, so I called my husband in a panic. I had watched my wave and corral pass me by trying to figure out what to do. He told me to just go, so I did. It was too late to catch my pacer, the person who maintains a consistent pace in order to help you finish a race in the time you want to. I knew I would have no idea what my time or pace was, so I just decided to run my race naturally – how I had trained – and just take it all in and enjoy it.</p>
<p>I remembered that a friend had told me that there are so many spectators along the course to inspire you, and she was right. There was rarely a point on the sidelines that didn’t have people cheering you on or offering “high fives.” And knowing my husband would be at a few points, I kept my eye out for him, and that gave me a little jolt of adrenaline every time I saw him. My friend was right. There were so many fans clapping, cheering, and shaking cow bells, almost the whole way, and that was so motivating for me.</p>
<p>At one point during the race, I ran behind “Team Hoyt” for a little while, just admiring their demonstration of determination and devotion. This father-son team has competed in numerous marathons, Ironman Triathlons, and other athletic events totalling 1,130 over the years since 1977. This team’s determination, and especially Dick’s devotion to his son is absolutely awe-inspiring, and as I ran alongside them and gave them a thumbs up, it brought tears to my eyes and a lump in my throat.</p>
<p>The race felt so good, like no other race I had run before. Heartbreak Hill didn’t seem as bad as the name implies. Every time it felt a little difficult, I just thought about all the people I was running for.</p>
<p>I saw my husband one last time toward the end of the race, right before I turned the corner to head down Boylston Street. That stretch of the race is so incredible, lined with flags from all around the world. It reminds you that no matter where you are from, we are all running the same race. We all have one goal in mind – to finish our race.</p>
<p>As I crossed the finish line, a flood of emotions came over me, and I realized that I had just finished the Boston Marathon. Despite not knowing what my pace was during the race, I somehow finished only about three minutes slower than my qualifying time, in 3:50:18.</p>
<p>Four years later, April 16, 2018 marked the 122nd running of the Boston Marathon – the fifth anniversary of the Boston Marathon bombing. It was the day Jeffrey Breese finally crossed that finish line and completed his Boston Marathon.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Anniversary+of+Boston+Marathon+hits+home+as+runner+recalls+aftermath&url=http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F&via=WranglerNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/&amp;media=https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg&description=Anniversary+of+Boston+Marathon+hits+home+as+runner+recalls+aftermath" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Anniversary+of+Boston+Marathon+hits+home+as+runner+recalls+aftermath%20-%20http%3A%2F%2Fwww.wranglernews.com%2F2018%2F04%2F23%2Fanniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/" data-text="Anniversary of Boston Marathon hits home as runner recalls aftermath" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://www.wranglernews.com/author/wrangler-news-editor/"><img alt='' src='http://1.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=96&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a719bb051b88d58b7cae06dafffbb588?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.wranglernews.com/author/wrangler-news-editor/">Wrangler News Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Wrangler News Staff"></span><meta itemprop="datePublished" content="2018-04-23T13:22:00+00:00"><meta itemprop="dateModified" content="2018-04-23T13:22:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.wranglernews.com/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/wrangler-logo-2017.jpg"></span><meta itemprop="name" content="Wrangler News"></span><meta itemprop="headline " content="Anniversary of Boston Marathon hits home as runner recalls aftermath"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.wranglernews.com/wn/wp-content/uploads/amy-3.jpg"><meta itemprop="width" content="2592"><meta itemprop="height" content="3872"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c91032031" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Edition</span></h4><div class="textwidget custom-html-widget"><a href="http://www.wranglernews.com/latest-edition/">
<img src="https://wranglernews.pageflip.site/publications/WranglerNews/latest_cover" height="95%" width="95%" alt="Latest Cover"></a></div></aside><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Sign up for our e-edition here!</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/2018/04/23/anniversary-of-boston-marathon-hits-home-as-runner-recalls-aftermath/'>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_6_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_6_1'>
                            
                            <span id='input_6_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_6_1_3' >First</label>
                                                </span>
                            
                            <span id='input_6_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_6_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_6_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_6_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_6_3' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_6_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Sign Up' tabindex='7' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjZhMGRjNjQ1OGFlYmYxYjEwN2M3ZWVmYjU1MjBlZjlhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5ade4091d536e_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,064</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/WranglerNews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">793</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/WranglerNews"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-16502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-16502"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-16503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16503"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-16504" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16504"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16505" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16505"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-16506" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16506"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-16507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16507"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-16508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16508"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-16509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16509"><a href="http://www.wranglernews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16510"><a href="https://www.wranglernews.com/wp-admin">Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Wrangler News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = '';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();
		
		</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5ade4091d7745
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/uploads/530/745/public/assets/js/105.js?ver=1.8.10'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"below-menus_1":{"type":"group","id":57,"elementid":["wrang-702a3a75657e652713dab9d7d9563531"],"ads":{"14807":{"id":14807,"title":"Freeway Chevrolet","expiry_date":0,"visitors":[],"content":"<a data-bid=\"1\" href=\"http:\/\/www.wranglernews.com\/linkout\/14807\" rel=\"nofollow\" target=\"_blank\"><img width=\"728\" height=\"90\" src='https:\/\/www.wranglernews.com\/wn\/wp-content\/uploads\/728x90_freewaychevrolet.jpg' alt='' title='Freeway Chevrolet'  \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"tracking_enabled":true}},"group_info":{"id":57,"name":"Below Menu","weights":{"14807":1},"type":"default","ordered_ad_ids":[14807],"ad_count":0},"placement_info":{"type":"default","name":"below menus","item":"group_57","key":"below-menus","options":{"cache-busting":"auto","ad_label":"default","placement_position":""},"id":"below-menus"},"test_id":null,"group_wrap":[{"before":"<div class=\"wrang-below-menus\" id=\"wrang-2045052040\">","after":"<\/div>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16659]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.wranglernews.com/wn/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.wranglernews.com/wn/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'144714568',post:'16659',tz:'-7',srv:'www.wranglernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '144714568', '16659' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ade4091d83ea"></textarea>
						<div id="td_live_css_uid_1_5ade4091d83ea" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ade4091d83ea');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ade4091d83ea");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.wranglernews.com\/linkout\/"};var advads_gatracking_allads = {"1":{"14807":{"title":"Freeway Chevrolet","target":"http:\/\/freewaychevy.com\/"}}};</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.wranglernews.com @ 2018-04-23 13:22:41 by W3 Total Cache
-->