<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wranglernews.com/wn/xmlrpc.php">
	
	<title>Bulldozers pave way for church&#039;s future - Wrangler News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" />
<link rel="canonical" href="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulldozers pave way for church&#039;s future - Wrangler News" />
<meta property="og:description" content="Pastor Troy Schmidt of Gethsemane Lutheran Church in Tempe keeps a hard hat on his desk." />
<meta property="og:url" content="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-03-19T10:18:47-07:00" />
<meta property="article:modified_time" content="2017-03-19T10:19:18-07:00" />
<meta property="og:updated_time" content="2017-03-19T10:19:18-07:00" />
<meta property="fb:app_id" content="546093448859608" />
<meta property="og:image" content="http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pastor Troy Schmidt of Gethsemane Lutheran Church in Tempe keeps a hard hat on his desk. " />
<meta name="twitter:title" content="Bulldozers pave way for church&#039;s future - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="http://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="http://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="http://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Bulldozers pave way for church&#8217;s future Comments Feed" href="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wranglernews.com\/wn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/owl-carousel.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/bootstrap-social.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5324446-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wranglernews.com","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.0.14'></script>
<link rel='https://api.w.org/' href='http://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p1UvRM-3Bb' />
<link rel="alternate" type="application/json+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F03%2F19%2Fbulldozers-pave-way-churchs-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F03%2F19%2Fbulldozers-pave-way-churchs-future%2F&#038;format=xml" />
	
	<!--[if lt IE 9]>
		<script src="http://www.wranglernews.com/wn/wp-content/themes/sharp/js/html5.js"></script>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-13837 single-format-standard tribe-no-js tribe-theme-sharp body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="container">
	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="row">
			<div class="col-md-12">
				<div class="site-masthead">
					<nav itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						<ul class="mastheadnav responsive_menu">
						
							<li id="menu-item-9510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9510"><a href="http://www.wranglernews.com/login/">Login</a></li>
<li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
							 
															<li class="pull-right social_header">
																			<a href="http://www.facebook.com/wranglernews" data-toggle="tooltip" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
											<i class="fa fa-facebook pull-left"></i>
										</a>
									
																			<a href="http://www.twitter.com/WranglerNews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
											<i class="fa fa-twitter pull-left"></i>
										</a>
									
									
									
																		
																
									
																			<a href="http://instagram.com/wranglernews/" title="Instagram" rel="nofollow"><span>Find on Instagram</span>
											<i class="fa fa-instagram pull-left"></i>
										</a>
																
									
																		
										

																	

									<a href="http://www.wranglernews.com/feed/" title="Site feed" rel="nofollow">
										<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
									</a>
									
														
							</li>
							<li class="pull-right gabfire_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
						</ul>
					</nav>
				
					<!-- Modal -->
					<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal" aria-hidden="true">
						<div class="modal-dialog">
						  <div class="modal-content">
							<div class="modal-header">
							  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							  <h4 class="modal-title">Search in Site</h4>
							</div>
							<div class="modal-body">
								<form action="http://www.wranglernews.com/">
									<div class="input-prepend">
										<label>To search in site, type your keyword and hit enter</label>
										<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
									</div>
								</form>	
							</div>
							<div class="modal-footer">
							  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
							</div>
						  </div><!-- /.modal-content -->
						</div><!-- /.modal-dialog -->
					</div><!-- /.modal -->
				</div>
			</div>
		</div><!-- /.row -->		

		<div class="row logo-banner">

			<div class="col-sm-12 col-md-12 col-lg-4">
			
				<div class="sitelogo" style="padding:0px 0px 0px 0px;">		
											<div itemprop="headline">
							<a href="http://www.wranglernews.com/" title="Think Local. Read Local.">
								<img src="http://www.wranglernews.com/wn/wp-content/uploads/Wrangler-Logo.jpg" alt="Wrangler News" title="Wrangler News"/>
							</a>
						</div>
										<div class="clearfix"></div>
				</div><!-- .logo -->
				
			</div>
			
			<div class="headerbanner col-sm-12 col-md-12 col-lg-8 pull-right hidden-xs">
				<div class="innerad">
									</div>
			</div>
		</div>
		
		<div class="row site-nav">
			<div class="col-md-12">
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-9532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
					</ul>
				</nav>
			</div>
		</div>
		
	</header>		
		<section class="row">
			<div class="col-md-12">
				<div class="post-lead">
				
											<p class="post-category"><a href="http://www.wranglernews.com/category/community-news/" rel="category tag">Community News</a> &middot; <a href="http://www.wranglernews.com/category/community-news/faith/" rel="category tag">Faith</a> &middot; <a href="http://www.wranglernews.com/category/top-story/" rel="category tag">Top Story</a></p>
										
					<h1 class="post-title" itemprop="headline">Bulldozers pave way for church&#8217;s future</h1>
					
											<p class="post-datecomment">
							<span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.wranglernews.com/author/wnjoycecoronel/" rel="author" class="fn" itemprop="name">Joyce Coronel</a></span> on <time class="published updated" itemprop="datePublished" datetime="2017-03-19T10:18">March 19, 2017</time></span><span class="commentnr">No Comments</span>						</p>
										
				</div>
			</div>
		</section>	
	<section class="row ">

		<main class="post-wrapper col-xs-12 col-md-8" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
						
			
					

	<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-13837 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-faith category-top-story last_archivepost">
		<div class="entry-content" itemprop="text"><figure id="attachment_13838" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-13838" src="http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1.jpg" alt="" width="1024" height="768" srcset="http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1.jpg 1024w, http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1-150x113.jpg 150w, http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1-300x225.jpg 300w, http://www.wranglernews.com/wn/wp-content/uploads/GETHSEMANE-DEMOLITION-1-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text"><em><strong>Bulldozers make way for a renovated Gethsemane Lutheran Church in Tempe.</strong> </em>(Wrangler News photo)</figcaption></figure>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">By Joyce Coronel</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif;">Pastor Troy Schmidt of Gethsemane Lutheran Church in Tempe keeps a hard hat on his desk</span><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">. “It can get pretty loud,” he said of the construction work thrumming along outside his window. “I’m supposed to wear a hard hat when I’m on the site.” </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">The 40-year-old church is undergoing $3.8 million renovation that will enlarge its worship space and refresh the entire church and school campus. Schmidt, who’s been pastor for the last eight years, admitted that watching the demolition was a bit tough. </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">“This is a big step of faith. It’s difficult watching it come down because you’re remembering all of the things that happened in the building.” </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">Bulldozers knocked down walls and the church’s bell tower that had stood high over Tempe for decades. The bell was removed and will be part of a new tower that will rise over the next few months. Some of the church’s original structure will remain standing and serve as the lobby in the new building, Schmidt said. That move not only reduced the overall cost of the project, it also allows the legacy of the past to flow into the present and future. </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">“The center of our campus, the focal point of who are, is the old existing sanctuary. We’re building this new facility around it, so it will still be a gathering point for people,” Schmidt said.  </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">Debris is being hauled away from the area that’s separated from the church office and school by a chain link fence. Jackhammers pounding away at cement made such a ruckus one day, Schmidt said, that books tumbled off the bookshelf near the window of his office. While the demolition and subsequent construction are underway, the congregation is meeting in Gethsemane’s gymnasium. </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">“It’s kind of like moving in with your brother while your new house is getting built. We’ve got stuff everywhere,” Schmidt said. “It’s hard right now because we’re watching things go away. We’re awaiting the next stage.” </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">So far, $1.7 million has been raised or pledged toward the massive project. The church was built in the 1970s and has had a school from the very beginning. </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">“</span><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">It&#8217;s time to do a new building,” Schmidt said. “Part of what we’re struggling with is that we’re out of land. It&#8217;s that tearing down to build new—there’s a lot of emotional baggage that goes with that. There’s 40 years of history in that building—40 years of memories.”</span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">Some of the members of the congregation have been there since the beginning, when nearby office buildings were acquired and turned into school classrooms. Gethsemane has an 8 a.m. traditional service that attracts these older members, as well as a more contemporary service at 10 a.m.  </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">“Our average age is in the 30s which is pretty young for churches nowadays. It’s because of all the children,” Schmidt said. About 50-60 volunteers run the Sunday morning youth programming. The church has about 900 members. </span></p>
<p><span style="margin: 0px; color: black; font-family: 'Georgia',serif; font-size: 10pt;">The construction project is slated to be completed in late November and if all goes according to schedule, Schmidt said they’re hoping to have Christmas Eve services in the new structure. </span></p>
<div class="clearfix"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</article>

	<div id="comments">
	
	
	
			
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/19/bulldozers-pave-way-churchs-future/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5b3f779db" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->
					
		</main><!-- col-md-8 -->
		
		<div class="clearfix hidden-lg hidden-md"></div>

		<div class="col-md-4 sidebar pull-left" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<section id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect With Us</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/WranglerNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://www.twitter.com/WranglerNews" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href="http://instagram.com/wranglernews/" rel="nofollow">instagram</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
	<section id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This</h3>
<div class="gab_share_boxes"><div class="facebook-share-box"><div class="fb-like" data-href="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" data-counturl="http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" data-text="Bulldozers pave way for church&#8217;s future" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/&t=Bulldozers pave way for church&#8217;s future" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=Bulldozers pave way for church&#8217;s future http://www.wranglernews.com/2017/03/19/bulldozers-pave-way-churchs-future/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="mailto:?subject=Wrangler%20News%20%3A%20Bulldozers%20pave%20way%20for%20church%27s%20future&amp;body=I%20recommend%20this%20page%3A%20Bulldozers%20pave%20way%20for%20church%27s%20future.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.wranglernews.com%2F2017%2F03%2F19%2Fbulldozers-pave-way-churchs-future%2F" title="Email a Friend : Bulldozers pave way for church's future">Email</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
<section id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">Latest Print Edition</h3>
<ul><li ><a href="http://www.wranglernews.com/2017/03/03/print-edition-march-4-2017/" title="Print Edition &#8211; March 4, 2017">Print Edition &#8211; March 4, 2017</a>  <a href="http://www.wranglernews.com/2017/03/03/print-edition-march-4-2017/" title="Print Edition - March 4, 2017"><img width="144" height="150" src="http://www.wranglernews.com/wn/wp-content/uploads/wn030417-144x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wranglernews.com/wn/wp-content/uploads/wn030417-144x150.jpg 144w, http://www.wranglernews.com/wn/wp-content/uploads/wn030417-288x300.jpg 288w, http://www.wranglernews.com/wn/wp-content/uploads/wn030417-30x30.jpg 30w, http://www.wranglernews.com/wn/wp-content/uploads/wn030417.jpg 300w" sizes="(max-width: 144px) 100vw, 144px" /></a></li></ul><a href="http://www.wranglernews.com/category/online-edition/" > </a></div></section>
<section id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wranglernews" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wranglernews"><a href="https://www.facebook.com/wranglernews"></a></blockquote></div>
		</div>
		</div></section>
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widgetinner"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/WranglerNews">My Tweets</a></div></section>
	
</div>
	</section>
	
		
		
	<footer itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="row">
			<div class="col-xs-12 col-sm-7 col-md-4">
							</div>
			
			<div class="col-xs-12 col-sm-5 col-md-3">
							</div>
			
			<div class="clearfix visible-sm"></div>
			
			<div class="col-xs-12 col-sm-3 col-md-2">
							</div>
			
			<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
							</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-secondrow">			
					<div class="navwidgets navwidgets-1">
						<div>
													</div>
					</div>
					
					<div class="navwidgets navwidgets-2">
						<div>
													</div>
					</div>

					<div class="clearfix visible-xs"></div>
					
					<div class="navwidgets navwidgets-3">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-4">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-5">
						<div>
													</div>
					</div>					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-meta">
				
					<p class="footer-metaleft pull-left">
						&copy; 2017, <a href="#top" title="Wrangler News" rel="home"><strong>&uarr;</strong> Wrangler News</a>
					</p><!-- #site-info -->
								
					<p class="footer-metaleft pull-right">
						<a rel="nofollow" href="http://www.wranglernews.com/login/">Log in</a>					</p> <!-- #footer-right-side -->
					
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/owl.carousel.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'28245202',post:'13837',tz:'-7',srv:'www.wranglernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28245202', '13837' ]);
</script>
				</div>
			</div>
		</div>
	</footer>
</div><!-- container -->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

Served from: www.wranglernews.com @ 2017-03-19 18:57:38 by W3 Total Cache
-->