<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wranglernews.com/wn/xmlrpc.php">
	
	<title>Grace Community pastor gets personal about his faith - Wrangler News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" />
<link rel="canonical" href="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grace Community pastor gets personal about his faith - Wrangler News" />
<meta property="og:description" content="Desmond Wadsworth, or “Pastor Des” as he’s known to his flock at Grace Community Church, is anything but your typical pastor." />
<meta property="og:url" content="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-02-17T15:30:11-07:00" />
<meta property="article:modified_time" content="2017-02-17T15:33:03-07:00" />
<meta property="og:updated_time" content="2017-02-17T15:33:03-07:00" />
<meta property="fb:app_id" content="546093448859608" />
<meta property="og:image" content="http://www.wranglernews.com/wn/wp-content/uploads/DES.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Desmond Wadsworth, or “Pastor Des” as he’s known to his flock at Grace Community Church, is anything but your typical pastor. " />
<meta name="twitter:title" content="Grace Community pastor gets personal about his faith - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="http://www.wranglernews.com/wn/wp-content/uploads/DES.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="http://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="http://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="http://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Grace Community pastor gets personal about his faith Comments Feed" href="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wranglernews.com\/wn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/owl-carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/bootstrap-social.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-5324446-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p1UvRM-3xl' />
<link rel="alternate" type="application/json+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F02%2F17%2Fgrace-community-pastor-gets-personal-faith%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2017%2F02%2F17%2Fgrace-community-pastor-gets-personal-faith%2F&#038;format=xml" />
	
	<!--[if lt IE 9]>
		<script src="http://www.wranglernews.com/wn/wp-content/themes/sharp/js/html5.js"></script>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-13599 single-format-standard tribe-no-js tribe-theme-sharp body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="container">
	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="row">
			<div class="col-md-12">
				<div class="site-masthead">
					<nav itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						<ul class="mastheadnav responsive_menu">
						
							<li id="menu-item-9510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9510"><a href="http://www.wranglernews.com/login/">Login</a></li>
<li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
							 
															<li class="pull-right social_header">
																			<a href="http://www.facebook.com/wranglernews" data-toggle="tooltip" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
											<i class="fa fa-facebook pull-left"></i>
										</a>
									
																			<a href="http://www.twitter.com/WranglerNews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
											<i class="fa fa-twitter pull-left"></i>
										</a>
									
									
									
																		
																
									
																			<a href="http://instagram.com/wranglernews/" title="Instagram" rel="nofollow"><span>Find on Instagram</span>
											<i class="fa fa-instagram pull-left"></i>
										</a>
																
									
																		
										

																	

									<a href="http://www.wranglernews.com/feed/" title="Site feed" rel="nofollow">
										<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
									</a>
									
														
							</li>
							<li class="pull-right gabfire_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
						</ul>
					</nav>
				
					<!-- Modal -->
					<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal" aria-hidden="true">
						<div class="modal-dialog">
						  <div class="modal-content">
							<div class="modal-header">
							  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							  <h4 class="modal-title">Search in Site</h4>
							</div>
							<div class="modal-body">
								<form action="http://www.wranglernews.com/">
									<div class="input-prepend">
										<label>To search in site, type your keyword and hit enter</label>
										<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
									</div>
								</form>	
							</div>
							<div class="modal-footer">
							  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
							</div>
						  </div><!-- /.modal-content -->
						</div><!-- /.modal-dialog -->
					</div><!-- /.modal -->
				</div>
			</div>
		</div><!-- /.row -->		

		<div class="row logo-banner">

			<div class="col-sm-12 col-md-12 col-lg-4">
			
				<div class="sitelogo" style="padding:0px 0px 0px 0px;">		
											<div itemprop="headline">
							<a href="http://www.wranglernews.com/" title="Think Local. Read Local.">
								<img src="http://www.wranglernews.com/wn/wp-content/uploads/Wrangler-Logo.jpg" alt="Wrangler News" title="Wrangler News"/>
							</a>
						</div>
										<div class="clearfix"></div>
				</div><!-- .logo -->
				
			</div>
			
			<div class="headerbanner col-sm-12 col-md-12 col-lg-8 pull-right hidden-xs">
				<div class="innerad">
									</div>
			</div>
		</div>
		
		<div class="row site-nav">
			<div class="col-md-12">
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-9532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
					</ul>
				</nav>
			</div>
		</div>
		
	</header>		
		<section class="row">
			<div class="col-md-12">
				<div class="post-lead">
				
											<p class="post-category"><a href="http://www.wranglernews.com/category/community-news/" rel="category tag">Community News</a> &middot; <a href="http://www.wranglernews.com/category/community-news/faith/" rel="category tag">Faith</a> &middot; <a href="http://www.wranglernews.com/category/top-story/" rel="category tag">Top Story</a></p>
										
					<h1 class="post-title" itemprop="headline">Grace Community pastor gets personal about his faith</h1>
					
											<p class="post-datecomment">
							<span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.wranglernews.com/author/wnjoycecoronel/" rel="author" class="fn" itemprop="name">Joyce Coronel</a></span> on <time class="published updated" itemprop="datePublished" datetime="2017-02-17T15:30">February 17, 2017</time></span><span class="commentnr">No Comments</span>						</p>
										
				</div>
			</div>
		</section>	
	<section class="row ">

		<main class="post-wrapper col-xs-12 col-md-8" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
						
			
					

	<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-13599 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-faith category-top-story last_archivepost">
		<div class="entry-content" itemprop="text"><figure id="attachment_13600" style="width: 750px" class="wp-caption aligncenter"><img class="size-full wp-image-13600" src="http://www.wranglernews.com/wn/wp-content/uploads/DES.jpg" alt="" width="750" height="500" srcset="http://www.wranglernews.com/wn/wp-content/uploads/DES.jpg 750w, http://www.wranglernews.com/wn/wp-content/uploads/DES-150x100.jpg 150w, http://www.wranglernews.com/wn/wp-content/uploads/DES-300x200.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text"><em><strong>Pastor Des Wadsworth greets a worshipper at Grace Community Church</strong></em>. (Wrangler News photo by Alex J. Walker)</figcaption></figure>
<p><span style="color: #000000; font-size: small;">By Joyce Coronel</span></p>
<p><span style="color: #000000; font-size: small;">Desmond Wadsworth, or “Pastor Des” as he’s known to his flock at Grace Community Church, is anything but your typical pastor. </span></p>
<p><span style="color: #000000; font-size: small;">The self-described maverick with a British accent has led the Tempe church for the last 18 months. </span></p>
<p><span style="color: #000000; font-size: small;">Born in Australia, he spent the first eight years of his life Down Under until his parents decided to move back to England to care for his aging grandparents. </span></p>
<p><span style="color: #000000; font-size: small;">He remembers sitting in the airport, not too happily, and his father reassuring him. “My dad said, ‘Don&#8217;t worry, son, we&#8217;ll be back. When your grandparents have died we&#8217;ll be back.’ My last grandparent didn&#8217;t die until I was 25,” Wadsworth said. By then, he’d already become a minister, having preached his first sermon at the tender age of 19. The road to that sacred calling was a bit circuitous. </span></p>
<p><span style="color: #000000; font-size: small;">At age 10, he realized that “next to zero” of his classmates went to church and that if they did, they’d never admit it. He felt bored at church and started feigning sickness on Sunday mornings. </span></p>
<p><span style="color: #000000; font-size: small;">“At age 13, my parents basically said, ‘We’re going to stop demanding that you come to church but you need to decide for yourself what you believe.’ I didn&#8217;t see it coming. It threw me,” Wadsworth said. “I was pretty sure there was a God. I knew my parents weren&#8217;t weird or boring. It was real to them, but it was nothing personal to me.” </span></p>
<p><span style="color: #000000; font-size: small;">After attending a youth event, he heard the Gospel message in a powerful, new way and experienced a breakthrough. “They presented the Gospel in my language. I said, ‘I get it. I’m in.’” </span></p>
<p><span style="color: #000000; font-size: small;">Life didn’t change much for him until he went to college. He came to know a classmate whose example of faith made a strong impression. </span></p>
<p><span style="color: #000000; font-size: small;">“He was a guy who walked with Jesus—he lived differently.” Wadsworth said he realized that his new friend had something exceptional—something he wanted. “That&#8217;s when I really prayed about going all in and being a follower of Jesus.” </span></p>
<p><span style="color: #000000; font-size: small;">He remembers riding his bike to class every day and praying the same prayer: I’ll go wherever you tell me to go. I’ll be whatever you want me to be. I’ll do whatever you want me to do. At 17, he was fully committed. Interestingly, he never attended seminary. Instead, his pastor, a graduate of the famed Spurgeon’s College in London, saw potential in Wadsworth and took him under his wing. </span></p>
<p><span style="color: #000000; font-size: small;">“Everything I learned I&#8217;m going to teach you,” he told Wadsworth. For eight years, they met weekly. Later on, Wadsworth enrolled in correspondence courses with the London Bible College to continue his education. </span></p>
<p><span style="color: #000000; font-size: small;">He served six years with Youth for Christ, evangelizing high school students. He then spent 10 years as a youth pastor and ultimately became lead pastor. He and his wife, Melanie, have four children and live in South Tempe. </span></p>
<p><span style="color: #000000; font-size: small;">So how did they wind up at Grace Community Church? A friend suggested Wadsworth might be called to ministry in the U.S.</span><span style="color: #000000; font-size: small;">  </span><span style="color: #000000; font-size: small;">Melanie had never lived more than 12 miles from her parents, however, and was dead-set against a move. The couple took a full month to pray about the decision. Wadsworth said his prayer at age 17 about going wherever God would send him kept resurfacing. </span></p>
<p><span style="color: #000000; font-size: small;">Melanie told God a move to the U.S. was too painful and that she would only do it if he told them clearly that it was his will, Wadsworth said. At that point, they were studying the Book of Acts. When Melanie came to Acts 7:3, she had her clear indication. The verse pointed to God’s command to Abraham to “leave your country and your people and go to the land that I will show you.” </span></p>
<p><span style="color: #000000; font-size: small;">It was a defining moment.</span></p>
<p><span style="color: #000000; font-size: small;">“That has been our anchor,” Wadsworth said. “We stand on that.” His wife, he said, has experienced acute homesickness but is adjusting to the change.</span><span style="color: #000000; font-size: small;">  </span></p>
<p><span style="color: #000000; font-size: small;">During his first year as pastor, Wadsworth said he did a lot of listening. He wanted to discover the church’s identity and how it began. He met with the founding pastor, the late Guy Davidson, and his wife Martha, and learned that Grace’s “DNA” is all about community. The church is redoubling its efforts to expand its reach into the area. </span></p>
<p><span style="color: #000000; font-size: small;">He also insists on an effort to embrace those who haven’t yet connected with a church. “My heart is that everybody is able to worship God passionately here.</span><span style="color: #000000; font-size: small;">  </span><span style="color: #000000; font-size: small;">There&#8217;s no one size fits all on that,” Wadsworth said. “I want people to walk in and walk out transformed. </span></p>
<p><span style="color: #000000; font-size: small;">“God has something specifically to say to you today. That’s mind-blowing.” </span></p>
<p><a href="http://www.graceaz.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.graceaz.com/', 'Information: graceaz.com']);" ><span style="color: #000000; font-size: small;">Information: graceaz.com</span></a></p>
<p><span style="color: #000000; font-size: small;">          </span></p>
<div class="clearfix"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</article>

	<div id="comments">
	
	
	
			
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/17/grace-community-pastor-gets-personal-faith/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0b787b6c8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->
					
		</main><!-- col-md-8 -->
		
		<div class="clearfix hidden-lg hidden-md"></div>

		<div class="col-md-4 sidebar pull-left" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<section id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect With Us</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/WranglerNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://www.twitter.com/WranglerNews" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href="http://instagram.com/wranglernews/" rel="nofollow">instagram</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
	<section id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This</h3>
<div class="gab_share_boxes"><div class="facebook-share-box"><div class="fb-like" data-href="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" data-counturl="http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" data-text="Grace Community pastor gets personal about his faith" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/&t=Grace Community pastor gets personal about his faith" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=Grace Community pastor gets personal about his faith http://www.wranglernews.com/2017/02/17/grace-community-pastor-gets-personal-faith/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="mailto:?subject=Wrangler%20News%20%3A%20Grace%20Community%20pastor%20gets%20personal%20about%20his%20faith&amp;body=I%20recommend%20this%20page%3A%20Grace%20Community%20pastor%20gets%20personal%20about%20his%20faith.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.wranglernews.com%2F2017%2F02%2F17%2Fgrace-community-pastor-gets-personal-faith%2F" title="Email a Friend : Grace Community pastor gets personal about his faith">Email</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
<section id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">Latest Print Edition</h3>
<ul><li ><a href="http://www.wranglernews.com/2017/02/17/print-edition-february-18-2017/" title="Print Edition &#8211; February 18, 2017">Print Edition &#8211; February 18, 2017</a>  <a href="http://www.wranglernews.com/2017/02/17/print-edition-february-18-2017/" title="Print Edition - February 18, 2017"><img width="141" height="150" src="http://www.wranglernews.com/wn/wp-content/uploads/wn021817-141x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wranglernews.com/wn/wp-content/uploads/wn021817-141x150.jpg 141w, http://www.wranglernews.com/wn/wp-content/uploads/wn021817-281x300.jpg 281w, http://www.wranglernews.com/wn/wp-content/uploads/wn021817.jpg 300w" sizes="(max-width: 141px) 100vw, 141px" /></a></li></ul><a href="http://www.wranglernews.com/category/online-edition/" > </a></div></section>
<section id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wranglernews" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wranglernews"><a href="https://www.facebook.com/wranglernews"></a></blockquote></div>
		</div>
		</div></section>
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widgetinner"><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/WranglerNews">My Tweets</a></div></section>
	
</div>
	</section>
	
		
		
	<footer itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="row">
			<div class="col-xs-12 col-sm-7 col-md-4">
							</div>
			
			<div class="col-xs-12 col-sm-5 col-md-3">
							</div>
			
			<div class="clearfix visible-sm"></div>
			
			<div class="col-xs-12 col-sm-3 col-md-2">
							</div>
			
			<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
							</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-secondrow">			
					<div class="navwidgets navwidgets-1">
						<div>
													</div>
					</div>
					
					<div class="navwidgets navwidgets-2">
						<div>
													</div>
					</div>

					<div class="clearfix visible-xs"></div>
					
					<div class="navwidgets navwidgets-3">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-4">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-5">
						<div>
													</div>
					</div>					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-meta">
				
					<p class="footer-metaleft pull-left">
						&copy; 2017, <a href="#top" title="Wrangler News" rel="home"><strong>&uarr;</strong> Wrangler News</a>
					</p><!-- #site-info -->
								
					<p class="footer-metaleft pull-right">
						<a rel="nofollow" href="http://www.wranglernews.com/login/">Log in</a>					</p> <!-- #footer-right-side -->
					
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'28245202',post:'13599',tz:'-7',srv:'www.wranglernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28245202', '13599' ]);
</script>
				</div>
			</div>
		</div>
	</footer>
</div><!-- container -->

</body>
</html>