<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wranglernews.com/wn/xmlrpc.php">
	
	<title>In new state role, Tibshraeny aims to strengthen cities&#039; voice - Wrangler News</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" />
<link rel="canonical" href="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In new state role, Tibshraeny aims to strengthen cities&#039; voice - Wrangler News" />
<meta property="og:description" content="Chandler Mayor Jay Tibshraeny has a new title to add to his name: President." />
<meta property="og:url" content="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" />
<meta property="og:site_name" content="Wrangler News" />
<meta property="article:publisher" content="http://www.facebook.com/WranglerNews" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2016-09-16T10:00:20-07:00" />
<meta property="article:modified_time" content="2016-09-15T15:04:52-07:00" />
<meta property="og:updated_time" content="2016-09-15T15:04:52-07:00" />
<meta property="fb:app_id" content="546093448859608" />
<meta property="og:image" content="http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chandler Mayor Jay Tibshraeny has a new title to add to his name: President. " />
<meta name="twitter:title" content="In new state role, Tibshraeny aims to strengthen cities&#039; voice - Wrangler News" />
<meta name="twitter:site" content="@WranglerNews" />
<meta name="twitter:image" content="http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny.jpg" />
<meta name="twitter:creator" content="@WranglerNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Feed" href="http://www.wranglernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; Comments Feed" href="http://www.wranglernews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wrangler News &raquo; iCal Feed" href="http://www.wranglernews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Wrangler News &raquo; In new state role, Tibshraeny aims to strengthen cities&#8217; voice Comments Feed" href="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wranglernews.com\/wn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/owl-carousel.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.wranglernews.com/wn/wp-content/themes/sharp/css/bootstrap-social.css?ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-5324446-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.wranglernews.com\/wn\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.5'></script>
<link rel='https://api.w.org/' href='http://www.wranglernews.com/wp-json/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p1UvRM-3hm' />
<link rel="alternate" type="application/json+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2016%2F09%2F16%2Fnew-state-role-tibshraeny-aims-strengthen-cities-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wranglernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wranglernews.com%2F2016%2F09%2F16%2Fnew-state-role-tibshraeny-aims-strengthen-cities-voice%2F&#038;format=xml" />
	
	<!--[if lt IE 9]>
		<script src="http://www.wranglernews.com/wn/wp-content/themes/sharp/js/html5.js"></script>
	<![endif]-->
</head>

<body class="single single-post postid-12608 single-format-standard tribe-theme-sharp body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="container">
	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="row">
			<div class="col-md-12">
				<div class="site-masthead">
					<nav itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						<ul class="mastheadnav responsive_menu">
						
							<li id="menu-item-9510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9510"><a href="http://www.wranglernews.com/login/">Login</a></li>
<li id="menu-item-9511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9511"><a href="http://www.wranglernews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9512"><a href="http://www.wranglernews.com/media-kit/">Media Kit</a></li>
<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9513"><a href="http://www.wranglernews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9538"><a href="http://www.wranglernews.com/make-a-payment/">Make a Payment</a></li>
<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9514"><a href="http://www.wranglernews.com/previous-issues/">Previous Issues</a></li>
<li id="menu-item-11715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11715"><a href="http://www.wranglernews.com/events/community/add/">Submit Event</a></li>
<li id="menu-item-9516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9516"><a href="http://www.wranglernews.com/online-editions/">Online Editions</a></li>
<li id="menu-item-10783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10783"><a href="http://wranglernews.smugmug.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wranglernews.smugmug.com/', 'View Photos']);" >View Photos</a></li>
							 
															<li class="pull-right social_header">
																			<a href="http://www.facebook.com/wranglernews" data-toggle="tooltip" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
											<i class="fa fa-facebook pull-left"></i>
										</a>
									
																			<a href="http://www.twitter.com/WranglerNews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
											<i class="fa fa-twitter pull-left"></i>
										</a>
									
									
									
																		
																
									
																			<a href="http://instagram.com/wranglernews/" title="Instagram" rel="nofollow"><span>Find on Instagram</span>
											<i class="fa fa-instagram pull-left"></i>
										</a>
																
									
																		
										

																	

									<a href="http://www.wranglernews.com/feed/" title="Site feed" rel="nofollow">
										<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
									</a>
									
														
							</li>
							<li class="pull-right gabfire_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
						</ul>
					</nav>
				
					<!-- Modal -->
					<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal" aria-hidden="true">
						<div class="modal-dialog">
						  <div class="modal-content">
							<div class="modal-header">
							  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							  <h4 class="modal-title">Search in Site</h4>
							</div>
							<div class="modal-body">
								<form action="http://www.wranglernews.com/">
									<div class="input-prepend">
										<label>To search in site, type your keyword and hit enter</label>
										<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
									</div>
								</form>	
							</div>
							<div class="modal-footer">
							  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
							</div>
						  </div><!-- /.modal-content -->
						</div><!-- /.modal-dialog -->
					</div><!-- /.modal -->
				</div>
			</div>
		</div><!-- /.row -->		

		<div class="row logo-banner">

			<div class="col-sm-12 col-md-12 col-lg-4">
			
				<div class="sitelogo" style="padding:0px 0px 0px 0px;">		
											<div itemprop="headline">
							<a href="http://www.wranglernews.com/" title="Think Local. Read Local.">
								<img src="http://www.wranglernews.com/wn/wp-content/uploads/Wrangler-Logo.jpg" alt="Wrangler News" title="Wrangler News"/>
							</a>
						</div>
										<div class="clearfix"></div>
				</div><!-- .logo -->
				
			</div>
			
			<div class="headerbanner col-sm-12 col-md-12 col-lg-8 pull-right hidden-xs">
				<div class="innerad">
									</div>
			</div>
		</div>
		
		<div class="row site-nav">
			<div class="col-md-12">
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-9530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9530"><a href="http://www.wranglernews.com/category/local-news/">City News</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10612"><a href="http://www.wranglernews.com/category/community-news/">Community News</a></li>
<li id="menu-item-9531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9531"><a href="http://www.wranglernews.com/category/entertainment/">Diversions</a></li>
<li id="menu-item-9532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9532"><a href="http://www.wranglernews.com/category/events/">Events</a></li>
<li id="menu-item-9533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9533"><a href="http://www.wranglernews.com/category/neighborhood/">News Briefs</a></li>
<li id="menu-item-9534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9534"><a href="http://www.wranglernews.com/category/online-edition/">Print Edition</a></li>
<li id="menu-item-9535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9535"><a href="http://www.wranglernews.com/category/education/">Schools</a></li>
<li id="menu-item-9536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9536"><a href="http://www.wranglernews.com/category/sports/">Sports Notebook</a></li>
					</ul>
				</nav>
			</div>
		</div>
		
	</header>		
		<section class="row">
			<div class="col-md-12">
				<div class="post-lead">
				
											<p class="post-category"><a href="http://www.wranglernews.com/category/community-news/" rel="category tag">Community News</a> &middot; <a href="http://www.wranglernews.com/category/top-story/" rel="category tag">Top Story</a></p>
										
					<h1 class="post-title" itemprop="headline">In new state role, Tibshraeny aims to strengthen cities&#8217; voice</h1>
					
											<p class="post-datecomment">
							<span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.wranglernews.com/author/wrangler-news-editor/" rel="author" class="fn" itemprop="name">Wrangler News Editor</a></span> on <time class="published updated" itemprop="datePublished" datetime="2016-09-16T10:00">September 16, 2016</time></span><span class="commentnr">No Comments</span>						</p>
										
				</div>
			</div>
		</section>	
	<section class="row ">

		<main class="post-wrapper col-xs-12 col-md-8" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
						
			
					

	<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-12608 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-top-story last_archivepost">
		<div class="entry-content" itemprop="text"><figure id="attachment_12609" style="width: 240px" class="wp-caption alignleft"><img class="size-medium wp-image-12609" src="http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny-240x300.jpg" alt="Chandler Mayor Jay Tibshraeny is now the president of the Arizona League of Cities and Towns. " width="240" height="300" srcset="http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny-240x300.jpg 240w, http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny-120x150.jpg 120w, http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny-768x960.jpg 768w, http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny-819x1024.jpg 819w, http://www.wranglernews.com/wn/wp-content/uploads/Tibshraeny.jpg 1200w" sizes="(max-width: 240px) 100vw, 240px" /><figcaption class="wp-caption-text"><strong><em>Chandler Mayor Jay Tibshraeny is now the president of the Arizona League of Cities and Towns.</em></strong></figcaption></figure>
<p><span style="color: #000000; font-family: Arial; font-size: small;">By Joyce Coronel</span></p>
<p><span style="color: #000000; font-size: small;">Chandler Mayor Jay Tibshraeny has a new title to add to his name: President. </span></p>
<p><span style="color: #000000; font-size: small;">The one-time Arizona state senator has been selected to serve as the League of Arizona Cities and Towns’ leader for the next two years. </span></p>
<p><span style="color: #000000; font-size: small;">The news landed during the organization’s annual conference held recently in Scottsdale. Tibshraeny succeeds Mayor Mark Mitchell of Tempe in the position. </span></p>
<p><span style="color: #000000; font-size: small;"> “I am very passionate about the work that the league performs on behalf of Arizona’s cities and towns, and I look forward to taking on this leadership position in the coming term,” Tibshraeny said. </span></p>
<p><span style="color: #000000; font-size: small;">“I think the main thing is we’ll beef up the work at the legislature so that we continue to have a strong voice there,” Tibshraeny said. “I’ll spend a lot of time doing that. We’ll work on building those bridges and relationships.” </span></p>
<p><span style="color: #000000; font-size: small;">That will be familiar territory for Tibshraeny, who served for eight years as an Arizona state senator beginning back in 2003.  </span></p>
<p><span style="color: #000000; font-size: small;">During the last legislative session, Tibshraeny said the league worked on public pension reform. “That was a very successful effort. We ended up with a ballot measure that the public voted on.” Arizona voters passed the league-supported Proposition 124 in a landslide vote May 17. </span></p>
<p><span style="color: #000000; font-size: small;">This year, the league will be digging into construction and sales tax matters, Tibshraeny noted. </span></p>
<p><span style="color: #000000; font-size: small;">“We’re looking at that issue and how there’s folks on both sides . . . It’s a significant revenue source to all cities and towns throughout the state, so we want to preserve that so we can fund the critical services that we provide for our public.” </span></p>
<p><span style="color: #000000; font-size: small;">The tax issue is complicated, he added, but the resources funded include fire, police, public safety and public infrastructure. </span></p>
<p><span style="color: #000000; font-size: small;">“Cities do have their own codes. The state has their code, so simplification is always a good thing,” Tibshraeny said. </span></p>
<p><span style="color: #000000; font-size: small;">“I’m more interested in preserving that revenue source and leaving the authority with the cities that they currently have, but if there’s way that we can work with the state to simplify things, we can do that also.”</span></p>
<p><span style="color: #000000; font-size: small;">As both mayor of Chandler and president of the league, he’s got a balancing act to perform. Tibshraeny represents Chandler, but now also the 91 cities and towns throughout the state, as well. </span></p>
<p><span style="color: #000000; font-size: small;">Tibshraeny said his plan is to “work hard to reach out to the governor’s office and to bridge any gaps I can there.”</span></p>
<p><span style="color: #000000; font-size: small;">Last March, Gov. Doug Ducey signed into law SB 1487, a measure that withholds shared revenue from cities and towns that are found by the Attorney General to have violated state law. </span></p>
<p><span style="color: #000000; font-size: small;">The league opposed the measure, and in a letter to Ducey signed by then-vice president of the league Tibshraeny, called it “heavy-handed and intrusive,” adding that it “minimizes the important role of local elected officials.” </span></p>
<p><span style="color: #000000; font-size: small;">“We would like to see it repealed,” Tibshraeny told </span><i><span style="color: #000000; font-size: small;">Wrangler News</span></i><span style="color: #000000; font-size: small;">. </span></p>
<p><span style="color: #000000; font-size: small;">Elected to serve a two-year term as president, he said he’s looking forward to his new role with the league. </span></p>
<p><span style="color: #000000; font-size: small;">“We represent a lot of people in this state—six million people. </span></p>
<p><span style="color: #000000; font-size: small;">&#8220;We are a voice for our citizens.” </span></p>
<p><span style="color: #000000; font-size: small;">He’ll still be at his downtown Chandler office every day but will spend some of his time at the league offices near the Arizona Capitol complex. </span></p>
<p><span style="color: #000000; font-size: small;">“I’ve never been shy about working hard and doing what I need to do,” Tibshraeny said. </span></p>
<p><span style="color: #000000; font-size: small;">“I’ll continue to work hard and will just have longer days.”</span></p>
<p><span style="color: #000000; font-size: small;">The league, formed in 1937, promotes local self-government and municipal independence and provides assistance to local governments. </span></p>
<p><span style="color: #000000; font-size: small;"> </span>
<div class="clearfix"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</article>

	<div id="comments">
	
	
	
			
	
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.wranglernews.com/wn/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="792207640f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->
					
		</main><!-- col-md-8 -->
		
		<div class="clearfix hidden-lg hidden-md"></div>

		<div class="col-md-4 sidebar pull-left" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<section id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect With Us</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/WranglerNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://www.twitter.com/WranglerNews" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href="http://instagram.com/wranglernews/" rel="nofollow">instagram</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
	<section id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This</h3>
<div class="gab_share_boxes"><div class="facebook-share-box"><div class="fb-like" data-href="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" data-counturl="http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" data-text="In new state role, Tibshraeny aims to strengthen cities&#8217; voice" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/&t=In new state role, Tibshraeny aims to strengthen cities&#8217; voice" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=In new state role, Tibshraeny aims to strengthen cities&#8217; voice http://www.wranglernews.com/2016/09/16/new-state-role-tibshraeny-aims-strengthen-cities-voice/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="email" href="mailto:?subject=Wrangler%20News%20%3A%20In%20new%20state%20role%2C%20Tibshraeny%20aims%20to%20strengthen%20cities%27%20voice&amp;body=I%20recommend%20this%20page%3A%20In%20new%20state%20role%2C%20Tibshraeny%20aims%20to%20strengthen%20cities%27%20voice.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.wranglernews.com%2F2016%2F09%2F16%2Fnew-state-role-tibshraeny-aims-strengthen-cities-voice%2F" title="Email a Friend : In new state role, Tibshraeny aims to strengthen cities' voice">Email</a><div class="clear clearfix"></div><div class='clear'></div></div></section>
<section id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widgetinner"><h3 class="widgettitle">Latest Print Edition</h3>
<ul><li><a href="http://www.wranglernews.com/2016/09/03/print-edition-september-3-2016/" title="Print Edition &#8211; September 3, 2016">Print Edition &#8211; September 3, 2016</a>  <a href="http://www.wranglernews.com/2016/09/03/print-edition-september-3-2016/" title="Print Edition - September 3, 2016"><img width="140" height="150" src="http://www.wranglernews.com/wn/wp-content/uploads/wn090316-140x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="wn090316" srcset="http://www.wranglernews.com/wn/wp-content/uploads/wn090316-140x150.jpg 140w, http://www.wranglernews.com/wn/wp-content/uploads/wn090316-280x300.jpg 280w, http://www.wranglernews.com/wn/wp-content/uploads/wn090316.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></a></li></ul><a href="http://www.wranglernews.com/category/online-edition/" > </a></div></section>
<section id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wranglernews" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wranglernews"><a href="https://www.facebook.com/wranglernews"></a></blockquote></div>
		</div>
		</div></section>
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widgetinner"><h3 class="widgettitle"></h3>
<a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-chrome="nofooter" href="https://twitter.com/WranglerNews">My Tweets</a></div></section>
	
</div>
	</section>
	
		
		
	<footer itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="row">
			<div class="col-xs-12 col-sm-7 col-md-4">
							</div>
			
			<div class="col-xs-12 col-sm-5 col-md-3">
							</div>
			
			<div class="clearfix visible-sm"></div>
			
			<div class="col-xs-12 col-sm-3 col-md-2">
							</div>
			
			<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
							</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-secondrow">			
					<div class="navwidgets navwidgets-1">
						<div>
													</div>
					</div>
					
					<div class="navwidgets navwidgets-2">
						<div>
													</div>
					</div>

					<div class="clearfix visible-xs"></div>
					
					<div class="navwidgets navwidgets-3">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-4">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-5">
						<div>
													</div>
					</div>					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-meta">
				
					<p class="footer-metaleft pull-left">
						&copy; 2016, <a href="#top" title="Wrangler News" rel="home"><strong>&uarr;</strong> Wrangler News</a>
					</p><!-- #site-info -->
								
					<p class="footer-metaleft pull-right">
						<a rel="nofollow" href="http://www.wranglernews.com/login/">Log in</a>					</p> <!-- #footer-right-side -->
					
					<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/owl.carousel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/themes/sharp/inc/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.wranglernews.com/wn/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'28245202',post:'12608',tz:'-7',srv:'www.wranglernews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28245202', '12608' ]);
</script>
				</div>
			</div>
		</div>
	</footer>
</div><!-- container -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Object Caching 2608/2683 objects using disk

 Served from: www.wranglernews.com @ 2016-09-16 11:53:42 by W3 Total Cache -->